<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"rhl",
grpId2:window.location.hostname,
grpId3:"entertainment",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Beauty and the Beast review: Still enchanting | The Herald</title>
<meta name="copyright" content="http://www.kansascity.com/entertainment/movies-news-reviews/article138436298.html"/>
<meta name="keywords" content="movie, film, review, beauty and the beast, disney, live action, emma watson, dan stevens, luke evans, gay character"/>
<meta name="news_keywords" content="movie, film, review, beauty and the beast, disney, live action, emma watson, dan stevens, luke evans, gay character"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Though it’s too long and too effects-heavy, Disney’s live-action “Beauty and the Beast” thrives on the magic of the music and the power of the fairy tale."/>
<meta name="title" content="Live-action ‘Beauty and the Beast’ is still enchanting (but the original is better) | The Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://pics.mcclatchyinteractive.com/entertainment/article138958938.html"/>
<link rel="canonical" href="http://pics.mcclatchyinteractive.com/entertainment/article138958938.html"/>
<meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
<meta property="og:title" content="Live-action ‘Beauty and the Beast’ is still enchanting (but the original is better)"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.heraldonline.com/entertainment/article138958938.html"/>
<meta property="og:description" content="Though it&rsquo;s too long and too effects-heavy, Disney&rsquo;s live-action &ldquo;Beauty and the Beast&rdquo; thrives on the magic of the music and the power of the fairy tale."/>
<meta property="og:image" content="http://www.kansascity.com/entertainment/movies-news-reviews/crpoqb-beauty-and-the-beast/ALTERNATES/LANDSCAPE_1140/beauty%20and%20the%20beast"/>
<meta property="og:site_name" content="heraldonline"/>
<meta property="fb:app_id" content="578157565554308"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="RHHerald">
<meta name="twitter:title" content="Live-action ‘Beauty and the Beast’ is still enchanting (but the original is better)">
<meta name="twitter:description" content="Though it&rsquo;s too long and too effects-heavy, Disney&rsquo;s live-action &ldquo;Beauty and the Beast&rdquo; thrives on the magic of the music and the power of the fairy tale.">
<meta name="twitter:image" content="http://www.kansascity.com/entertainment/movies-news-reviews/crpoqb-beauty-and-the-beast/ALTERNATES/LANDSCAPE_1140/beauty%20and%20the%20beast">
<meta name="msapplication-TileImage" content="http://www.heraldonline.com/static/theme/heraldonline/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/heraldonline-892aa9c191.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/source/scripts/libs/require.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>

<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.heraldonline.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.101-bbdd684',
'marketInfo.logoAltText':'The Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840208,765932,844368',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'York, Fort Mill, Clover, Lake Wylie, Tega Cay, Chester, Lancaster, Charlotte',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'HeraldOnline.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'heraldonline',
'facebook.app.id':'578157565554308',
'marketInfo.clipped_taxonomy':'Entertainment',
'nativo.video.placements':'869406,869405',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'rockhill',
'accuweather.locationString':'Rock Hill',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.phone':'803-329-4000',
'marketInfo.sourcelevel':'entertainment',
'pressPlus.zone':'uXnomDFszcp4ub5hiObeZ6',
'marketInfo.zipcode':'29730',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-877-421-6397',
'marketInfo.siteId':'6',
'marketInfo.county':'York County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Herald',
'marketInfo.location':'Rock Hill',
'marketInfo.region':'Southeast',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.code':'RHL',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'accuweather.locationKey':'335452',
'marketInfo.taxonomy':'Entertainment////',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 138958938";
mistats.pagename="Story: 138958938|Liveaction lsquoBeauty and the Beastrsquo is still enchanting but the original is better";
mistats.taxonomy="Entertainment||||";
mistats.channel="Entertainment";
mistats.contentsource="KansasCity|By Robert W Butlermovieskcstarcom";
mistats.pubdate="2017/03/16";
mistats.moddate="2017/03/16 H17";
mistats.keywords="movie film review beauty and the beast disney live action emma watson dan stevens luke evans gay character";
</script>
<script type='text/javascript' src='http://media.heraldonline.com/misites/rhh/heraldonline.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="138958938" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.heraldonline.com/" target="_top"><img src="http://www.heraldonline.com/static/images/heraldonline/logo-lg.png" alt="The Herald | HeraldOnline.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="/classifieds/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="138958938"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="http://www.heraldonline.com/customer-service/subscription/special-offers/article125829034.html">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="http://www.heraldonline.com/customer-service/subscription/special-offers/article125829034.html">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li>
<a href="/customer-service/#navlink=subnav">
Customer Service
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/traffic/#navlink=subnav">Local Traffic Cam</a></li>
<li><a href="/news/state/#navlink=subnav">State News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="http://nie.heraldonline.com/#navlink=subnav">NIE</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li class="dropdown-header">More News</li>
<li><a href="/news/local/news-columns-blogs/andrew-dys/#navlink=subnav">Andrew Dys</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics/Government</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="http://specialsections.heraldonline.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Fort Mill Times <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/local/community/fort-mill-times/#navlink=subnav">Fort Mill Times</a></li>
<li><a href="/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav">Fort Mill Times Sports</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/nfl/carolina-panthers/#navlink=subnav">Panthers</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/college/big-south/winthrop-university/#navlink=subnav">Winthrop</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav">
Obituaries
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">To the Contrary</a></li>
<li><a href="/opinion/opn-columns-blogs/james-werrell/#navlink=subnav">James Werrell</a></li>
<li><a href="/opinion/state-opinion/#navlink=subnav">Palmetto Opinion</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/news/local/community/#navlink=subnav">Community</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Weddings</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Engagements</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Anniversaries</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Births</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="http://events.heraldonline.com/#navlink=subnav">Calendar</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="http://games.heraldonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests &amp; Events</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/classified-ads/category/Legals#navlink=subnav">
Legals
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Rock-Hill-Herald/?utm_source=Rock-Hill-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="http://www.virtualcareerevent.com/rockhill#navlink=subnav">
Virtual Career Fair
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://findnsave.heraldonline.com/Local-Ads#navlink=subnav">
Shopping
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.heraldonline.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="138958938"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="138958938"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.heraldonline.com/entertainment/">
Entertainment
</a>
</h1>
<p
class="published-date">
March 16, 2017 5:07 PM
</p>
<h1
class="title">
Live-action &lsquo;Beauty and the Beast&rsquo; is still enchanting (but the original is better)
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29506075"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29506075">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29506075,
5,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item video">
<div class="container-115367488" id="container-115367488"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-918e7d02f4.heraldonline.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div id="video-detail-115367488-1489699105329" class="media-wrap"> <div id="video-detail-115367488-1489699105329" class="media-wrap"> <div class="video-media" data-id="115367488" data-index> <div id="player-115367488-1489699105329" class="player" data-id="115367488"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansascity.com/entertainment/movies-news-reviews/crpoqb-beauty-and-the-beast/alternates/LANDSCAPE_560/beauty%20and%20the%20beast') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-115367488-1489699105329" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/1qc7xi-Winthrops-newest-fan-born-hours-before-teams-NCAA-loss-to-Butler/alternates/LANDSCAPE_200/Winthrop%27s%20newest%20fan%20born%20hours%20before%20team%27s%20NCAA%20loss%20to%20Butler" alt="Winthrop's newest fan born hours before team's NCAA loss to Butler"> <span class="duration">0:55</span> </div> <div class="media-desc"> <h4 class="video-title">Winthrop's newest fan born hours before team's NCAA loss to Butler</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/yzc6ko-Geer-keyframe/alternates/LANDSCAPE_200/Geer%20keyframe" alt="VIDEO: Rock Hill's Geer Chiropractic wants to keep workers productive with mobile care plan"> <span class="duration">1:14</span> </div> <div class="media-desc"> <h4 class="video-title">VIDEO: Rock Hill's Geer Chiropractic wants to keep workers productive with mobile care plan</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/latest-news/efr2d7-Rock-Hill-students-prepare-creative-dishes-for-culinary-competition/alternates/LANDSCAPE_200/Rock%20Hill%20students%20prepare%20creative%20dishes%20for%20culinary%20competition" alt="Rock Hill students prepare creative dishes for culinary competition"> <span class="duration">2:01</span> </div> <div class="media-desc"> <h4 class="video-title">Rock Hill students prepare creative dishes for culinary competition</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/5pu9xe-Winthrop-keyframe/alternates/LANDSCAPE_200/Winthrop%20keyframe" alt="Winthrop watch parties in Rock Hill expected to attract hundreds of fans"> <span class="duration">0:57</span> </div> <div class="media-desc"> <h4 class="video-title">Winthrop watch parties in Rock Hill expected to attract hundreds of fans</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/latest-news/5got75-Hes-reloading-911-call-from-Emanuel-AME-after-Dylann-Roof-shot-9-parishioners/alternates/LANDSCAPE_200/%22He%27s%20reloading%22%20911%20call%20from%20Emanuel%20AME%20after%20Dylann%20Roof%20shot%209%20parishioners" alt="'He's reloading': 911 call from Emanuel AME after Dylann Roof shot 9 parishioners"> <span class="duration">3:46</span> </div> <div class="media-desc"> <h4 class="video-title">'He's reloading': 911 call from Emanuel AME after Dylann Roof shot 9 parishioners</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/nbj0aq-York-Tech-NAACP-leaders-talk-about-pro-Confederacy-group-event/alternates/LANDSCAPE_200/York%20Tech%2C%20NAACP%20leaders%20talk%20about%20pro-Confederacy%20group%20event" alt="York Tech, NAACP leaders talk about pro-Confederacy group event"> <span class="duration">3:00</span> </div> <div class="media-desc"> <h4 class="video-title">York Tech, NAACP leaders talk about pro-Confederacy group event</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/1hpta7-Shortest-players-in-NCAA-tourney-including-Winthrops-Keon-Johnson/alternates/LANDSCAPE_200/Shortest%20players%20in%20NCAA%20tourney%2C%20including%20Winthrop%27s%20Keon%20Johnson" alt="Shortest players in NCAA tourney, including Winthrop's Keon Johnson"> <span class="duration">1:07</span> </div> <div class="media-desc"> <h4 class="video-title">Shortest players in NCAA tourney, including Winthrop's Keon Johnson</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/nation-world/ao47sc-gatlinburgdamage.jpg/alternates/LANDSCAPE_200/gatlinburgdamage.jpg" alt="Tennessee wildfires damaged more than 100 homes, buildings, say officials"> <span class="duration">1:53</span> </div> <div class="media-desc"> <h4 class="video-title">Tennessee wildfires damaged more than 100 homes, buildings, say officials</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/4fp0bx-Fort-Mill-student-takes-on-Food-Network-show-as-junior-contestant/alternates/LANDSCAPE_200/Fort%20Mill%20student%20takes%20on%20Food%20Network%20show%20as%20junior%20contestant" alt="Fort Mill student takes on Food Network show as junior contestant"> <span class="duration">1:24</span> </div> <div class="media-desc"> <h4 class="video-title">Fort Mill student takes on Food Network show as junior contestant</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/news-columns-blogs/andrew-dys/f9l1te-Defendant-who-shot-and-killed-friend-in-Rock-Hill-apologizes-in-court/alternates/LANDSCAPE_200/Defendant%20who%20shot%20and%20killed%20friend%20in%20Rock%20Hill%20apologizes%20in%20court" alt="Defendant who shot and killed friend in Rock Hill apologizes in court"> <span class="duration">2:09</span> </div> <div class="media-desc"> <h4 class="video-title">Defendant who shot and killed friend in Rock Hill apologizes in court</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> </div> </div>
<div class="caption">
<span class="caption-text">
An adaptation of the classic fairy-tale about a monstrous prince and a young woman who fall in love starring Emma Watson, Dan Stevens and Luke Evans.
</span>
<span class="credits">Disney</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/4bsg5t/picture138958928/ALTERNATES/FREE_320/beauty1" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/4bsg5t/picture138958928/ALTERNATES/FREE_480/beauty1" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/4bsg5t/picture138958928/ALTERNATES/FREE_640/beauty1" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/4bsg5t/picture138958928/ALTERNATES/FREE_768/beauty1" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/4bsg5t/picture138958928/ALTERNATES/FREE_960/beauty1" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/4bsg5t/picture138958928/ALTERNATES/FREE_1140/beauty1" data-width-1140></span>
<img alt="Disney says more than 1,000 people worked around the clock to design, build and decorate the film’s mammoth sets, including the Beast’s ballroom. Emma Watson and Dan Stevens star." title="Disney says more than 1,000 people worked around the clock to design, build and decorate the film’s mammoth sets, including the Beast’s ballroom. Emma Watson and Dan Stevens star." />
<div class="caption">
<span class="caption-text">
Disney says more than 1,000 people worked around the clock to design, build and decorate the film’s mammoth sets, including the Beast’s ballroom. Emma Watson and Dan Stevens star.
</span>
<span class="photographer">Walt Disney Pictures</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/f7oz7d/picture138958918/ALTERNATES/FREE_320/ballroom%20floor" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/f7oz7d/picture138958918/ALTERNATES/FREE_480/ballroom%20floor" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/f7oz7d/picture138958918/ALTERNATES/FREE_640/ballroom%20floor" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/f7oz7d/picture138958918/ALTERNATES/FREE_768/ballroom%20floor" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/f7oz7d/picture138958918/ALTERNATES/FREE_960/ballroom%20floor" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/f7oz7d/picture138958918/ALTERNATES/FREE_1140/ballroom%20floor" data-width-1140></span>
<img alt="Fun fact: The coat of arms on the ballroom floor is a lion and a boar — much like the Beast himself — with a WD anagram. The WD is meant to represent a fictional character, William Devereaux, but could also stand for Walt Disney)." title="Fun fact: The coat of arms on the ballroom floor is a lion and a boar — much like the Beast himself — with a WD anagram. The WD is meant to represent a fictional character, William Devereaux, but could also stand for Walt Disney)." />
<div class="caption">
<span class="caption-text">
Fun fact: The coat of arms on the ballroom floor is a lion and a boar — much like the Beast himself — with a WD anagram. The WD is meant to represent a fictional character, William Devereaux, but could also stand for Walt Disney).
</span>
<span class="photographer">Walt Disney Pictures</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/hpv42u/picture138958923/ALTERNATES/FREE_320/beauty%20library" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/hpv42u/picture138958923/ALTERNATES/FREE_480/beauty%20library" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/hpv42u/picture138958923/ALTERNATES/FREE_640/beauty%20library" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/hpv42u/picture138958923/ALTERNATES/FREE_768/beauty%20library" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/hpv42u/picture138958923/ALTERNATES/FREE_960/beauty%20library" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/hpv42u/picture138958923/ALTERNATES/FREE_1140/beauty%20library" data-width-1140></span>
<img alt="The Beast (Dan Stevens) shows Belle (Emma Watson) around her favorite room in his castle: the library." title="The Beast (Dan Stevens) shows Belle (Emma Watson) around her favorite room in his castle: the library." />
<div class="caption">
<span class="caption-text">
The Beast (Dan Stevens) shows Belle (Emma Watson) around her favorite room in his castle: the library.
</span>
<span class="photographer">Walt Disney Pictures</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/s5hwok/picture138958933/ALTERNATES/FREE_320/beauty2" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/s5hwok/picture138958933/ALTERNATES/FREE_480/beauty2" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/s5hwok/picture138958933/ALTERNATES/FREE_640/beauty2" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/s5hwok/picture138958933/ALTERNATES/FREE_768/beauty2" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/s5hwok/picture138958933/ALTERNATES/FREE_960/beauty2" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/entertainment/s5hwok/picture138958933/ALTERNATES/FREE_1140/beauty2" data-width-1140></span>
<img alt="Belle (Emma Watson) comes to realize that underneath the hideous exterior of the Beast (Dan Stevens) there is the kind heart of a prince." title="Belle (Emma Watson) comes to realize that underneath the hideous exterior of the Beast (Dan Stevens) there is the kind heart of a prince." />
<div class="caption">
<span class="caption-text">
Belle (Emma Watson) comes to realize that underneath the hideous exterior of the Beast (Dan Stevens) there is the kind heart of a prince.
</span>
<span class="photographer">Walt Disney Pictures</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 5
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Robert W. Butler</span></p><p><span class="ng_byline_email">movies@kcstar.com</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.heraldonline.com/entertainment/article138958938.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Live-action%20%e2%80%98Beauty%20and%20the%20Beast%e2%80%99%20is%20still%20enchanting%20(but%20the%20original%20is%20better)&url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)&body=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html&title=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html&description=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)&media=http%3a%2f%2fwww.kansascity.com%2fentertainment%2fmovies-news-reviews%2fcrpoqb-beauty-and-the-beast%2fALTERNATES%2fLANDSCAPE_1140%2fbeauty%2520and%2520the%2520beast"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.heraldonline.com/entertainment/article138958938.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90481" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16195085-138958938"
>
<p>Is Disney’s live-action version of “Beauty and the Beast” as good as the old-style, hand-drawn 1991 original?</p><p>Nope. But it’ll do.</p><p>After a slow middle section, the film delivers the emotional goods. And along the way, it establishes Emma Watson, late of the Harry Potter franchise, as a name-above-the-title star.</p><p>This remake is the latest in Disney’s recycling of its classic animation library — see last year’s “The Jungle Book” and “Cinderella” the year before. The film, from director Bill Condon (“Dreamgirls,” “Chicago”), hits favorite familiar notes while introducing some new (and mildly controversial) elements.</p><p>Its strongest component remains Alan Menken and the late Howard Ashman’s <a href="http://www.kansascity.com/entertainment/movies-news-reviews/article138277658.html" target="_blank" title="">score from the first film</a>, a collection of hummers that immediately please the ear and quickly take up residence in the head. Small wonder a stage version became a Broadway smash. (But three new tunes written for the film by Menken and Tim Rice aren’t so memorable.)</p><p>The story is by now familiar to all. Belle (Watson) is too smart to fit into traditional girly categories, setting off suspicions among her provincial fellow villagers in 18th-century France.</p><p>  </p><p>When her father (Kevin Kline) is imprisoned in the enchanted castle of the Beast (Dan Stevens) — a vain and cruel prince working off a curse — Belle trades places with the old man. Over time she wins over the Beast’s staff, domestics who have taken the form of household objects, and eventually gains the love of her grumpy host.</p><p>Meanwhile the villagers are being stirred up by Gaston (Luke Evans of “The Girl on the Train”), the preening he-man who wants Belle for himself.</p><p>Following the nifty production number “Belle,” which introduces us to our heroine and her circumstances, “Beauty and the Beast” slows to a crawl, only to pick up an hour later when the Belle/Beast relationship starts to assert its romantic pull.</p><p>The problem is one of size. The cartoon “Beauty,” nominated for a best picture Oscar, ran for 84 minutes. It was taut and wasted nothing.</p><p>Condon’s rendition runs for more than two hours. It feels bloated.</p><p>Moreover, the Beast comes off as, well, cartoonish. Stevens — filmed with performance and facial capture technology — is so buried beneath layers of animated whiskers and digitally distorted dialogue that the genial “Downton Abbey” actor is lost in the pixels. The character would have been better served with traditional makeup and wigs. At least we’d be able to see the actor inside.</p><p>A similar fate befalls the Beast’s household staff, who speak with the voices of such heavyweights as Sir Ian McKellen, Emma Thompson and Ewan McGregor as Cogsworth, the officious clock; Mrs. Potts, the motherly teapot; and Lumiere, the dapper candelabra. They, too, exhibit diminished personalities. Viewers may find themselves wishing the filmmakers could have used the talents of the original cast: David Ogden Stiers, Angela Lansbury and the late Jerry Orbach.</p><p>(Is it the performances, or is there a basic difference between drawn characters and those rendered in uber-realistic computer graphics? Someone ought to do a research paper.)</p><p>Happily, in the end this “Beauty and the Beast” feels like a fairy-tale romance. But not without stepping on a few toes.</p><p>1991’s “Beauty” punched socio-economic-political buttons, and this version supercharges them. The piece always has had a feminist streak (in the show-stopping opening number, “Belle,” parochial villagers find our heroine weird because she, gasp, reads) but the screenplay by Stephen Chbosky and Evan Spiliotopoulos ups the ante.</p><p>Like her eccentric father, Belle is an inventor who comes up with a labor-saving device for housewives: a donkey-powered washing machine. The public reaction is just short of a Salem-style witch hunt.</p><p>And male swagger and privilege have rarely been so thoroughly debunked as in the character of Gaston, the bombastic huntsman (“I use antlers in all of my decorating”) and preening hunk determined to marry our heroine.</p><p>The big change is to be found in Gaston’s sidekick and shameless yes man LeFou (Josh Gad of “Frozen”), who <a href="http://www.kansascity.com/news/nation-world/national/article135663693.html" target="_blank" title="">is clearly gay</a> and smitten with this Adonis (Gaston is too wrapped up in his own self-worship to notice).</p><p>It’s not a bad joke, but it’s overplayed. <a href="http://www.kansascity.com/opinion/article136192813.html" target="_blank" title="">Moralistic critics</a> may find a gay LeFou offensive and subversive, but the real sin is that the joke goes on long after it’s worn out its effectiveness.</p><p>Another thing that may bug traditionalists (but to me was a welcome change): Condon practices race-neutral casting. There are black faces scattered in this version of pre-revolutionary France. Audra McDonald provides the voice of the enchanted armoire, Madame Garderobe, and makes brief onscreen appearances at the beginning and end of the film.</p><p>Bottom line: This “Beauty” is big, well-designed, tuneful and — finally — romantic.</p><p>But here’s the odd thing: It made me want to revisit the original.</p><div class="ng_endnote_contact"><p>Read more of freelancer Robert W. Butler’s reviews at <a href="https://butlerscinemascene.com/" target="_blank" title="">butlerscinemascene.com</a>.</p></div><div class="ng_factbox"><div class="ng_factbox_head"><p>‘Beauty and the Beast’</p></div><div class="ng_factbox_subhead"><p><span class="ng_z_sym_star">☆</span><span class="ng_z_sym_star">☆</span><span class="ng_z_sym_star">☆</span></p></div><p><strong>Rated PG. Time: 2:06.</strong></p></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16195085-138958938 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16195085-138958938").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16195085-138958938").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16195085-138958938").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90481" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="138958938"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="138958938"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="138958938"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="138958938"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
<article class="movie_news_reviews ">
<div class="teaser ">
<h4 class="title ">
<a href="http://www.kansascity.com/entertainment/movies-news-reviews/article115367488.html">
'Beauty and the Beast' (Official trailer)
</a>
</h4>
</div>
</article>
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.heraldonline.com/entertainment/article138958938.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Live-action%20%e2%80%98Beauty%20and%20the%20Beast%e2%80%99%20is%20still%20enchanting%20(but%20the%20original%20is%20better)&url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)&body=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html&title=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html&description=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)&media=http%3a%2f%2fwww.kansascity.com%2fentertainment%2fmovies-news-reviews%2fcrpoqb-beauty-and-the-beast%2fALTERNATES%2fLANDSCAPE_1140%2fbeauty%2520and%2520the%2520beast"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.heraldonline.com/entertainment/article138958938.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.heraldonline.com/entertainment/">
Entertainment
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-3a568"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-3a568"; 
var aggr = new Aggrego(document.getElementById(divElem), "3a568f3be61f1b68e3e3c237d373bcd3");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="138958938"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.heraldonline.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-138162378" id="container-138162378"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-918e7d02f4.heraldonline.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-138162378-1489699106414"> <div id="video-container-138162378-1489699106414"> <div id="video-detail-138162378-1489699106414" class="media-wrap"> <div class="video-media" data-id="138162378" data-index> <div id="player-138162378-1489699106414" class="player" data-id="138162378"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-138162378-1489699106414" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/1qc7xi-Winthrops-newest-fan-born-hours-before-teams-NCAA-loss-to-Butler/alternates/LANDSCAPE_200/Winthrop%27s%20newest%20fan%20born%20hours%20before%20team%27s%20NCAA%20loss%20to%20Butler" alt="Winthrop's newest fan born hours before team's NCAA loss to Butler"> <span class="duration">0:55</span> </div> <div class="media-desc"> <h4 class="video-title">Winthrop's newest fan born hours before team's NCAA loss to Butler</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/yzc6ko-Geer-keyframe/alternates/LANDSCAPE_200/Geer%20keyframe" alt="VIDEO: Rock Hill's Geer Chiropractic wants to keep workers productive with mobile care plan"> <span class="duration">1:14</span> </div> <div class="media-desc"> <h4 class="video-title">VIDEO: Rock Hill's Geer Chiropractic wants to keep workers productive with mobile care plan</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/latest-news/efr2d7-Rock-Hill-students-prepare-creative-dishes-for-culinary-competition/alternates/LANDSCAPE_200/Rock%20Hill%20students%20prepare%20creative%20dishes%20for%20culinary%20competition" alt="Rock Hill students prepare creative dishes for culinary competition"> <span class="duration">2:01</span> </div> <div class="media-desc"> <h4 class="video-title">Rock Hill students prepare creative dishes for culinary competition</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/5pu9xe-Winthrop-keyframe/alternates/LANDSCAPE_200/Winthrop%20keyframe" alt="Winthrop watch parties in Rock Hill expected to attract hundreds of fans"> <span class="duration">0:57</span> </div> <div class="media-desc"> <h4 class="video-title">Winthrop watch parties in Rock Hill expected to attract hundreds of fans</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thestate.com/latest-news/5got75-Hes-reloading-911-call-from-Emanuel-AME-after-Dylann-Roof-shot-9-parishioners/alternates/LANDSCAPE_200/%22He%27s%20reloading%22%20911%20call%20from%20Emanuel%20AME%20after%20Dylann%20Roof%20shot%209%20parishioners" alt="'He's reloading': 911 call from Emanuel AME after Dylann Roof shot 9 parishioners"> <span class="duration">3:46</span> </div> <div class="media-desc"> <h4 class="video-title">'He's reloading': 911 call from Emanuel AME after Dylann Roof shot 9 parishioners</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/nbj0aq-York-Tech-NAACP-leaders-talk-about-pro-Confederacy-group-event/alternates/LANDSCAPE_200/York%20Tech%2C%20NAACP%20leaders%20talk%20about%20pro-Confederacy%20group%20event" alt="York Tech, NAACP leaders talk about pro-Confederacy group event"> <span class="duration">3:00</span> </div> <div class="media-desc"> <h4 class="video-title">York Tech, NAACP leaders talk about pro-Confederacy group event</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/1hpta7-Shortest-players-in-NCAA-tourney-including-Winthrops-Keon-Johnson/alternates/LANDSCAPE_200/Shortest%20players%20in%20NCAA%20tourney%2C%20including%20Winthrop%27s%20Keon%20Johnson" alt="Shortest players in NCAA tourney, including Winthrop's Keon Johnson"> <span class="duration">1:07</span> </div> <div class="media-desc"> <h4 class="video-title">Shortest players in NCAA tourney, including Winthrop's Keon Johnson</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.charlotteobserver.com/news/nation-world/ao47sc-gatlinburgdamage.jpg/alternates/LANDSCAPE_200/gatlinburgdamage.jpg" alt="Tennessee wildfires damaged more than 100 homes, buildings, say officials"> <span class="duration">1:53</span> </div> <div class="media-desc"> <h4 class="video-title">Tennessee wildfires damaged more than 100 homes, buildings, say officials</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/4fp0bx-Fort-Mill-student-takes-on-Food-Network-show-as-junior-contestant/alternates/LANDSCAPE_200/Fort%20Mill%20student%20takes%20on%20Food%20Network%20show%20as%20junior%20contestant" alt="Fort Mill student takes on Food Network show as junior contestant"> <span class="duration">1:24</span> </div> <div class="media-desc"> <h4 class="video-title">Fort Mill student takes on Food Network show as junior contestant</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/news-columns-blogs/andrew-dys/f9l1te-Defendant-who-shot-and-killed-friend-in-Rock-Hill-apologizes-in-court/alternates/LANDSCAPE_200/Defendant%20who%20shot%20and%20killed%20friend%20in%20Rock%20Hill%20apologizes%20in%20court" alt="Defendant who shot and killed friend in Rock Hill apologizes in court"> <span class="duration">2:09</span> </div> <div class="media-desc"> <h4 class="video-title">Defendant who shot and killed friend in Rock Hill apologizes in court</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">3 days ago</time> <h2 class="title video-title"> <a href="http://www.heraldonline.com/entertainment/article138162378.html">Wonder Woman- Official Origin Trailer</a> </h2> </div> </div> <div id="playlist-138162378-1489699106414"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.heraldonline.com/entertainment/r3zrsk-Wonder-Woman-Official-Origin-Trailer/alternates/LANDSCAPE_200/Wonder%20Woman-%20Official%20Origin%20Trailer" alt="Wonder Woman- Official Origin Trailer"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:30</span> </div> <div class="media-desc"> <time class="published-date hidden">3 days ago</time> <h4 class="title video-title">Wonder Woman- Official Origin Trailer</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.heraldonline.com/entertainment/1m5jhv-dogcloseup.jpg/alternates/LANDSCAPE_200/dogcloseup.jpg" alt="A Dog's Purpose"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:37</span> </div> <div class="media-desc"> <time class="published-date hidden">2 months ago</time> <h4 class="title video-title">A Dog's Purpose</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.heraldonline.com/entertainment/1wma1h-baby-1709013_1920.jpg/alternates/LANDSCAPE_200/baby-1709013_1920.jpg" alt="The top baby names of 2016"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:48</span> </div> <div class="media-desc"> <time class="published-date hidden">3 months ago</time> <h4 class="title video-title">The top baby names of 2016</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.heraldonline.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="138958938"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.heraldonline.com/entertainment/">
Entertainment
</a>
</h1>
<article class="entertainment media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/entertainment/article138832778.html#wgt=trending">
John Goodman spills on &lsquo;Kong,&rsquo; the Coen brothers and Bob Dylan
</a>
</h2>
</div>
</article>
<article class="entertainment media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/entertainment/article138587518.html#wgt=trending">
A Fox TV drama about a racially charged police shooting in Charlotte? Here it comes...
</a>
</h2>
</div>
</article>
<article class="entertainment media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/entertainment/article138818113.html#wgt=trending">
Rock Hall to celebrate 50 years of Rolling Stone magazine
</a>
</h2>
</div>
</article>
<article class="entertainment media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/entertainment/article138958938.html#wgt=trending">
Live-action &lsquo;Beauty and the Beast&rsquo; is still enchanting (but the original is better)
</a>
</h2>
</div>
</article>
<article class="entertainment media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/entertainment/article138958713.html#wgt=trending">
WALL STREET JOURNAL-BEST SELLERS
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="138958938"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Entertainment Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20833" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90481"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="138958938"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="138958938"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="138958938"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="138958938"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.heraldonline.com/" target="_top"><img src="http://www.heraldonline.com/static/images/heraldonline/logo-sm.png" alt="The Herald | HeraldOnline.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nie.heraldonline.com/#navlink=mi_footer">
Newspapers in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/therockhillherald#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/RHHerald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCX-7YWAOdZ6P6tPRXeEs49A#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+HeraldonlineNews/posts#navlink=mi_footer">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Advertising Information
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">
Place Obituary, Celebration
</a>
</li>
<li>
<a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://rockhill.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.heraldonline.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlink=mi_footer">
Commenting Policy
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nie.heraldonline.com/#navlink=mi_footer">
Newspapers in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/therockhillherald#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/RHHerald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCX-7YWAOdZ6P6tPRXeEs49A#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+HeraldonlineNews/posts#navlink=mi_footer">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Advertising Information
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">
Place Obituary, Celebration
</a>
</li>
<li>
<a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://rockhill.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.heraldonline.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlink=mi_footer">
Commenting Policy
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="138958938"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='138958938'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->

<script type="text/javascript">
var WFClientTypeDef = {
    "extraSmall": "(max-width: 767px)",
    "medium": "(min-width: 992px) and (max-width: 1199px)",
    "large": "(min-width: 1200px)",
    "small": "(min-width: 768px) and (max-width: 991px)"
};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8e1cd68cb2.js"></script>

<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=11387&contextPath=7045-11387-&pubId=17&cat=&meta=read-story&objId=138958938&type=article&title=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)&url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=11387&amp;contextPath=7045-11387-&amp;pubId=17&amp;cat=&amp;meta=read-story&amp;objId=138958938&amp;type=article&amp;title=Live-action+%e2%80%98Beauty+and+the+Beast%e2%80%99+is+still+enchanting+(but+the+original+is+better)&amp;url=http%3a%2f%2fwww.heraldonline.com%2fentertainment%2farticle138958938.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-27', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.heraldonline.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.heraldonline.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
<script>_cc7462.bcp();</script>
</body>
</html>
