<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RHL",
    grpId2:window.location.hostname,
    grpId3:"fort_mill_times",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.heraldonline.com/static/theme/heraldonline/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="RHHerald"/>
    

    
        
        <meta name="twitter:title" content="Fort Mill boy delivered in Chevy truck"/>
    

    
        
        <meta property="og:site_name" content="heraldonline"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Fort Mill boy delivered in Chevy truck"/>
    

    
        
        <meta property="og:url" content="http://www.heraldonline.com/news/local/community/fort-mill-times/article154472409.html"/>
    

    
        
        <meta property="og:image" content="http://www.heraldonline.com/latest-news/ky3uw5-Fort-Mill-boy-delivered-in-Chevy-truck.mp4/alternates/LANDSCAPE_1140/Fort%20Mill%20boy%20delivered%20in%20Chevy%20truck.mp4"/>
    

    
        
        <meta name="twitter:image" content="http://www.heraldonline.com/latest-news/ky3uw5-Fort-Mill-boy-delivered-in-Chevy-truck.mp4/alternates/LANDSCAPE_1140/Fort%20Mill%20boy%20delivered%20in%20Chevy%20truck.mp4"/>
    

    
        
        <meta property="og:description" content="Thomas Allen Ackerman arrived into the world at 1:30 a.m. June 5 while his parents were en route to to Piedmont Medical Center in Rock Hill. "/>
    

    
        
        <meta name="twitter:description" content="Thomas Allen Ackerman arrived into the world at 1:30 a.m. June 5 while his parents were en route to to Piedmont Medical Center in Rock Hill. "/>
    

    
        
        <meta property="fb:app_id" content="578157565554308"/>
    

    

    
        
            <title>Fort Mill boy delivered in Chevy truck | The Herald</title>
        
        <meta name="title" content="Fort Mill boy delivered in Chevy truck | The Herald"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="Thomas Allen Ackerman arrived into the world at 1:30 a.m. June 5 while his parents were en route to to Piedmont Medical Center in Rock Hill. "/>
    

    
        
        <meta name="keywords" content="fort mill, rocky hill, baby, birth, premature, preemie, delivery, PMC, piedmont medical center, hospital, rescue, squad"/>
    

    
        
        <meta name="news_keywords" content="fort mill, rocky hill, baby, birth, premature, preemie, delivery, PMC, piedmont medical center, hospital, rescue, squad"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.heraldonline.com/news/local/community/fort-mill-times/article154472409.html"/>
    

    
        
        <meta name="original-source" content="http://www.heraldonline.com/news/local/community/fort-mill-times/article154472409.html"/>
    

    
        
        <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/heraldonline/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldonline/favicon.png">





<link href="/wps/build/css/theme.markets/heraldonline-da4cb018a1.css" rel="stylesheet" type="text/css"/>

<link href="/wps/build/css/theme.variant/heraldonline-fortmilltimes-c0ea1e8a94.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-a3bf3e39a3.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335452',
'accuweather.locationString':'Rock Hill',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-421-6397',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'facebook.app.id':'578157565554308',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'rockhill',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.addcities':'York, Fort Mill, Clover, Lake Wylie, Tega Cay, Chester, Lancaster, Charlotte',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'RHL',
'marketInfo.county':'York County',
'marketInfo.domain':'heraldonline',
'marketInfo.followLinks':'false',
'marketInfo.location':'Rock Hill',
'marketInfo.logoAltText':'The Herald',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'marketInfo.name':'The Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'803-329-4000',
'marketInfo.product':'site',
'marketInfo.region':'Southeast',
'marketInfo.siteId':'6',
'marketInfo.sourcelevel':'fortmilltimes',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.zipcode':'29730',
'nativo.story.placements':'840208,765932,844368',
'nativo.video.placements':'869406,869405',
'pressPlus.zone':'uXnomDFszcp4ub5hiObeZ6',
'publication.domain':'HeraldOnline.com',
'publication.mediadomain':'media.heraldonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:154472409";
    mistats.pagename="Video:154472409|Fort Mill boy delivered in Chevy truck";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Fort Mill Times";
    mistats.contentsource="By John Marks|";
    mistats.pubdate="2017/06/05";
    mistats.moddate="2017/06/05 H21";
    mistats.keywords="fort mill rocky hill baby birth premature preemie delivery PMC piedmont medical center hospital rescue squad";
</script>
<script src="http://media.heraldonline.com/misites/rhh/heraldonline.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="154472409"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/heraldonline/logo-lg.png" alt="The Herald | HeraldOnline.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/heraldonline/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="154472409"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.heraldonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.heraldonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.heraldonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.heraldonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/#navlink=subnav">Customer Service</a><li>
                    
                
                    
                        <li><a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17#navlink=subnav">Newsletters</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Local Traffic Cam</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="http://nie.heraldonline.com/#navlink=subnav">NIE</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li class="dropdown-header">More News</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/andrew-dys/#navlink=subnav">Andrew Dys</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics/Government</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="http://specialsections.heraldonline.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Fort Mill Times
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/fort-mill-times/#navlink=subnav">Fort Mill Times</a></li>
            
        
            
                <li><a href="/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav">Fort Mill Times Sports</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter to the Editor</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/carolina-panthers/#navlink=subnav">Panthers</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/college/big-south/winthrop-university/#navlink=subnav">Winthrop</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">To the Contrary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/james-werrell/#navlink=subnav">James Werrell</a></li>
            
        
            
                <li><a href="/opinion/state-opinion/#navlink=subnav">Palmetto Opinion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Community</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Weddings</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Engagements</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Anniversaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Births</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://events.heraldonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="http://games.heraldonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests &amp; Events</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/classified-ads/category/Legals#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Rock-Hill-Herald/?utm_source=Rock-Hill-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="http://www.virtualcareerevent.com/rockhill#navlink=subnav">Virtual Career Fair</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-154472409' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Fort Mill Times</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-154472409-1496730577968">
    <div class="col-xs-12 col-md-8" id="video-container-154472409-1496730577968">
        

<div id="video-detail-154472409-1496730577968" class="media-wrap">
    <div class="video-media" data-id="154472409" data-index>
        <div id="player-154472409-1496730577968" class="player" data-id="154472409">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.heraldonline.com/latest-news/ky3uw5-Fort-Mill-boy-delivered-in-Chevy-truck.mp4/alternates/LANDSCAPE_560/Fort%20Mill%20boy%20delivered%20in%20Chevy%20truck.mp4') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay-154472409-1496730577968" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/u8j1zl-Fort-Mill-shop-keeps-watch-repair-business-going/alternates/LANDSCAPE_200/Fort%20Mill%20shop%20keeps%20watch%20repair%20business%20going" alt="Fort Mill shop keeps watch repair business going"/>
                    <span class="duration">1:12</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fort Mill shop keeps watch repair business going</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/4h3bor-Fort-Mill-honors-service-on-Memorial-Day/alternates/LANDSCAPE_200/Fort%20Mill%20honors%20service%20on%20Memorial%20Day" alt="Fort Mill honors service on Memorial Day"/>
                    <span class="duration">1:50</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fort Mill honors service on Memorial Day</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/nxbtot-Flags-wave-high-at-Fort-Mill-interstate-overpass/alternates/LANDSCAPE_200/Flags%20wave%20high%20at%20Fort%20Mill%20interstate%20overpass" alt="Flags wave high at Fort Mill interstate overpass"/>
                    <span class="duration">1:13</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Flags wave high at Fort Mill interstate overpass</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/qse6ba-Boys-and-Girls-Club-in-Fort-Mill-celebrates-another-successful-year/alternates/LANDSCAPE_200/Boys%20and%20Girls%20Club%20in%20Fort%20Mill%20celebrates%20another%20successful%20year" alt="Boys and Girls Club in Fort Mill celebrates another successful year "/>
                    <span class="duration">1:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Boys and Girls Club in Fort Mill celebrates another successful year </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/picf46-NarroWay-Productions-opens-stage-to-Fort-Mill-area-home-schooled-students/alternates/LANDSCAPE_200/NarroWay%20Productions%20opens%20stage%20to%20Fort%20Mill%20area%20home-schooled%20students" alt="NarroWay Productions opens stage to Fort Mill area home-schooled students"/>
                    <span class="duration">1:08</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">NarroWay Productions opens stage to Fort Mill area home-schooled students</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/brtbl5-Fort-Mill-Scuba-store-looks-to-expand/alternates/LANDSCAPE_200/Fort%20Mill%20Scuba%20store%20looks%20to%20expand" alt="Fort Mill Scuba store looks to expand"/>
                    <span class="duration">0:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fort Mill Scuba store looks to expand</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/qj853g-Gold-Hill-Elementary-custodian-wins-Courage-Award/alternates/LANDSCAPE_200/Gold%20Hill%20Elementary%20custodian%20wins%20Courage%20Award" alt="Gold Hill Elementary custodian wins Courage Award"/>
                    <span class="duration">1:21</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Gold Hill Elementary custodian wins Courage Award</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/nwo1n8-Pool-Pals-building-more-than-muscle-at-the-ASCG-Recreation-Complex/alternates/LANDSCAPE_200/Pool%20Pals%20building%20more%20than%20muscle%20at%20the%20ASCG%20Recreation%20Complex" alt="Pool Pals building more than muscle at the ASCG Recreation Complex "/>
                    <span class="duration">2:39</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Pool Pals building more than muscle at the ASCG Recreation Complex </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/kou9hh-Students-at-Dobys-Bridge-Elementary-discover-research-killdeer-nest/alternates/LANDSCAPE_200/Students%20at%20Doby%27s%20Bridge%20Elementary%20discover%2C%20research%20killdeer%20nest" alt="Students at Doby's Bridge Elementary discover, research killdeer nest"/>
                    <span class="duration">1:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Students at Doby's Bridge Elementary discover, research killdeer nest</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/nx8fzi-Fort-Mill-Town-Hall-relocates/alternates/LANDSCAPE_200/Fort%20Mill%20Town%20Hall%20relocates" alt="Fort Mill Town Hall relocates"/>
                    <span class="duration">0:40</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fort Mill Town Hall relocates</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-154472409-1496730577968">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="154472409"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">Fort Mill boy delivered in Chevy truck</h2>
            <time class="published-date">Jun 05, 2017</time>
            <div class="video-lead-text">Thomas Allen Ackerman arrived into the world at 1:30 a.m. June 5 while his parents were en route to to Piedmont Medical Center in Rock Hill. </div>
            <span class="attribution">
                
                    <span class="videographer">By John Marks</span>
                
                
                    <span class="credits">Fort Mill Times reporter</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-154472409-1496730577968" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/latest-news/ky3uw5-Fort-Mill-boy-delivered-in-Chevy-truck.mp4/alternates/LANDSCAPE_200/Fort%20Mill%20boy%20delivered%20in%20Chevy%20truck.mp4" alt="Fort Mill boy delivered in Chevy truck"/>
                        <span class="duration">0:25</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fort Mill boy delivered in Chevy truck</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/u8j1zl-Fort-Mill-shop-keeps-watch-repair-business-going/alternates/LANDSCAPE_200/Fort%20Mill%20shop%20keeps%20watch%20repair%20business%20going" alt="Fort Mill shop keeps watch repair business going"/>
                        <span class="duration">1:12</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fort Mill shop keeps watch repair business going</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/4h3bor-Fort-Mill-honors-service-on-Memorial-Day/alternates/LANDSCAPE_200/Fort%20Mill%20honors%20service%20on%20Memorial%20Day" alt="Fort Mill honors service on Memorial Day"/>
                        <span class="duration">1:50</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fort Mill honors service on Memorial Day</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/nxbtot-Flags-wave-high-at-Fort-Mill-interstate-overpass/alternates/LANDSCAPE_200/Flags%20wave%20high%20at%20Fort%20Mill%20interstate%20overpass" alt="Flags wave high at Fort Mill interstate overpass"/>
                        <span class="duration">1:13</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Flags wave high at Fort Mill interstate overpass</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/qse6ba-Boys-and-Girls-Club-in-Fort-Mill-celebrates-another-successful-year/alternates/LANDSCAPE_200/Boys%20and%20Girls%20Club%20in%20Fort%20Mill%20celebrates%20another%20successful%20year" alt="Boys and Girls Club in Fort Mill celebrates another successful year "/>
                        <span class="duration">1:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Boys and Girls Club in Fort Mill celebrates another successful year </h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/picf46-NarroWay-Productions-opens-stage-to-Fort-Mill-area-home-schooled-students/alternates/LANDSCAPE_200/NarroWay%20Productions%20opens%20stage%20to%20Fort%20Mill%20area%20home-schooled%20students" alt="NarroWay Productions opens stage to Fort Mill area home-schooled students"/>
                        <span class="duration">1:08</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">NarroWay Productions opens stage to Fort Mill area home-schooled students</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/brtbl5-Fort-Mill-Scuba-store-looks-to-expand/alternates/LANDSCAPE_200/Fort%20Mill%20Scuba%20store%20looks%20to%20expand" alt="Fort Mill Scuba store looks to expand"/>
                        <span class="duration">0:42</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fort Mill Scuba store looks to expand</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/qj853g-Gold-Hill-Elementary-custodian-wins-Courage-Award/alternates/LANDSCAPE_200/Gold%20Hill%20Elementary%20custodian%20wins%20Courage%20Award" alt="Gold Hill Elementary custodian wins Courage Award"/>
                        <span class="duration">1:21</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Gold Hill Elementary custodian wins Courage Award</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/nwo1n8-Pool-Pals-building-more-than-muscle-at-the-ASCG-Recreation-Complex/alternates/LANDSCAPE_200/Pool%20Pals%20building%20more%20than%20muscle%20at%20the%20ASCG%20Recreation%20Complex" alt="Pool Pals building more than muscle at the ASCG Recreation Complex "/>
                        <span class="duration">2:39</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Pool Pals building more than muscle at the ASCG Recreation Complex </h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/kou9hh-Students-at-Dobys-Bridge-Elementary-discover-research-killdeer-nest/alternates/LANDSCAPE_200/Students%20at%20Doby%27s%20Bridge%20Elementary%20discover%2C%20research%20killdeer%20nest" alt="Students at Doby's Bridge Elementary discover, research killdeer nest"/>
                        <span class="duration">1:31</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Students at Doby's Bridge Elementary discover, research killdeer nest</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/nx8fzi-Fort-Mill-Town-Hall-relocates/alternates/LANDSCAPE_200/Fort%20Mill%20Town%20Hall%20relocates" alt="Fort Mill Town Hall relocates"/>
                        <span class="duration">0:40</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fort Mill Town Hall relocates</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.heraldonline.com/news/local/zq5gh-Fort-Mills-Nation-Ford-awards-hundreds-of-diplomas-at-commencement/alternates/LANDSCAPE_200/Fort%20Mill%27s%20Nation%20Ford%20awards%20hundreds%20of%20diplomas%20at%20commencement" alt="Fort Mill's Nation Ford awards hundreds of diplomas at commencement"/>
                        <span class="duration">1:01</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fort Mill's Nation Ford awards hundreds of diplomas at commencement</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="154472409"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article153388479.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/u8j1zl-Fort-Mill-shop-keeps-watch-repair-business-going/alternates/LANDSCAPE_200/Fort%20Mill%20shop%20keeps%20watch%20repair%20business%20going" class="media-object adaptive placeholder" title="Fort Mill shop keeps watch repair business going" alt="Fort Mill shop keeps watch repair business going" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article153388479.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article153388479.html">Fort Mill shop keeps watch repair business going</a>
                            </h4>
                            <p class="summary">Fort Mill SC watchmaker keeps at his trade decades after he began.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article153249829.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/4h3bor-Fort-Mill-honors-service-on-Memorial-Day/alternates/LANDSCAPE_200/Fort%20Mill%20honors%20service%20on%20Memorial%20Day" class="media-object adaptive placeholder" title="Fort Mill honors service on Memorial Day" alt="Fort Mill honors service on Memorial Day" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article153249829.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article153249829.html">Fort Mill honors service on Memorial Day</a>
                            </h4>
                            <p class="summary">Memorial Day service held in Fort Mill, South Carolina at Veterans Park.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article153225194.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/nxbtot-Flags-wave-high-at-Fort-Mill-interstate-overpass/alternates/LANDSCAPE_200/Flags%20wave%20high%20at%20Fort%20Mill%20interstate%20overpass" class="media-object adaptive placeholder" title="Flags wave high at Fort Mill interstate overpass" alt="Flags wave high at Fort Mill interstate overpass" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article153225194.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article153225194.html">Flags wave high at Fort Mill interstate overpass</a>
                            </h4>
                            <p class="summary">Veterans line a Fort Mill, South Carolina bridge to wave flags on Memorial Day.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article152875179.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/qse6ba-Boys-and-Girls-Club-in-Fort-Mill-celebrates-another-successful-year/alternates/LANDSCAPE_200/Boys%20and%20Girls%20Club%20in%20Fort%20Mill%20celebrates%20another%20successful%20year" class="media-object adaptive placeholder" title="Boys and Girls Club in Fort Mill celebrates another successful year " alt="Boys and Girls Club in Fort Mill celebrates another successful year " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article152875179.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article152875179.html">Boys and Girls Club in Fort Mill celebrates another successful year </a>
                            </h4>
                            <p class="summary">Kids who are members of the Boys and Girls Club in Fort Mill, along with their parents and the club&#39;s staff, held an end-of-year celebration at Springfield Elementary School.  </p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article152702529.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/picf46-NarroWay-Productions-opens-stage-to-Fort-Mill-area-home-schooled-students/alternates/LANDSCAPE_200/NarroWay%20Productions%20opens%20stage%20to%20Fort%20Mill%20area%20home-schooled%20students" class="media-object adaptive placeholder" title="NarroWay Productions opens stage to Fort Mill area home-schooled students" alt="NarroWay Productions opens stage to Fort Mill area home-schooled students" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article152702529.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article152702529.html">NarroWay Productions opens stage to Fort Mill area home-schooled students</a>
                            </h4>
                            <p class="summary">A recent production of “Billy Loves Bobby Sue” on the stage at NarroWay Productions in Fort Mill was an opportunity for home-schooled students to participate in musical theater. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151548592.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/brtbl5-Fort-Mill-Scuba-store-looks-to-expand/alternates/LANDSCAPE_200/Fort%20Mill%20Scuba%20store%20looks%20to%20expand" class="media-object adaptive placeholder" title="Fort Mill Scuba store looks to expand" alt="Fort Mill Scuba store looks to expand" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151548592.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151548592.html">Fort Mill Scuba store looks to expand</a>
                            </h4>
                            <p class="summary">SCUBA store in Fort Mill SC will expand with a swim center</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article152345827.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/qj853g-Gold-Hill-Elementary-custodian-wins-Courage-Award/alternates/LANDSCAPE_200/Gold%20Hill%20Elementary%20custodian%20wins%20Courage%20Award" class="media-object adaptive placeholder" title="Gold Hill Elementary custodian wins Courage Award" alt="Gold Hill Elementary custodian wins Courage Award" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article152345827.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article152345827.html">Gold Hill Elementary custodian wins Courage Award</a>
                            </h4>
                            <p class="summary">Tega Cay SC school custodian awarded for battling and overcoming cancer.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151427237.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/nwo1n8-Pool-Pals-building-more-than-muscle-at-the-ASCG-Recreation-Complex/alternates/LANDSCAPE_200/Pool%20Pals%20building%20more%20than%20muscle%20at%20the%20ASCG%20Recreation%20Complex" class="media-object adaptive placeholder" title="Pool Pals building more than muscle at the ASCG Recreation Complex " alt="Pool Pals building more than muscle at the ASCG Recreation Complex " >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151427237.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151427237.html">Pool Pals building more than muscle at the ASCG Recreation Complex </a>
                            </h4>
                            <p class="summary">Once a month, about 100 members of the Anne Springs Close Greenway Recreation Complex get invited to a post-swim-class lunch. This group calls themselves the “Pool Pals.&quot;</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151916647.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/kou9hh-Students-at-Dobys-Bridge-Elementary-discover-research-killdeer-nest/alternates/LANDSCAPE_200/Students%20at%20Doby%27s%20Bridge%20Elementary%20discover%2C%20research%20killdeer%20nest" class="media-object adaptive placeholder" title="Students at Doby&#39;s Bridge Elementary discover, research killdeer nest" alt="Students at Doby&#39;s Bridge Elementary discover, research killdeer nest" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151916647.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151916647.html">Students at Doby&#39;s Bridge Elementary discover, research killdeer nest</a>
                            </h4>
                            <p class="summary">When fourth graders at Doby&#39;s Bridge Elementary School in Fort Mill found a group of unusual eggs lying on the ground during recess, they didn&#39;t know what they were, but they found out as hands-on learning ensued.  </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151911972.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/nx8fzi-Fort-Mill-Town-Hall-relocates/alternates/LANDSCAPE_200/Fort%20Mill%20Town%20Hall%20relocates" class="media-object adaptive placeholder" title="Fort Mill Town Hall relocates" alt="Fort Mill Town Hall relocates" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151911972.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151911972.html">Fort Mill Town Hall relocates</a>
                            </h4>
                            <p class="summary">Fort Mill Town Hall moves to Tom Hall Street</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/article151800782.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/zq5gh-Fort-Mills-Nation-Ford-awards-hundreds-of-diplomas-at-commencement/alternates/LANDSCAPE_200/Fort%20Mill%27s%20Nation%20Ford%20awards%20hundreds%20of%20diplomas%20at%20commencement" class="media-object adaptive placeholder" title="Fort Mill&#39;s Nation Ford awards hundreds of diplomas at commencement" alt="Fort Mill&#39;s Nation Ford awards hundreds of diplomas at commencement" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/article151800782.html">Local</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/article151800782.html">Fort Mill&#39;s Nation Ford awards hundreds of diplomas at commencement</a>
                            </h4>
                            <p class="summary">Nation Ford High School graduated 429 students Saturday at commencement at the Winthrop University Coliseum.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151572217.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/5mffty-Fort-Mill-student-artist-wins-statewide-award/alternates/LANDSCAPE_200/Fort%20Mill%20student%20artist%20wins%20statewide%20award" class="media-object adaptive placeholder" title="Fort Mill student artist wins statewide award" alt="Fort Mill student artist wins statewide award" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151572217.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151572217.html">Fort Mill student artist wins statewide award</a>
                            </h4>
                            <p class="summary">Fort Mill SC student wins PalmettoPride art contest</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151354202.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/m5yhbp-Thunderbolts-Softball.mp4/alternates/LANDSCAPE_200/Thunderbolts%20Softball.mp4" class="media-object adaptive placeholder" title="Tega Cay&#39;s Thunderbolts to play for U12 softball title" alt="Tega Cay&#39;s Thunderbolts to play for U12 softball title" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151354202.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151354202.html">Tega Cay&#39;s Thunderbolts to play for U12 softball title</a>
                            </h4>
                            <p class="summary">The Tega Cay Thunderbolts defeated the Tega Cay Mad Hatters and now get ready to host a team from Rock Hill for the 12U softball championship.

</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151328587.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/45t7zg-Orchard-Park-Elementary-hosts-Senior-Walk/alternates/LANDSCAPE_200/Orchard%20Park%20Elementary%20hosts%20Senior%20Walk" class="media-object adaptive placeholder" title="Orchard Park Elementary hosts Senior Walk" alt="Orchard Park Elementary hosts Senior Walk" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article151328587.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article151328587.html">Orchard Park Elementary hosts Senior Walk</a>
                            </h4>
                            <p class="summary">Former Orchard Park Elementary students  graduating from Fort Mill High School Saturday were invited back to their elementary alma mater for a Senior Walk and reception on Wednesday morning. </p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article150226432.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.heraldonline.com/news/local/community/fort-mill-times/eepcyz-They-love-the-ASC-Greenway-Recreation-Complex-in-Fort-Mill.-Heres-why/alternates/LANDSCAPE_200/They%20love%20the%20ASC%20Greenway%20Recreation%20Complex%20in%20Fort%20Mill.%20Here%27s%20why" class="media-object adaptive placeholder" title="They love the ASC Greenway Recreation Complex in Fort Mill. Here&#39;s why" alt="They love the ASC Greenway Recreation Complex in Fort Mill. Here&#39;s why" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                <a href="http://www.heraldonline.com/news/local/community/fort-mill-times/article150226432.html">Fort Mill Times</a>
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/community/fort-mill-times/article150226432.html">They love the ASC Greenway Recreation Complex in Fort Mill. Here&#39;s why</a>
                            </h4>
                            <p class="summary">Some members of the Anne Springs Close Greenway Recreation Complex in Fort Mill are hoping it stays open past 2020. Here&#39;s why they love the facility so much. </p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="154472409"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="154472409"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "23104",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90481"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="154472409"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="154472409"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="154472409"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/heraldonline/logo-sm.png" alt="The Herald | HeraldOnline.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.heraldonline.com/static/subscribe#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">E-Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nie.heraldonline.com/#navlink=mi_footer">Newspapers in Education</a></li>
                                
                                    <li><a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/therockhillherald#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/RHHerald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UCX-7YWAOdZ6P6tPRXeEs49A#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+HeraldonlineNews/posts#navlink=mi_footer">Google+</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                
                                    <li><a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://rockhill.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.heraldonline.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="154472409"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="154472409"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="154472409"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.heraldonline.com/mistats/products/escenic.js"></script>
        <script src="http://media.heraldonline.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=11489&contextPath=7045-11489&pubId=17&cat=&meta=read-videoIngest&objId=154472409&type=article&title=Fort+Mill+boy+delivered+in+Chevy+truck&url=http%3A%2F%2Fwww.heraldonline.com%2Fnews%2Flocal%2Fcommunity%2Ffort-mill-times%2Farticle154472409.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=11489&contextPath=7045-11489&pubId=17&cat=&meta=read-videoIngest&objId=154472409&type=article&title=Fort+Mill+boy+delivered+in+Chevy+truck&url=http%3A%2F%2Fwww.heraldonline.com%2Fnews%2Flocal%2Fcommunity%2Ffort-mill-times%2Farticle154472409.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a9711f397e.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
	<script>_cc7462.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
