<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RHL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.heraldonline.com/static/theme/heraldonline/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/favicon.png"/>
    

    
        <meta name="robots" content="noindex"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="RHHerald"/>
    

    
        <meta name="twitter:title" content="Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says"/>
    

    
        <meta name="og:site_name" content="mcclatchy-newsroom"/>
    

    
        <meta name="og:type" content="article"/>
    

    
        <meta name="og:title" content="Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says"/>
    

    
        <meta name="og:url" content="http://www.heraldonline.com/news/nation-world/national/article144163169.html"/>
    

    
        <meta name="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/LANDSCAPE_1140/MANCHESTER%20BY%20SEA%20MURDER"/>
    

    
        <meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/LANDSCAPE_1140/MANCHESTER%20BY%20SEA%20MURDER"/>
    

    
        <meta name="og:description" content="Ernest and Heather Franklin killed their disabled adoptive son, Jeffrey Franklin, 16, and attempted to cover up the crime with a house fire after watching the Oscar-winning movie “Manchester by the Sea,” the New York prosecutor handling the case said. The Franklins are charged with second-degree murder, arson and tampering with physical evidence."/>
    

    
        <meta name="twitter:description" content="Ernest and Heather Franklin killed their disabled adoptive son, Jeffrey Franklin, 16, and attempted to cover up the crime with a house fire after watching the Oscar-winning movie “Manchester by the Sea,” the New York prosecutor handling the case said. The Franklins are charged with second-degree murder, arson and tampering with physical evidence."/>
    

    
        <meta name="fb:app_id" content="578157565554308"/>
    

    
        <title>Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says | The Herald</title>
    

    
        <meta name="title" content="Couple decide to kill disabled son after watching Manchester by the Sea, prosecutor says | The Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Ernest and Heather Franklin killed their disabled adoptive son, Jeffrey Franklin, 16, and attempted to cover up the crime with a house fire after watching the Oscar-winning movie “Manchester by the Sea,” the New York prosecutor handling the case said. The Franklins are charged with second-degree murder, arson and tampering with physical evidence."/>
    

    
        <meta name="keywords" content="Manchester by the Sea, movie, adopted, disabled, son, murder, arson, house fire, trial, Ernest Franklin, Heather Franklin, Jeffrey Franklin, New York, Academy Award, Oscar, movie"/>
    

    
        <meta name="news_keywords" content="Manchester by the Sea, movie, adopted, disabled, son, murder, arson, house fire, trial, Ernest Franklin, Heather Franklin, Jeffrey Franklin, New York, Academy Award, Oscar, movie"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://pics.mcclatchyinteractive.com/news/nation-world/national/article144163169.html"/>
    

    
        <meta name="original-source" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/article144163169.html"/>
    

    
        <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/heraldonline/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldonline/favicon.png">





<link href="/wps/build/css/theme.markets/heraldonline-a0f71260d4.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-dc97c757f1.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335452',
'accuweather.locationString':'Rock Hill',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-421-6397',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'facebook.app.id':'578157565554308',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'rockhill',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.addcities':'York, Fort Mill, Clover, Lake Wylie, Tega Cay, Chester, Lancaster, Charlotte',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.clipped_taxonomy':'News/National',
'marketInfo.code':'RHL',
'marketInfo.county':'York County',
'marketInfo.domain':'heraldonline',
'marketInfo.followLinks':'false',
'marketInfo.location':'Rock Hill',
'marketInfo.logoAltText':'The Herald',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'marketInfo.name':'The Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'803-329-4000',
'marketInfo.product':'site',
'marketInfo.region':'Southeast',
'marketInfo.siteId':'6',
'marketInfo.sourcelevel':'national',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'marketInfo.taxonomy':'News/National///',
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.zipcode':'29730',
'nativo.story.placements':'840208,765932,844368',
'nativo.video.placements':'869406,869405',
'pressPlus.zone':'uXnomDFszcp4ub5hiObeZ6',
'publication.domain':'HeraldOnline.com',
'publication.mediadomain':'media.heraldonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:144163169";
    mistats.pagename="Story:144163169|Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="unknown|Associated Press";
    mistats.pubdate="2017/04/12";
    mistats.moddate="2017/04/12 H16";
    mistats.keywords="Manchester by the Sea movie adopted disabled son murder arson house fire trial Ernest Franklin Heather Franklin Jeffrey Franklin New York Academy Award Oscar movie";
</script>
<script src="http://media.heraldonline.com/misites/rhh/heraldonline.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="144163169"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/heraldonline/logo-lg.png" alt="The Herald | HeraldOnline.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/heraldonline/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="144163169"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="/activate">Sign In</a></li>
        
            <li><a href="http://www.heraldonline.com/customer-service/subscription/special-offers/article125829034.html">Subscribe</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="/activate">Sign In</a></li>
        
            <li><a href="http://www.heraldonline.com/customer-service/subscription/special-offers/article125829034.html">Subscribe</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/#navlink=subnav">Customer Service</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Local Traffic Cam</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="http://nie.heraldonline.com/#navlink=subnav">NIE</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li class="dropdown-header">More News</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/andrew-dys/#navlink=subnav">Andrew Dys</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics/Government</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="http://specialsections.heraldonline.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Fort Mill Times
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/community/fort-mill-times/#navlink=subnav">Fort Mill Times</a></li>
            
        
            
                <li><a href="/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav">Fort Mill Times Sports</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter to the Editor</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/carolina-panthers/#navlink=subnav">Panthers</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/college/big-south/winthrop-university/#navlink=subnav">Winthrop</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">To the Contrary</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/james-werrell/#navlink=subnav">James Werrell</a></li>
            
        
            
                <li><a href="/opinion/state-opinion/#navlink=subnav">Palmetto Opinion</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Community</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Weddings</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Engagements</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Anniversaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Births</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="http://events.heraldonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="http://games.heraldonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests &amp; Events</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/classified-ads/category/Legals#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Rock-Hill-Herald/?utm_source=Rock-Hill-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="http://www.virtualcareerevent.com/rockhill#navlink=subnav">Virtual Career Fair</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        






<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="144163169"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="144163169"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            





    <div class="story-gallery">
        <div id="slick-gallery-container-144163169" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="144163169">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             144163169,
                             1,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_160/MANCHESTER%20BY%20SEA%20MURDER" data-width-160></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_320/MANCHESTER%20BY%20SEA%20MURDER" data-width-320></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_480/MANCHESTER%20BY%20SEA%20MURDER" data-width-480></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_640/MANCHESTER%20BY%20SEA%20MURDER" data-width-640></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_768/MANCHESTER%20BY%20SEA%20MURDER" data-width-768></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_960/MANCHESTER%20BY%20SEA%20MURDER" data-width-960></span>
                        <span data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/FREE_1140/MANCHESTER%20BY%20SEA%20MURDER" data-width-1140></span>
                        <img alt="Ernest and Heather Franklin are pictured with their adopted son, Jeffrey Franklin, in an undated photo." title="Ernest and Heather Franklin are pictured with their adopted son, Jeffrey Franklin, in an undated photo." />
                        
                            <div class="caption">
                                <span class="caption-text">Ernest and Heather Franklin are pictured with their adopted son, Jeffrey Franklin, in an undated photo. </span>
                                
                                
                                <span class="credits">Screen grab from video</span>
                                
                            </div>
                        
                    </div>
                    
                    

                </div>
            </div>
            
            <div class="current-caption"></div>
        </div>
    </div>


            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.heraldonline.com/news/nation-world/national/">National</a>
                </h1>
                <span class="published-date pull-right">April 12, 2017 12:25 PM</span>
                <h1 class="title">Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_credit">Associated Press</span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.heraldonline.com/news/nation-world/national/article144163169.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says&amp;url=http://www.heraldonline.com/news/nation-world/national/article144163169.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says&body=http://www.heraldonline.com/news/nation-world/national/article144163169.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.heraldonline.com/news/nation-world/national/article144163169.html&title=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.heraldonline.com/news/nation-world/national/article144163169.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.heraldonline.com/news/nation-world/national/article144163169.html&description=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says&media=http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/LANDSCAPE_1140/MANCHESTER%20BY%20SEA%20MURDER"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.heraldonline.com/news/nation-world/national/article144163169.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90481" data-config-width="100%" data-config-height="9/16w"></div>


                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            NORWICH, N.Y.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                
                                
                                <p> A couple decided to kill their disabled adoptive son and cover up the crime with a house fire after watching the Oscar-winning movie “Manchester by the Sea,” according to the New York prosecutor handling the case. </p>
                                
                                
                            
                                
                                
                                <p>Chenango County District Attorney Joseph McBride said during a bail hearing for Ernest and Heather Franklin last week that Jeffrey Franklin, 16, was killed within two hours of the couple watching the film on Feb. 28, two days after the movie won Academy Awards for best actor and best original screenplay. McBride said an examination showed the teen died before the fire. </p>
                                
                                
                            
                                
                                
                                    
                                <p>The Franklins are charged with second-degree murder, arson and tampering with physical evidence. </p>
                                
                                
                            
                                
                                
                                <p>Michael Trosset, Heather Franklin’s attorney, told the court that she’s “innocent until proven guilty.” A message left with her husband’s public defender, John Cameron, wasn’t immediately returned Wednesday. </p>
                                
                                
                            
                                
                                
                                <p>“Manchester by the Sea” tells the story of a man who accidently sets a fire that kills his children. He wasn’t prosecuted. During the Academy Awards ceremony on Feb. 26, Casey Affleck won the Oscar for best actor for his portrayal of the man’s brother, while director Kenneth Lonegran took home an Oscar for best original screenplay. </p>
                                
                                
                                    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="144163169"></div>
    </div>

                                    
                                
                            
                                
                                
                                <p>“Within two hours of that movie playing to this defendant and her husband, Jeffrey’s deceased,” McBride said during Friday’s bail hearing. </p>
                                
                                
                            
                                
                                
                                <p>Officials said the fire was reported around 1:15 a.m. March 1 at the family’s home in the rural town of Guilford, 55 miles (88 kilometers) southeast of Syracuse. </p>
                                
                                
                            
                                
                                
                                <p>Ernest Franklin, 35, pointed out the room where the teen was lying when police arrived on the scene, authorities said. Officials have said the son had mental and physical disabilities. </p>
                                
                                
                            
                                
                                
                                <p>The father told police he was away from the house chasing down the family’s dogs when the fire started, officials said. Meanwhile, Heather Franklin, 33, claimed to have gone to two stores seeking a certain product while driving around from 11:30 p.m. until about 2:30 a.m., when she returned home, authorities said. </p>
                                
                                
                            
                                
                                
                                <p>An autopsy determined that Jeffrey Franklin was already dead by the time the fire started, McBride said. </p>
                                
                                
                                    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="144163169"></div>
    </div>

                                    
                                
                            
                                
                                
                                <p>“The victim was badly burned,” McBride said during the hearing. “Because of the damage to the body by the fire, the pathologist is not able to determine the cause of death.” </p>
                                
                                
                            
                                
                                
                                <p>Bail was set at $250,000 cash for Ernest Franklin and $125,000 cash for Heather Franklin. Neither had posted bail Wednesday.</p>
                                
                                
                            
                            
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="144163169"></div>
                        </div>
                        
                            
                        
                            
                        
                            
                                
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="144163169"></div>
    </div>

                            
                        
                        

                        
                    </div>
                </div>
                


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90481" data-config-width="100%" data-config-height="9/16w"></div>


                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.heraldonline.com/news/nation-world/national/article144163169.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says&amp;url=http://www.heraldonline.com/news/nation-world/national/article144163169.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says&body=http://www.heraldonline.com/news/nation-world/national/article144163169.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.heraldonline.com/news/nation-world/national/article144163169.html&title=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.heraldonline.com/news/nation-world/national/article144163169.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.heraldonline.com/news/nation-world/national/article144163169.html&description=Couple decides to kill disabled son after watching ‘Manchester by the Sea,’ official says&media=http://pics.mcclatchyinteractive.com/news/nation-world/national/wl9i5z/picture144163164/alternates/LANDSCAPE_1140/MANCHESTER%20BY%20SEA%20MURDER"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.heraldonline.com/news/nation-world/national/article144163169.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div id="exchange-embed-widget-3a568"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-3a568";
        var aggr = new Aggrego(document.getElementById(divElem), "3a568f3be61f1b68e3e3c237d373bcd3");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading">Comments</h1>
<script>
if($("meta[name='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
  mi.commenting = new mi.Commenting();
  mi.commenting.setConf( {
    accountName: mi.pageInfo.getConf('marketInfo.domain'),
    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
    fb_comment_div: {'data-width': '100%'}
  });
  $(document).ready(function() {
    mi.commenting.display();
  });
} else {
    $(document).ready(function() {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
    });
}
</script>
<div id="commentingStage"></div>
                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="144163169"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-144163169-1492014981809" class="container-144163169-1492014981809">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1492014981817">
    <div id="video-container--1492014981817">
        

<div id="video-detail--1492014981817" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1492014981817" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1492014981817" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">4 months ago</time>
            <h2 class="title video-title">
                <a href="http://www.heraldonline.com/news/nation-world/national/article117719783.html">Tennessee wildfires damaged more than 100 homes, buildings, say officials</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1492014981817">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.charlotteobserver.com/news/nation-world/ao47sc-gatlinburgdamage.jpg/alternates/LANDSCAPE_200/gatlinburgdamage.jpg" alt="Tennessee wildfires damaged more than 100 homes, buildings, say officials"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:53</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 months ago</time>
                            <h4 class="title video-title">Tennessee wildfires damaged more than 100 homes, buildings, say officials</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.heraldonline.com/news/nation-world/national/smi7k1-Screen-Shot-2016-11-11-at-6.56.38-AM.png/alternates/LANDSCAPE_200/Screen%20Shot%202016-11-11%20at%206.56.38%20AM.png" alt="Drug combo shuts down a type of lung cancer, researchers find"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:58</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 months ago</time>
                            <h4 class="title video-title">Drug combo shuts down a type of lung cancer, researchers find</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.heraldonline.com/news/nation-world/national/ypc279-NewVideo_20160923_319pm.jpg/alternates/LANDSCAPE_200/NewVideo_20160923_319pm.jpg" alt="Keith Lamont Scott's wife releases video of shooting"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:24</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">7 months ago</time>
                            <h4 class="title video-title">Keith Lamont Scott's wife releases video of shooting</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="144163169"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/nation-world/national/">
                        National
                    </a>
                </h1>
                <div id="more-stories-list">
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.heraldonline.com/news/nation-world/national/article144153359.html">
                                            Woman beheaded her ex-boyfriend’s mother while a 9-year-old boy fled, cops say
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.heraldonline.com/news/nation-world/national/article144135809.html">
                                            ‘Outstanding!’: Watch a cat take the field, scale a wall and delay a Marlins game
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.heraldonline.com/news/nation-world/national/article144136574.html">
                                            A school auctioned off a custom Mustang for $50k. And they'll get to auction it again
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.heraldonline.com/news/nation-world/national/article144117444.html">
                                            This is how your shoelaces keep coming untied — and why you can’t avoid it
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                            <article class="media">
                                <div class="teaser">
                                    <h2 class="title">
                                        <a href="http://www.heraldonline.com/news/business/article143891414.html">
                                            Republicans survive election scare, win Kansas House seat
                                        </a>
                                    </h2>
                                </div>
                            </article>
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                        
                    
                </div>
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/national/">
                            National
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="144163169"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Nation &amp; World Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "20823",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "90481"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="144163169"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="144163169"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="144163169"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/heraldonline/logo-sm.png" alt="The Herald | HeraldOnline.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">E-Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nie.heraldonline.com/#navlink=mi_footer">Newspapers in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/therockhillherald#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/RHHerald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UCX-7YWAOdZ6P6tPRXeEs49A#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/+HeraldonlineNews/posts#navlink=mi_footer">Google+</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                
                                    <li><a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://rockhill.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.heraldonline.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="144163169"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="144163169"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="144163169"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.heraldonline.com/mistats/products/escenic.js"></script>
        <script src="http://media.heraldonline.com/mistats/finalizestats.js"></script>
    
</div>



        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5701ac5ff8.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
	<script>_cc7462.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
