<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"rhl",
grpId2:window.location.hostname,
grpId3:"sports",
pgId:"story-detail",
wrate:1
};
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>NHL Capsules | The Herald</title>
<meta name="expires" content="Dec 7, 2016 3:56 AM"/>
<meta name="keywords" content="HKN, , NHL Capsules, 6a8261f98a1a48b18c20b1ec2bf1d62a"/>
<meta name="news_keywords" content="HKN, , NHL Capsules, 6a8261f98a1a48b18c20b1ec2bf1d62a"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Robert Bortuzzo and Paul Stastny scored 2:12 apart in the second period and Jake Allen had 39 saves, helping the St. Louis Blues beat the Boston Bruins 4-2 on Tuesday night to extend their winning streak to four."/>
<meta name="title" content="NHL Capsules | The Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta property="og:title" content="NHL Capsules"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.heraldonline.com/sports/article116589053.html"/>
<meta property="og:description" content="Robert Bortuzzo and Paul Stastny scored 2:12 apart in the second period and Jake Allen had 39 saves, helping the St. Louis Blues beat the Boston Bruins 4-2 on Tuesday night to extend their winning streak to four."/>
<meta property="og:image" content="http://www.heraldonline.com/static/images/heraldonline/facebook.jpg"/>
<meta property="og:site_name" content="heraldonline"/>
<meta property="fb:app_id" content="578157565554308"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="RHHerald">
<meta name="twitter:title" content="NHL Capsules">
<meta name="twitter:description" content="Robert Bortuzzo and Paul Stastny scored 2:12 apart in the second period and Jake Allen had 39 saves, helping the St. Louis Blues beat the Boston Bruins 4-2 on Tuesday night to extend their winning streak to four.">
<meta name="msapplication-TileImage" content="http://www.heraldonline.com/static/theme/heraldonline/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.heraldonline.com/static/theme/heraldonline/base/ico/favicon.png">
<link href="http://www.heraldonline.com/static/theme/heraldonline-2020/base/css/main-1.0.95-50e7a84.css?sVer=1.0.95-50e7a84" rel="stylesheet">
<script type="text/javascript" src="http://www.heraldonline.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<!--[if lt IE 9]>
<script src="http://www.heraldonline.com/static/js/html5shiv.js?sVer=1.0.95-50e7a84"></script>
<script src="http://www.heraldonline.com/static/js/respond.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.heraldonline.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.95-50e7a84"></script>
<![endif]-->
<script type="text/javascript" src="http://www.heraldonline.com/static/js/jquery-1.10.2.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.heraldonline.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.heraldonline.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.95-50e7a84',
'marketInfo.logoAltText':'The Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840208,765932,844368',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'York, Fort Mill, Clover, Lake Wylie, Tega Cay, Chester, Lancaster, Charlotte',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'HeraldOnline.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'heraldonline',
'facebook.app.id':'578157565554308',
'marketInfo.clipped_taxonomy':'Sports',
'nativo.video.placements':'869406,869405',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'rockhill',
'accuweather.locationString':'Rock Hill',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.phone':'803-329-4000',
'marketInfo.sourcelevel':'sports',
'pressPlus.zone':'uXnomDFszcp4ub5hiObeZ6',
'marketInfo.zipcode':'29730',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-877-421-6397',
'marketInfo.siteId':'6',
'marketInfo.county':'York County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Herald',
'marketInfo.location':'Rock Hill',
'marketInfo.region':'Southeast',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.code':'RHL',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'accuweather.locationKey':'335452',
'marketInfo.taxonomy':'Sports////',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=10147&action=100&segment=theheraldonlineros&m=1&sifi_tuid=3675"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=10147&action=100&segment=heraldonlinesports&m=1&sifi_tuid=3956"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 116589053";
mistats.pagename="Story: 116589053|NHL Capsules";
mistats.taxonomy="Sports||||";
mistats.channel="Sports";
mistats.contentsource="The_Associated_Press|The Associated Press";
mistats.pubdate="2016/11/22";
mistats.moddate="2016/11/22 H22";
mistats.keywords="HKN NHL Capsules 6a8261f98a1a48b18c20b1ec2bf1d62a";
</script>
<script type='text/javascript' src='http://media.heraldonline.com/misites/rhh/heraldonline.js'></script>
<meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
<script>var z='uXnomDFszcp4ub5hiObeZ6';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='w2T6uXysHU7BlDJCR2Fza2'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="116589053" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.heraldonline.com/" target="_top"><img src="http://www.heraldonline.com/static/images/heraldonline/logo-lg.png" alt="The Herald | HeraldOnline.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="/classifieds/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="116589053"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li>
<a href="/customer-service/#navlink=subnav">
Customer Service
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/traffic/#navlink=subnav">Local Traffic Cam</a></li>
<li><a href="/news/state/#navlink=subnav">State News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="http://nie.heraldonline.com/#navlink=subnav">NIE</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li class="dropdown-header">More News</li>
<li><a href="/news/local/news-columns-blogs/andrew-dys/#navlink=subnav">Andrew Dys</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics/Government</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="http://specialsections.heraldonline.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Communities <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="http://www.heraldonline.com/news/local/community/#navlink=subnav">Community Publications</a></li>
<li><a href="/news/local/community/fort-mill-times/#navlink=subnav">Fort Mill Times</a></li>
<li><a href="/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav">Fort Mill Times Sports</a></li>
<li><a href="/news/local/community/lake-wylie-pilot/#navlink=subnav">Lake Wylie Pilot</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit a News Tip</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/nfl/carolina-panthers/#navlink=subnav">Panthers</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/college/big-south/winthrop-university/#navlink=subnav">Winthrop</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav">
Obituaries
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">To the Contrary</a></li>
<li><a href="/opinion/opn-columns-blogs/james-werrell/#navlink=subnav">James Werrell</a></li>
<li><a href="/opinion/state-opinion/#navlink=subnav">Palmetto Opinion</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/news/local/community/#navlink=subnav">Community</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Weddings</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Engagements</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Anniversaries</a></li>
<li><a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav">Births</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
<li><a href="http://events.heraldonline.com/#navlink=subnav">Calendar</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="http://games.heraldonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests &amp; Events</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/classified-ads/category/Legals#navlink=subnav">
Legals
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Rock-Hill-Herald/?utm_source=Rock-Hill-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="http://www.virtualcareerevent.com/rockhill#navlink=subnav">
Virtual Career Fair
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/rock-hill-sc/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://findnsave.heraldonline.com/Local-Ads#navlink=subnav">
Local Deals
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.heraldonline.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="116589053"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="116589053"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.heraldonline.com/sports/">
Sports
</a>
</h1>
<p
class="published-date">
November 22, 2016 10:56 PM
</p>
<h1
class="title">
NHL Capsules
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<span class="ng_byline_credit">The Associated Press</span>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.heraldonline.com/sports/article116589053.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=NHL%20Capsules&url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=NHL+Capsules&body=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html&title=NHL+Capsules"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html&description=NHL+Capsules&media=http%3a%2f%2fwww.heraldonline.com%2fstatic%2fimages%2fheraldonline%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.heraldonline.com/sports/article116589053.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90481" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
BOSTON
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16195085-116589053"
>
<p>Robert Bortuzzo and Paul Stastny scored 2:12 apart in the second period and Jake Allen had 39 saves, helping the St. Louis Blues beat the Boston Bruins 4-2 on Tuesday night to extend their winning streak to four.</p><p>Jori Lehtera scored twice for St. Louis, including into an empty net with 1:16 left. Colton Parayko and Patrik Berglund each had two assists.</p><p>Longtime Blues captain David Backes scored for Boston in his first game against his former club, putting the Bruins up 1-0 early in the first with the 20,000th goal in franchise history. Montreal is the only other NHL team with 20,000 goals.</p><p>Dominic Moore also scored for the Bruins, who lost for just the third time this season with Tuukka Rask starting in goal.</p><p>Rask had 24 saves for the Bruins, who had won four of five.</p><p>HURRICANES 2, MAPLE LEAFS 1</p><p>TORONTO (AP) — Viktor Stalberg scored a tiebreaking, short-handed goal in the second period, lifting Carolina over Toronto for its fifth straight victory.</p><p>Jeff Skinner also scored for Carolina, and Cam Ward stopped 25 shots.</p><p>Frederik Andersen made 27 saves for Toronto, which lost for only the third time in 10 games at home. Jake Gardiner had the Leafs' goal.</p><p>Stalberg got the deciding tally against his former team after Tyler Bozak's pass was picked off in the neutral zone. Stalberg entered the zone alone, beating Andersen for his third goal of the season.</p><p>SENATORS 4, CANADIENS 3</p><p>MONTREAL (AP) — Mark Stone and Erik Karlsson scored 2:24 apart in the third period, helping Ottawa rally to beat Montreal.</p><p>Stone tied it at 3 early in the third from the slot after three Canadiens players got caught behind their own net.</p><p>Karlsson then scored at 5:37, the visitors' first lead of the evening, on a fluke no-look shot from the blue line after a bad giveaway by Jeff Petry.</p><p>Mike Hoffman and Derick Brassard also scored and Craig Anderson made 36 saves for Ottawa.</p><p>Shea Weber, Alexander Radulov and Alex Galchenyuk scored for Montreal. Andrei Markov had three assists, and Carey Price stopped 19 of 23 shots.</p><p>FLYERS 3, PANTHERS 1</p><p>SUNRISE, Fla. (AP) — Steven Mason made 38 saves and Wayne Simmonds had a goal and an assist, helping Philadelphia beat Florida.</p><p>Nick Cousins and Dale Weise also scored for the Flyers, and rookie Travis Konecny and Brayden Schenn had assists.</p><p>Reilly Smith scored for the Panthers, who got 25 stops from Roberto Luongo.</p><p>The loss spoiled the return of Florida forward Nick Bjugstad, who had missed all of this season after an injury in the preseason.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16195085-116589053 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16195085-116589053").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16195085-116589053").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "BOSTON";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16195085-116589053").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90481" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="116589053"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116589053"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116589053"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116589053"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.heraldonline.com/sports/article116589053.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=NHL%20Capsules&url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=NHL+Capsules&body=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html&title=NHL+Capsules"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html&description=NHL+Capsules&media=http%3a%2f%2fwww.heraldonline.com%2fstatic%2fimages%2fheraldonline%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.heraldonline.com/sports/article116589053.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.heraldonline.com/sports/">
Sports
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="116589053"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.heraldonline.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-116321633" id="container-116321633"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-abe177838c.thestate.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-116321633-1479873721259"> <div id="video-container-116321633-1479873721259"> <div class="video-media" data-id="116321633" data-index> <div id="player-116321633-1479873721259" class="player" data-id="116321633"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.thestate.com/sports/college/university-of-south-carolina/usc-football/33f21x-Gamecock-fans-burn-30-foot-tallTiger/alternates/LANDSCAPE_560/Gamecock%20fans%20burn%2030-foot%20tallTiger') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-116321633-1479873721259" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/crime/d9g7wd-ReleasedMan.jpg/alternates/LANDSCAPE_200/ReleasedMan.jpg" alt="Chester man imprisoned for murder released on parole after 43 years"> <span class="duration">2:10</span> </div> <div class="media-desc"> <h4 class="video-title">Chester man imprisoned for murder released on parole after 43 years</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/sports/college/big-south/winthrop-university/12dyq0-duby.jpg/alternates/LANDSCAPE_200/duby.jpg" alt="Video: Duby Okeke compares Winthrop men's basketball teammates to Space Jam characters"> <span class="duration">1:05</span> </div> <div class="media-desc"> <h4 class="video-title">Video: Duby Okeke compares Winthrop men's basketball teammates to Space Jam characters</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/community/fort-mill-times/ykslz6-Flint-Hill-Baptist-Church-hosts-The-Compassion-Experience/alternates/LANDSCAPE_200/Flint%20Hill%20Baptist%20Church%20hosts%20The%20Compassion%20Experience" alt="Flint Hill Baptist Church hosts The Compassion Experience"> <span class="duration">1:17</span> </div> <div class="media-desc"> <h4 class="video-title">Flint Hill Baptist Church hosts The Compassion Experience</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/nation-world/national/smi7k1-Screen-Shot-2016-11-11-at-6.56.38-AM.png/alternates/LANDSCAPE_200/Screen%20Shot%202016-11-11%20at%206.56.38%20AM.png" alt="Drug combo shuts down a type of lung cancer, researchers find"> <span class="duration">0:58</span> </div> <div class="media-desc"> <h4 class="video-title">Drug combo shuts down a type of lung cancer, researchers find</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/sports/high-school/prep-football/fgevwm-AB-NW-Gaffney5.jpg/alternates/LANDSCAPE_200/AB%20NW-Gaffney5.jpg" alt="Video: Watch the trick play Gaffney used to knock Northwestern out of the 5A football playoffs"> <span class="duration">1:24</span> </div> <div class="media-desc"> <h4 class="video-title">Video: Watch the trick play Gaffney used to knock Northwestern out of the 5A football playoffs</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/4wb4yu-Suspect-carjacks-vehicle-after-fatal-hit-and-run-in-Rock-Hill/alternates/LANDSCAPE_200/Suspect%20carjacks%20vehicle%20after%20fatal%20hit-and-run%20in%20Rock%20Hill" alt="Suspect carjacks vehicle after fatal hit-and-run in Rock Hill"> <span class="duration">0:20</span> </div> <div class="media-desc"> <h4 class="video-title">Suspect carjacks vehicle after fatal hit-and-run in Rock Hill</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/k5rvuh-Kistlerkeyframe.jpeg/alternates/LANDSCAPE_200/Kistlerkeyframe.jpeg" alt="Detective: Woman charged in Rock Hill fatal motorcycle wreck 'never displayed remorse'"> <span class="duration">1:59</span> </div> <div class="media-desc"> <h4 class="video-title">Detective: Woman charged in Rock Hill fatal motorcycle wreck 'never displayed remorse'</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/w0i5av-Repo-man-felt-bad-taking-elderly-couples-car.-Heres-how-he-made-it-up-to-them./alternates/LANDSCAPE_200/Repo%20man%20felt%20bad%20taking%20elderly%20couple%27s%20car.%20Here%27s%20how%20he%20made%20it%20up%20to%20them." alt="Repo man felt bad taking elderly couple's car. Here's how he made it up to them."> <span class="duration">2:02</span> </div> <div class="media-desc"> <h4 class="video-title">Repo man felt bad taking elderly couple's car. Here's how he made it up to them.</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/news/local/yqs9fd-Campus-hall-named-after-racist-needs-to-change-Winthrop-students-say/alternates/LANDSCAPE_200/Campus%20hall%20named%20after%20racist%20needs%20to%20change%2C%20Winthrop%20students%20say" alt="Campus hall named after racist needs to change, Winthrop students say"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">Campus hall named after racist needs to change, Winthrop students say</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.heraldonline.com/latest-news/niey8h-Winthrop-students-in-Rock-Hill-feel-sadness-rage-over-shootings/alternates/LANDSCAPE_200/Winthrop%20students%20in%20Rock%20Hill%20feel%20sadness%2C%20rage%20over%20shootings" alt="Winthrop students in Rock Hill feel sadness, rage over shootings"> <span class="duration">4:00</span> </div> <div class="media-desc"> <h4 class="video-title">Winthrop students in Rock Hill feel sadness, rage over shootings</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a day ago</time> <h2 class="title video-title"> <a href="http://www.heraldonline.com/sports/college/sec/university-of-south-carolina/article116321633.html">Gamecock fans burn 30-foot tall Tiger</a> </h2> </div> </div> <div id="playlist-116321633-1479873721259"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.thestate.com/sports/college/university-of-south-carolina/usc-football/33f21x-Gamecock-fans-burn-30-foot-tallTiger/alternates/LANDSCAPE_200/Gamecock%20fans%20burn%2030-foot%20tallTiger" alt="Gamecock fans burn 30-foot tall Tiger"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:40</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Gamecock fans burn 30-foot tall Tiger</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.heraldonline.com/sports/high-school/prep-football/fgevwm-AB-NW-Gaffney5.jpg/alternates/LANDSCAPE_200/AB%20NW-Gaffney5.jpg" alt="Video: Watch the trick play Gaffney used to knock Northwestern out of the 5A football playoffs"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:24</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Video: Watch the trick play Gaffney used to knock Northwestern out of the 5A football playoffs</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.heraldonline.com/sports/high-school/prep-football/ml82qh-Video-recap-Chester-hangs-on-to-beat-Clinton-in-3A-football-playoffs/alternates/LANDSCAPE_200/Video%20recap%3A%20Chester%20hangs%20on%20to%20beat%20Clinton%20in%203A%20football%20playoffs" alt="Video recap: Chester hangs on to beat Clinton in 3A football playoffs"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:27</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Video recap: Chester hangs on to beat Clinton in 3A football playoffs</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.heraldonline.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116589053"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.heraldonline.com/sports/">
Sports
</a>
</h1>
<article class="prep_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/sports/high-school/prep-football/article116515793.html#wgt=trending">
High school football notes: injuries finally caught up with Northwestern
</a>
</h2>
</div>
</article>
<article class="winthrop_university media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/sports/college/big-south/winthrop-university/article116434358.html#wgt=trending">
Where does Keon Johnson&rsquo;s 38 points against Illinois rank in all-time Winthrop individual performances?
</a>
</h2>
</div>
</article>
<article class="clemson_university media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/sports/college/acc/clemson-university/article116341018.html#wgt=trending">
Clemson LB Boulware: USC has bright future with Bentley, Dowdle
</a>
</h2>
</div>
</article>
<article class="nfl media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/sports/nfl/article116384688.html#wgt=trending">
Local NFL players roundup: big games for Cordarrelle and Gilmore
</a>
</h2>
</div>
</article>
<article class="carolina_panthers media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.heraldonline.com/sports/nfl/carolina-panthers/article116510623.html#wgt=trending">
What happened to the Panthers&rsquo; run game?
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="116589053"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20828" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90481"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116589053"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116589053"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="116589053"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="116589053"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.heraldonline.com/" target="_top"><img src="http://www.heraldonline.com/static/images/heraldonline/logo-sm.png" alt="The Herald | HeraldOnline.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nie.heraldonline.com/#navlink=mi_footer">
Newspapers in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/therockhillherald#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/RHHerald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCX-7YWAOdZ6P6tPRXeEs49A#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+HeraldonlineNews/posts#navlink=mi_footer">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Advertising Information
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">
Place Obituary, Celebration
</a>
</li>
<li>
<a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://rockhillherald.findnsave.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlink=mi_footer">
Commenting Policy
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
E-Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nie.heraldonline.com/#navlink=mi_footer">
Newspapers in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/therockhillherald#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/RHHerald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCX-7YWAOdZ6P6tPRXeEs49A#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/+HeraldonlineNews/posts#navlink=mi_footer">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Advertising Information
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">
Place Obituary, Celebration
</a>
</li>
<li>
<a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://rockhillherald.findnsave.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/commenting-policy/#navlink=mi_footer">
Commenting Policy
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="116589053"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='116589053'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=11576&contextPath=7045-11576-&pubId=17&cat=&meta=read-wirestory&objId=116589053&type=article&title=NHL+Capsules&url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=11576&amp;contextPath=7045-11576-&amp;pubId=17&amp;cat=&amp;meta=read-wirestory&amp;objId=116589053&amp;type=article&amp;title=NHL+Capsules&amp;url=http%3a%2f%2fwww.heraldonline.com%2fsports%2farticle116589053.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-27', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.heraldonline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.heraldonline.com/static/js/wps-wf-site-1.0.95-50e7a84-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.heraldonline.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.heraldonline.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
<script>_cc7462.bcp();</script>
</body>
</html>
