<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RHL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.heraldonline.com/wps/source/images/heraldonline/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.heraldonline.com/wps/source/images/heraldonline/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="RHHerald"/>
    

    
        <meta name="twitter:title" content="GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster"/>
    

    
        <meta property="og:site_name" content="heraldonline"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster"/>
    

    
        <meta property="og:url" content="https://www.heraldonline.com/news/state/south-carolina/article220843910.html"/>
    

    
        <meta property="og:description" content="Incumbent Republican Gov. Henry McMaster and running mate Pamela Evette conduct a bus tour of South Carolina to rally voters ahead of Tuesday’s election, promising to cut taxes and regulations."/>
    

    
        <meta name="twitter:description" content="Incumbent Republican Gov. Henry McMaster and running mate Pamela Evette conduct a bus tour of South Carolina to rally voters ahead of Tuesday’s election, promising to cut taxes and regulations."/>
    

    
        <meta property="og:image" content="https://www.thestate.com/latest-news/x0olpt/picture221039220/alternates/LANDSCAPE_1140/McMaster_bus0321"/>
    

    
        <meta name="twitter:image" content="https://www.thestate.com/latest-news/x0olpt/picture221039220/alternates/LANDSCAPE_1140/McMaster_bus0321"/>
    

    
        <meta property="fb:app_id" content="578157565554308"/>
    

    

    
        <meta name="title" content="SC Gov. McMaster makes final campaign push with bus tour | The Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Incumbent Republican Gov. Henry McMaster and running mate Pamela Evette conduct a bus tour of South Carolina to rally voters ahead of Tuesday’s election, promising to cut taxes and regulations."/>
    

    
        <meta name="keywords" content="sc, governor, election, race, henry mcmaster, pamela evette, republican, james smith, mandy powers norrell, bus tour, campaign, voters, donald trump, health care, economy, jobs, immigration"/>
    

    
        <meta name="news_keywords" content="sc, governor, election, race, henry mcmaster, pamela evette, republican, james smith, mandy powers norrell, bus tour, campaign, voters, donald trump, health care, economy, jobs, immigration"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.thestate.com/news/politics-government/article220843910.html"/>
    

    
        <meta name="original-source" content="https://www.thestate.com/news/politics-government/article220843910.html"/>
    

    
        <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    






<meta name="title" content="SC Gov. McMaster makes final campaign push with bus tour | The Herald">
<meta name="og:title" content="SC Gov. McMaster makes final campaign push with bus tour | The Herald">





    <meta property="article:content_tier" content=""/>


<title>SC Gov. McMaster makes final campaign push with bus tour | The Herald</title>

<link rel="amphtml" href="http://amp.heraldonline.com/news/state/south-carolina/article220843910.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="127161523976870" />
        <meta property="fb:pages" content="60672201896" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldonline/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=7cc2bc4',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","State"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/theme.markets/heraldonline-e43b681a2a.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335452',
'accuweather.locationString':'Rock Hill',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-421-6397',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'facebook.app.id':'578157565554308',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'rockhill',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.LiveConnectTag':'a-01ef',
'marketInfo.addcities':'Lancaster, Fort Mill, Clover',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.clipped_taxonomy':'News/State',
'marketInfo.code':'RHL',
'marketInfo.county':'York County',
'marketInfo.domain':'heraldonline',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Rock Hill',
'marketInfo.logoAltText':'The Herald',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'marketInfo.name':'Rock Hill Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'803-329-4000',
'marketInfo.product':'site',
'marketInfo.region':'Southeast',
'marketInfo.siteId':'6',
'marketInfo.sourcelevel':'southcarolina',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'marketInfo.taxonomy':'News/State///',
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.zipcode':'29730',
'nativo.story.placements':'840208,765932,844368',
'nativo.video.placements':'869406,869405',
'publication.domain':'HeraldOnline.com',
'publication.mediadomain':'media.heraldonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:220843910";
    mistats.pagename="Story:220843910|GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster";
    mistats.taxonomy="News|State|||";
    mistats.channel="South Carolina";
    mistats.contentsource="Wade Livingston,Tom Barton";
    mistats.pubdate="2018/11/04";
    mistats.moddate="2018/11/02 H16";
    mistats.keywords="sc governor election race henry mcmaster pamela evette republican james smith mandy powers norrell bus tour campaign voters donald trump health care economy jobs immigration";
</script>


<script src="//media.heraldonline.com/misites/rhh/heraldonline.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.heraldonline.com/news/state/south-carolina/article220843910.html"
  },

  
  "headline": "GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster",
  "image": "https://www.thestate.com/latest-news/x0olpt/picture221039220/alternates/FREE_1140/McMaster_bus0321",
  "datePublished": "2018/11/04",
  "dateModified": "2018/11/02 H16","author": {
      "@type": "Person",
      "name": "Tom Barton"
    },"publisher": {
     "name": "The Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.heraldonline.com/wps/build/images/heraldonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldonline",
    "productID": "heraldonline.com:AllRHL-5018"
  },
  
  "description": "Incumbent Republican Gov. Henry McMaster and running mate Pamela Evette conduct a bus tour of South Carolina to rally voters ahead of Tuesday’s election, promising to cut taxes and regulations.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




        



<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-8f5d6ea82b.css" rel="stylesheet" type="text/css"/>




<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

        <div class="hidden">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="220843910"></div>
        </div>
    
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TheHerald/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Rock Hill Herald">
                
                    <img src="/wps/build/images/heraldonline/logo.svg" alt="Rock Hill Herald Logo" class="logo  short">
                
                
                    <h1 class="title-meta">GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster | The Herald</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.heraldonline.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.heraldonline.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.heraldonline.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.heraldonline.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.heraldonline.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheHerald/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2">
    
        <a href="/customer-service/#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <a href="https://www.heraldonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4">
    
        <a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5">
    
        <a href="https://heraldonline.newsbank.com/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-6">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button tabindex="-1" id="menubtn-7">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                    Local Traffic Cam
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                    State News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://nie.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    NIE
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More News</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/andrew-dys/#navlink=subnav" role="menuitem" tabindex="0">
                    Andrew Dys
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics/Government
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                    Weird News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://digital.olivesoftware.com/Olive/ODN/TheHeraldSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                    Down Home Magazine
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://digital.olivesoftware.com/Olive/ODN/TheHeraldPhysiciansDirectory/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                    Physicians Directory
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button tabindex="-1" id="menubtn-8">Fort Mill Times</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/fort-mill-times/#navlink=subnav" role="menuitem" tabindex="0">
                    Fort Mill Times
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Fort Mill Times Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a News Tip
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter to the Editor
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button tabindex="-1" id="menubtn-9">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    All Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0">
                    Panthers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/big-south/winthrop-university/#navlink=subnav" role="menuitem" tabindex="0">
                    Winthrop
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                    High School Football
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    Auto Racing
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button tabindex="-1" id="menubtn-10">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12">
    <button tabindex="-1" id="menubtn-12">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    All Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    To the Contrary
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/james-werrell/#navlink=subnav" role="menuitem" tabindex="0">
                    James Werrell
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/state-opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Palmetto Opinion
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13">
    <button tabindex="-1" id="menubtn-13">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                    Community
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Weddings
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Engagements
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Anniversaries
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Births
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14">
    <button tabindex="-1" id="menubtn-14">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    All Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://events.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Calendar
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://mcclatchy.nextbee.com/heraldonline/dashboard-signed-out.html#navlink=subnav" role="menuitem" tabindex="0">
                    Rewards
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="/classified-ads/category/Legals#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="https://jobs.heraldonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="http://www.startmoonlighting.com/mni/Rock-Hill-Herald/?utm_source=Rock-Hill-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="http://www.virtualcareerevent.com/rockhill#navlink=subnav" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
</ul>
</nav>
    

        
    
        
            




















    



    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="220843910"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="220843910"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
                




    





    
    <div class="lead-item video">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Gov. McMaster tours South Carolina to rally supporters before election</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">Republican incumbent Gov. Henry McMaster and Lt. Governor nominee Pamela Evette took a bus tour around South Carolina to rally voters. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                        <div class="mi-video-bylines video-attributions-5856839659001">
                            By <span class="bylines"></span>
                        </div>
                    </div>
                    <div class="mi-sticky-player-next-wrap">
                        <span class="iris-slate-text">Up Next</span>
                        <div class="mi-sticky-player-next"></div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video">
                <div id="video-detail-221018540-1541325628998" class="media-wrap ">
    <div id="playerWrap-221018540-1541325628998" class="video-media vjs-wrapper">
        <video id="player-221018540-1541325628998"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.thestate.com/news/politics-government/politics-columns-blogs/the-buzz/article221018540.html"
               data-title="Gov. McMaster tours South Carolina to rally supporters before election"
               data-video-id="5856839659001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Fnews%2Fpolitics-government%2Fpolitics-columns-blogs%2Fthe-buzz%2Farticle221018540.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Gov.%20McMaster%20tours%20South%20Carolina%20to%20rally%20supporters%20before%20election&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5856839659001&amp;cust_params=sect%3DSouth%20Carolina"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Republican incumbent Gov. Henry McMaster and Lt. Governor nominee Pamela Evette took a bus tour around South Carolina to rally voters. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    <div class="mi-video-bylines video-attributions-5856839659001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.heraldonline.com/news/state/south-carolina/">South Carolina</a>
                </h2>

                <h3 class="title">GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Tom Barton</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:tbarton@thestate.com">tbarton@thestate.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/news/state/south-carolina/article220843910.html" onclick="mi.articleShareTools.popupFunction(this.href, 8229);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=GOP+voters+say+Trump,+jobs+and+the+economy+a+winning+combo+for+SC+Gov.+McMaster&amp;url=https://www.heraldonline.com/news/state/south-carolina/article220843910.html" onclick="mi.articleShareTools.popupFunction(this.href, 8266);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster&body=https://www.heraldonline.com/news/state/south-carolina/article220843910.html" onclick="nextbee.credit_share_articles(8294);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/news/state/south-carolina/article220843910.html&title=GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.heraldonline.com/news/state/south-carolina/article220843910.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/news/state/south-carolina/article220843910.html&description=GOP voters say Trump, jobs and the economy a winning combo for SC Gov. McMaster&media=https://www.thestate.com/latest-news/x0olpt/picture221039220/alternates/LANDSCAPE_1140/McMaster_bus0321"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/news/state/south-carolina/article220843910.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '8291',
            nextPinterest: '8290'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            November 04, 2018 05:00 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            HANAHAN, S.C.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Republican S.C. Gov. Henry McMaster picked up the endorsement of two pint-sized heroes Wednesday.</p>
                                    
                                    
                                    
                                
                                    <p>McMaster and his lieutenant governor-running mate, Pamela Evette, descended from their red-and-black campaign bus, wrapped by a large photo of the pair, to be greeted by a member of “The Incredibles” and Jack Sparrow from “Pirates of the Caribbean.”</p>
                                    
                                    
                                    
                                
                                    <p>From the trick-or-treaters in Hanahan to a diner in Cayce to an assisted living center in Summerville, McMaster and Evette pledged to cut taxes, regulations and wasteful spending to strengthen South Carolina’s economy and create better paying jobs.</p>
                                    
                                    
                                    
                                
                                    <p>“Buckle your seat belts because, the next four years, we are going to go faster and farther than ever before,” McMaster told a group of roughly 80 supporters, clustered inside The Red Barn at Tanner Plantation in Hanahan for a Lowcountry GOP get-out-the-vote rally.</p>
                                    
                                        

        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="heraldonline"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>



<script>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</script>


                                        
                                    
                                    
                                
                                    <p>The stop was one of three on the first day of a statewide bus tour the McMaster-Evette campaign kicked off Wednesday to rally supporters, heading into the final stretch of Tuesday’s general election.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="220843910"></div>
    </div>

                                        
                                    
                                
                                    <p>The governor was joined by Republican U.S. Sen. Tim Scott of Charleston, state Rep. and 1st District Republican congressional candidate Katie Arrington of Summerville, state Superintendent of Education Molly Spearman of Saluda, and local SC House and Senate members.</p>
                                    
                                    
                                    
                                
                                    <p>McMaster, who became governor in January 2017 when Gov. Nikki Haley joined the Trump Administration, is seeking his first full term as governor. He faces state Rep. James Smith, D-Columbia, in Tuesday’s election.</p>
                                    
                                    
                                    
                                
                                    <p>The governor drew applause for helping secure federal money to deepen the Charleston harbor to increase cargo capacity at the Port of Charleston and for pushing successfully to revive plans to complete Interstate 526 over James and Johns islands.</p>
                                    
                                    
                                    
                                
                                    <p>“You know how you spell ‘port’? M-O-N-E-Y,” McMaster said to laughs.</p>
                                    
                                    
                                    
                                
                                    <p><a href="https://www.winthrop.edu/winthroppoll/default.aspx?id=9804" target="_self">A new Winthrop University poll</a> released Thursday found nearly three-fourths of <span>South Carolina residents feel good about the state of South Carolina’s economy. Many also </span>described their own financial situation as good or excellent and getting better.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="220843910"></div>
    </div>

                                        
                                    
                                
                                    <p>And McMaster is taking credit.</p>
                                    
                                    
                                    
                                
                                    <p>Companies have promised to add more than 23,000 jobs and invest $8 billion in the Palmetto State since McMaster assumed office in 2017. Unemployment also has fallen to a record low.</p>
                                    
                                    
                                    
                                
                                    <p>“We’re cooking,” McMaster said to a group of about 50 people gathered at a Lizard’s Thicket restaurant in Cayce. “We have great opportunity in South Carolina if we don’t mess it up. So I say we got the right team. We got the steam. ... We are winning, and we’re going to keep on winning!”</p>
                                    
                                    
                                    
                                
                                    <p>Smith and his running mate, state Rep. Mandy Powers Norrell, D-Lancaster, argue focusing on the jobless rate and job growth without considering sluggish wage growth and low workforce participation rates clouds the bigger picture.</p>
                                    
                                    
                                    
                                
                                    <p>McMaster supporter Sarah Brodie isn’t buying that.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="220843910"></div>
    </div>

                                        
                                    
                                
                                    <p>“I go to a lot of (Charleston) businesses, and they’re having trouble keeping employees,” said the 61-year-old Brodie, a Hanahan resident who plans to vote for McMaster. “Employees can walk out the door to another job tomorrow. This economy is doing good. I don’t know what his opponent is talking about. As far as I’m concerned, this is the best economy I’ve seen in over eight years.”</p>
                                    
                                    
                                    
                                
                                    <h3>‘Build the wall’</h3>
                                    
                                    
                                    
                                
                                    <p>McMaster’s supporters, too, said reducing health-care costs, closing Immigration loopholes and securing the border were high on their list of issues influencing their vote in Tuesday’s election.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>“Build the wall,” 91-year-old Betty Behler interrupted, during a stop at The Blake at Carnes Crossroads, an assisted-living and memory-care center in Summerville.</p>
                                    
                                    
                                    
                                
                                    <p>Behler said she recently voted a straight-party Republican ticket via absentee ballot. A Florida transplant who moved to the center more than a year ago, said she supports McMaster because he supports and has the <a href="https://www.thestate.com/news/politics-government/article213673874.html" target="_self">backing of President Donald Trump</a>. The president remains fairly popular in conservative South Carolina, <a href="https://www.thestate.com/news/politics-government/article220913450.html" target="_self">particularly among Republicans</a>.</p>
                                    
                                    
                                    
                                
                                    <p>Both Behler and Brodie said they worry about health-care and prescription-drug costs but oppose expanding Medicaid in the state, as Democrat Smith proposes. </p>
                                    
                                    
                                    
                                
                                    <p>Instead, Brodie prefers to scrap the federal health-care law and start over with more input from business leaders across the nation, and allow health plans to sell insurance across state lines. </p>
                                    
                                    
                                    
                                
                                    <p>Smith and Norrell have said their first priority will be accepting federal dollars to expand the joint federal-state Medicaid insurance program for the poor and disabled. They argue the state is leaving money on the table that would improve health outcomes and boost the state’s economy, adding jobs. </p>
                                    
                                    
                                    
                                
                                    <p>South Carolina has rejected expansion for years under GOP leadership due to concerns about straining the state’s budget.</p>
                                    
                                    
                                    
                                
                                    <p>McMaster and Evette argue there are better alternatives, include promoting the use of telemedicine and loosening the restrictions on nurse practitioners so they can do more to improve the health of rural South Carolinians.</p>
                                    
                                    
                                    
                                
                                    <h3>‘Incivility’ but ‘friends’</h3>
                                    
                                    
                                    
                                
                                    <p>Previous bus tours proved a helpful boost for McMaster in the June GOP primary and ensuing runoff.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>From addressing thousands of cheerful country music fans in Myrtle Beach to touting his endorsement from the<a href="https://www.usnews.com/news/best-states/south-carolina/articles/2018-05-17/nra-endorses-mcmaster-in-south-carolina-governors-race" target="_blank"> National Rifle Association</a> at a Columbia gun show, the stops helped the governor pick up new voters and rally his base.</p>
                                    
                                    
                                    
                                
                                    <p>In Bluffton Thursday on another leg of his bus tour, McMaster greeted a group of 50 or so cheering supporters whose clapping competed with Tom Petty’s defiant anthem, “I Won’t Back Down.”</p>
                                    
                                    
                                    
                                
                                    <p>Five days from the election, every chair was filled in the small meeting room of the Hampton Inn &amp; Suites Bluffton-Sun City, located in a part of Beaufort County poised to grow with people and new gated communities.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.islandpacket.com/latest-news/n9fee2/picture220958580/alternates/FREE_1140/IMG_1053.jpg" media="(min-width: 992px)">
            <source srcset="//www.islandpacket.com/latest-news/n9fee2/picture220958580/alternates/FREE_960/IMG_1053.jpg" media="(min-width: 768px)">
            <source srcset="//www.islandpacket.com/latest-news/n9fee2/picture220958580/alternates/FREE_768/IMG_1053.jpg" media="(min-width: 601px)">
            <source srcset="//www.islandpacket.com/latest-news/n9fee2/picture220958580/alternates/FREE_640/IMG_1053.jpg" media="(min-width: 441px)">
            <source srcset="//www.islandpacket.com/latest-news/n9fee2/picture220958580/alternates/FREE_480/IMG_1053.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.islandpacket.com/latest-news/n9fee2/picture220958580/alternates/FREE_1140/IMG_1053.jpg" alt="IMG_1053.jpg" title="IMG_1053.jpg">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">S.C. Gov. Henry McMaster speaks at a campaign stop Thursday, Nov. 1, 2018, in Bluffton, S.C. The stop was the first of four that day that took him up the South Carolina coast, through the Lowcountry to the Pee Dee.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Wade Livingston </span>   <span class="inline-credits"> wlivingston@islandpacket.com </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Trump’s name adorned a few hats and T-shirts among the crowd, some transplants from the Midwest and the Northeast, some retirees with graying hair.</p>
                                    
                                    
                                    
                                
                                    <p>McMaster referred to the recent U.S. Senate confirmation hearings of Associate U.S. Supreme Court Justice Brett Kavanaugh and what he called the “incivility,” “deception” and “lack of honesty” displayed by Democrats.</p>
                                    
                                    
                                    
                                
                                    <p>But he later called the other side “friends.”</p>
                                    
                                    
                                    
                                
                                    <p>McMaster drew applause when he pledged there would be no offshore drilling off the Palmetto State’s coast. The governor has pushed for an exemption from the Trump administration’s decision to end a ban on offshore drilling.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Island Packet reporter Wade Livingston contributed to this article; Tom Barton: 803-771-8304, <a href="https://twitter.com/tjbarton83" target="_blank">@tjbarton83</a></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="220843910"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-221039220'>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</script><div id='inlinegallery-target-221039220'></div><script> lazyLoadingModule("inlinegallery-template-221039220", "inlinegallery-target-221039220", "gallery",500,
        undefined, undefined, "undefined", 221039220 , 6 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="220843910"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-220976415-1541325629002" class="media-wrap ">
    <div id="playerWrap-220976415-1541325629002" class="video-media vjs-wrapper">
        <video id="player-220976415-1541325629002"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldonline.com/news/state/south-carolina/article220976415.html"
               data-title="How to cast your vote using South Carolina’s voting machines"
               data-video-id="5856474984001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fnews%2Fstate%2Fsouth-carolina%2Farticle220976415.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20to%20cast%20your%20vote%20using%20South%20Carolina%E2%80%99s%20voting%20machines&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5856474984001&amp;cust_params=sect%3DSouth%20Carolina"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.heraldonline.com/news/state/south-carolina/article220976415.html">How to cast your vote using South Carolina’s voting machines</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-220954555-1541325629002" class="media-wrap ">
    <div id="playerWrap-220954555-1541325629002" class="video-media vjs-wrapper">
        <video id="player-220954555-1541325629002"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldonline.com/news/state/south-carolina/article220954555.html"
               data-title="A photo ID is needed to vote in SC. Here’s what you can show"
               data-video-id="5856381889001"
               data-account="5615998034001"
               data-key="BCpkADawqM07oacXbeJ82A5LhL2caxTIlbmqRWBU8Svx1ZkFo1AWp0gmi1u5-W-BGY39iJEXe3hx4xWSTNVO_fG8i0ebuGlOrJotqkGY9G8OnIokS2z5XxxBwHy7vp-aaPbGk7BDK-T7UkQ1"
               data-publication="islandpacket"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fnews%2Fstate%2Fsouth-carolina%2Farticle220954555.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FNews%2FState&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=A%20photo%20ID%20is%20needed%20to%20vote%20in%20SC.%20Here%E2%80%99s%20what%20you%20can%20show&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5856381889001&amp;cust_params=sect%3DSouth%20Carolina"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.heraldonline.com/news/state/south-carolina/article220954555.html">A photo ID is needed to vote in SC. Here’s what you can show</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="220843910"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/state/south-carolina/">
                        South Carolina
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/news/state/south-carolina/article220894825.html">
                                        Underdog Democrat James Smith takes RV to SC voters in push to ‘leave no one behind’
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/news/state/south-carolina/article221022155.html">
                                        1st female enlisted soldier to be Army Ranger shares story
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/news/state/south-carolina/article220898135.html">
                                        SC lawmakers shouldn’t choose their voters, draw their districts, most in SC say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/news/state/south-carolina/article221079880.html">
                                        Rumble, rumble. Two earthquakes hit SC in one day. The duo makes 8 this year
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/news/article221075565.html">
                                        Bedbugs found in courthouse in South Carolina for 2nd time
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/state/south-carolina/">
                            South Carolina
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="220843910"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="220843910"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="220843910"></div>
    </div>
</div>

         <div id="story-body-items" class="suggested-content wide-rail">
            
            
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53324"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53324", undefined , undefined ); </script>

                
            
        </div>
    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="220843910"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.heraldonline.com%2Fnews%2Fstate%2Fsouth-carolina%2Farticle220843910.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1541190270", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/heraldonline/favicon.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/rock-hill-herald-news/id507321327?mt=8">
			The Herald App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/therockhillherald" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/RHHerald" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/rockhillheraldonline" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.heraldonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TheHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.heraldonline.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.heraldonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.heraldonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.heraldonline.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://heraldonline.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Advertising Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                        
                                            <li class="list-links-items"><a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">Place Classified, Legal</a></li>
                                        
                                            <li class="list-links-items"><a href="http://rockhill.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.heraldonline.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
    
        
    
    
        <div id="wallpaperWrapper" style="display:none;">
            <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="220843910"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
        </div>
     
      
        
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="220843910"></div>
                  </div>
              </div>
          </div>
        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

    <div id="mistatstag" style="display:none;">
        
            <script src="//media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.heraldonline.com/mistats/products/escenic.js"></script>
            <script src="//media.heraldonline.com/mistats/finalizestats.js"></script>
        
    </div>



   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=11531&contextPath=7045-11531&pubId=17&cat=&meta=read-story&objId=220843910&type=article&title=GOP+voters+say+Trump%2C+jobs+and+the+economy+a+winning+combo+for+SC+Gov.+McMaster&url=%2F%2Fwww.heraldonline.com%2Fnews%2Fstate%2Fsouth-carolina%2Farticle220843910.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=11531&contextPath=7045-11531&pubId=17&cat=&meta=read-story&objId=220843910&type=article&title=GOP+voters+say+Trump%2C+jobs+and+the+economy+a+winning+combo+for+SC+Gov.+McMaster&url=%2F%2Fwww.heraldonline.com%2Fnews%2Fstate%2Fsouth-carolina%2Farticle220843910.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.heraldonline.com/news/state/south-carolina/article220843910.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bba578265d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-78bb0fcba0fa8724f8b6.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3749",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8313");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8264");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
    <script>_cc7462.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
