<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-heraldonline.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.heraldonline.com/wps/build/images/heraldonline/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=507321327, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerRHL, app-argument=https://www.heraldonline.com/sports/article254693057.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@RHHerald"/>
    <meta name="twitter:title" content="49ers could be down 2 more CBs, but hopeful for Kittle"/>
    <meta property="og:site_name" content="Rock Hill Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="49ers could be down 2 more CBs, but hopeful for Kittle"/>
    <meta property="og:url" content="https://www.heraldonline.com/sports/article254693057.html"/>
    <meta property="og:description" content="The San Francisco 49ers could be down two more starting cornerbacks for Sunday’s game against Seattle but are holding out hope that star tight end George Kittle can play."/>
    <meta name="twitter:description" content="The San Francisco 49ers could be down two more starting cornerbacks for Sunday’s game against Seattle but are holding out hope that star tight end George Kittle can play."/>
    <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_1140/Packers_49ers_Football_69035.jpg"/>
    <meta name="og:image:alt" content="San Francisco 49ers tight end George Kittle (85) runs in front of Green Bay Packers defensive back Chandon Sullivan (39) during the second half of an NFL football game in Santa Clara, Calif., Sunday, Sept. 26, 2021. (AP Photo/Jed Jacobsohn)"/>
    <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_1140/Packers_49ers_Football_69035.jpg"/>
    <meta name="twitter:image:alt" content="San Francisco 49ers tight end George Kittle (85) runs in front of Green Bay Packers defensive back Chandon Sullivan (39) during the second half of an NFL football game in Santa Clara, Calif., Sunday, Sept. 26, 2021. (AP Photo/Jed Jacobsohn)"/>
    <meta property="fb:app_id" content="578157565554308"/>
    <meta name="title" content="49ers could be down 2 more CBs, but hopeful for Kittle | Rock Hill Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Fri, 15 Oct 2021 23:59:04 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
    <meta name="description" content="The San Francisco 49ers could be down two more starting cornerbacks for Sunday’s game against Seattle but are holding out hope that star tight end George Kittle can play."/>
    <meta name="keywords" content="49ers, Injuries"/>
    <meta name="news_keywords" content="49ers, Injuries"/>
    <link rel="canonical" href="https://www.heraldonline.com/sports/article254693057.html"/>
    <meta name="original-source" content="https://www.heraldonline.com/sports/article254693057.html"/>
    <title>49ers could be down 2 more CBs, but hopeful for Kittle | Rock Hill Herald</title>
    <link rel="amphtml" href="https://amp.heraldonline.com/sports/article254693057.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="127161523976870"/>
    <meta property="fb:pages" content="60672201896"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'335452','accuweather.locationString':'Rock Hill','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021','amp.connatixPlayerId':'4e0ca9e0-854b-40de-9532-bdc8f47111ee','connatix.id':'846a52f0-d29b-4470-a806-8f90d622018e','cs.circ_phone':'1-877-421-6397','cs.circ_url':'http://www.heraldonline.com/myaccount','durationMedia':'1195','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'578157565554308','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'rockhill','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Rock Hill','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_th003','marketInfo.Jobslr':'CBMC_TH','marketInfo.LiveConnectTag':'a-01ef','marketInfo.addcities':'Lancaster, Fort Mill, Clover','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBMC_TH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'RHL','marketInfo.county':'York County','marketInfo.domain':'heraldonline','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Rock Hill','marketInfo.logoAltText':'The Herald','marketInfo.market_identifier':'RHL.site_heraldonline','marketInfo.name':'Rock Hill Herald','marketInfo.networkid':'7675','marketInfo.phone':'803-329-4000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'E2F3cP7LFofkj970E2NsGlJK0tiLXgFjjt3y','marketInfo.region':'Southeast','marketInfo.siteId':'6','marketInfo.sourcelevel':'sports','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'heraldonline','marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'webmaster@heraldonline.com','marketInfo.zipcode':'29730','nativo.story.placements':'840208,765932,844368','nativo.video.placements':'869406,869405','newsletter.name':'heraldonline_afternoon_newsletter','publication.domain':'HeraldOnline.com','publication.mediadomain':'media.heraldonline.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631439, &quot;tid&quot;:1035167, &quot;wid&quot;:996944}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '5',
      'enableConnatixZone': 'true',
      'sectionID': '11576','stnPlayerId': 'BMhuUY7T','sectionsIds': '11621,11576','topicsTags': '','lotameId': '7462',
    'domainName': 'www.heraldonline.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true',};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254693057";
    mistats.pagename="Story:254693057|49ers could be down 2 more CBs, but hopeful for Kittle";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|JOSH DUBOW";
    mistats.pubdate="2021/10/01";
    mistats.moddate="2021/10/01 H20";
    mistats.keywords="49ers, Injuries";
</script>
<script src="//media.heraldonline.com/misites/rhh/heraldonline.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="02eb41a3-1cb2-402e-96a6-19c99eb29892"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/heraldonline/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/heraldonline/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/heraldonline/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/heraldonline/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/heraldonline/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/heraldonline/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/heraldonline/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/heraldonline/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.heraldonline.com/sports/article254693057.html"
  },
  "headline": "49ers could be down 2 more CBs, but hopeful for Kittle",
  "image": "https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/FREE_1140/Packers_49ers_Football_69035.jpg",
  "datePublished": "2021-10-01T7:59PM-04:00",
  "dateModified": "2021-10-01T8:00PM-04:00",
  "url": "https://www.heraldonline.com/sports/article254693057.html",
  "isBasedOn": "https://www.heraldonline.com/sports/article254693057.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/FREE_1140/Packers_49ers_Football_69035.jpg",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press","JOSH DUBOW"],
  "keywords": [],
  "author": [{"@type": "Person","name": "JOSH DUBOW"}],
  "publisher": {
     "name": "Rock Hill Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.heraldonline.com/wps/build/images/heraldonline/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldonline",
    "productID": "heraldonline.com:AllRHL-5018"
  },
  "description": "The San Francisco 49ers could be down two more starting cornerbacks for Sunday’s game against Seattle but are holding out hope that star tight end George Kittle can play.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254693057"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.heraldonline.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.heraldonline.com" class="market-logo" aria-label="Rock Hill Herald">
        <img src="/wps/build/images/heraldonline/logo.svg" alt="Rock Hill Herald Logo" loading="lazy">
        <h1 class="title-meta">49ers could be down 2 more CBs, but hopeful for Kittle | Rock Hill Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.heraldonline.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        
            <a href="https://www.heraldonline.com/customer-service/#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
        
            <a href="https://www.heraldonline.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.heraldonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
        
            <a href="https://www.heraldonline.com/customer-service/sponsorships/#navlink=subnav" tabindex="0" role="menuitem">Sponsorship</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.heraldonline.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.heraldonline.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Traffic Cam</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="http://nie.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NIE</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More News</span>
                            </div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/news-columns-blogs/andrew-dys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Andrew Dys</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics/Government</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://digital.olivesoftware.com/Olive/ODN/TheHeraldSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Down Home Magazine</a></div>
                    <div role="none"><a href="https://digital.olivesoftware.com/Olive/ODN/TheHeraldPhysiciansDirectory/default.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Physicians Directory</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.heraldonline.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Panthers</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/college/big-south/winthrop-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Winthrop</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Football</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Auto Racing</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.heraldonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/rockhill/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.heraldonline.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">To the Contrary</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/opinion/state-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Palmetto Opinion</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.heraldonline.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Community</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weddings</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Engagements</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Anniversaries</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Births</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="http://events.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="http://games.heraldonline.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="http://mcclatchy.nextbee.com/heraldonline/dashboard-signed-out.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rewards</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.heraldonline.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/community/fort-mill-times/" role="menuitem" tabindex="0" role="menuitem">Fort Mill Times video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.heraldonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/rockhill/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-20"
                         id="menubtn-20" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-20" role="menu" aria-labelledby="menubtn-20">
                    <div role="none"><a href="https://www.heraldonline.com/advertise/sponsored-content/?ntv_adpz=3610" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.heraldonline.com/mobile" tabindex="0" role="menuitem">Mobile&amp; Apps</a>
        
            <a href="https://www.heraldonline.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      49ers could be down 2 more CBs, but hopeful for Kittle
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By JOSH DUBOW  
            
                <span class="credit">AP Pro Football Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-10-01T19:59:04-04:00">October 01, 2021 7:59 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=49ers+could+be+down+2+more+CBs%2C+but+hopeful+for+Kittle&amp;url=https://www.heraldonline.com/sports/article254693057.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/sports/article254693057.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=49ers%20could%20be%20down%202%20more%20CBs%2C%20but%20hopeful%20for%20Kittle&body=https://www.heraldonline.com/sports/article254693057.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/sports/article254693057.html&title=49ers could be down 2 more CBs, but hopeful for Kittle">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/sports/article254693057.html&description=49ers could be down 2 more CBs, but hopeful for Kittle&media=https://www.heraldonline.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/sports/article254693057.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_1140/Packers_49ers_Football_69035.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_960/Packers_49ers_Football_69035.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_768/Packers_49ers_Football_69035.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_640/Packers_49ers_Football_69035.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_480/Packers_49ers_Football_69035.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/oz4pwu/picture254552877/alternates/LANDSCAPE_1140/Packers_49ers_Football_69035.jpg" alt="San Francisco 49ers tight end George Kittle (85) runs in front of Green Bay Packers defensive back Chandon Sullivan (39) during the second half of an NFL football game in Santa Clara, Calif., Sunday, Sept. 26, 2021. (AP Photo/Jed Jacobsohn)" title="San Francisco 49ers tight end George Kittle (85) runs in front of Green Bay Packers defensive back Chandon Sullivan (39) during the second half of an NFL football game in Santa Clara, Calif., Sunday, Sept. 26, 2021. (AP Photo/Jed Jacobsohn)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        San Francisco 49ers tight end George Kittle (85) runs in front of Green Bay Packers defensive back Chandon Sullivan (39) during the second half of an NFL football game in Santa Clara, Calif., Sunday, Sept. 26, 2021. (AP Photo/Jed Jacobsohn)
    
    
        
            <span class="byline">
                Jed Jacobsohn
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Farticle254693057.html"></script> <div><!----></div> <!----> <span class="dateline">SANTA CLARA, Calif.</span> <!----> <p>The San Francisco 49ers could be down two more starting cornerbacks for Sunday's game against Seattle but are holding out hope star tight end George Kittle can play.</p> <!----><p>Coach Kyle Shanahan said Friday that slot cornerback K'Waun Williams will miss the game against the Seahawks with a calf injury and outside cornerback Josh Norman is doubtful with a chest injury. San Francisco already lost its top cornerback, Jason Verrett, to a season-ending knee injury in the opener.</p> <!----><p>Norman was hospitalized Sunday with bleeding in his lung and will need to pass tests Saturday to determine whether he can play this week.</p> <div id="zone-el-101" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Kittle was able to get on the field a bit to run at the start of practice in a sign of progress since injuring his calf in last week's loss to Green Bay. Kittle is listed as questionable for the game.</p> <!----><p>“I’m going to do everything I can to be able to be on the field on Sunday," Kittle said. "If the body says I can go, I’ll be out there.” </p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-Hr7Me22L" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hr7Me22L&cid=6314&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>Kittle said he's been dealing with swelling and pain in his calf and Shanahan said he expects to know by Saturday whether Kittle can play.</p> <!----><p>“The fact that he wasn’t ready to go on Thursday just worried us a little bit more than we were expecting,” Shanahan said. “The fact he could do a little bit today was much more encouraging than what it was yesterday. Hopefully, we have that same result tomorrow.”</p> <!----><p>Kittle had seven catches for 92 yards last week and ranks second on the team with 15 catches for 187 yards this season.</p> <!----><p>Kittle has missed time the past two seasons with injuries and San Francisco's running game typically struggles without him.</p> <!----><p>The Niners are already thin at running back with starter Raheem Mostert out for the season and backups Jeff Wilson Jr. and Jamycal Hasty sidelined. Rookie Trey Sermon was the only halfback who got the ball last week but fellow rookie Elijah Mitchell could return from a shoulder injury this week to provide some help.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.heraldonline.com/subscribe/create?param=f3JBD0o=&amp;offer=NmEfaxcUb3lSCUJAfRI5DSsqBQk9fTg9fQFBG15QPgoUG0hQeHNFCkdKb29STx0HLisVS1BIbxE4dUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Mitchell is listed as questionable but has been able to do more in practice this week. </p> <!----><p>Defensive tackle Javon Kinlaw is also questionable with a knee injury.</p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.heraldonline.com/sports/article254693057.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html#storylink=readnext" class="image-link-macro kfocusable" title="The Herald’s Oct. 1 live scoreboard: Check on all Rock Hill-area football scores here">

                <img src="https://www.heraldonline.com/sports/3m0t15/picture254642877/alternates/LANDSCAPE_1140/RH%20Lead%20Image%20Template.jpg" alt="The Herald’s Oct. 1 live scoreboard: Check on all Rock Hill-area football scores here" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html#storylink=readnext" >
        
        The Herald’s Oct. 1 live scoreboard: Check on all Rock Hill-area football scores here
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:scopeland@heraldonline.com"> By Sam Copeland</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">Updated October 01, 2021 8:43 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=The+Herald%E2%80%99s+Oct.+1+live+scoreboard%3A+Check+on+all+Rock+Hill-area+football+scores+here&amp;url=https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=The%20Herald%E2%80%99s%20Oct.%201%20live%20scoreboard%3A%20Check%20on%20all%20Rock%20Hill-area%20football%20scores%20here&body=https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html&title=The Herald’s Oct. 1 live scoreboard: Check on all Rock Hill-area football scores here">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html&description=The Herald’s Oct. 1 live scoreboard: Check on all Rock Hill-area football scores here&media=https://www.heraldonline.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The Herald’s Week 6 high school football scoreboard: Stay up-to-date on scores and recaps as the high school football action unfolds across York, Chester and Lancaster counties tonight.</p>
        

        
            
            
	<a href="https://www.heraldonline.com/sports/high-school/prep-football/article254642017.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/news/state/south-carolina/article254682962.html#storylink=trendingstories" >
        
        Wild video from SC shows massive alligator devouring a 6-foot gator whole
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633115676">Updated October 01, 2021 3:14 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/news/local/crime/article254615917.html#storylink=trendingstories" >
        
        Rock Hill teen was street racing when chiropractor, wife died in crash, prosecutor says
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633036156">Updated September 30, 2021 5:09 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/news/state/south-carolina/article254620972.html#storylink=trendingstories" >
        
        Man pumping gas is stunned when wife tells him he won SC lottery. ‘Didn’t believe her’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 11:14 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/news/business/article254641272.html#storylink=trendingstories" >
        
        Rock Hill restaurant is a top pick in the region. The honor is for more than just food
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2021 8:50 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/news/state/south-carolina/article254527387.html#storylink=trendingstories" >
        
        Mystery in a cornfield: What was left behind when woman died after leaving Myrtle Beach
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633025724">Updated September 30, 2021 2:15 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.heraldonline.com/subscribe/create?param=f3JBD0o=&amp;offer=NmEfaxcUb3lSCUJAfRI5DSsqBQk9fTg9fQFBG15QPgoUG0hQeHNFCkdKb29STx0HLisVS1BIbxE4dUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/article254682232.html#storylink=moresection" class="image-link-macro kfocusable" title="Carolina Panthers vs. Dallas Cowboys injury and scouting report for Sunday’s game">

                <img src="https://www.charlotteobserver.com/latest-news/qifjo8/picture254371373/alternates/LANDSCAPE_480/JS_PANTHERS_SAINTS_19.JPG" alt="Carolina Panthers vs. Dallas Cowboys injury and scouting report for Sunday’s game" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/article254682232.html#storylink=moresection" >
        
        Carolina Panthers vs. Dallas Cowboys injury and scouting report for Sunday’s game
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2021 4:38 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/article254640682.html#storylink=moresection" class="image-link-macro kfocusable" title="Ex-Panther Greg Olsen on Darnold, LeBron and analyzing his old team on TV vs. Cowboys">

                <img src="https://www.charlotteobserver.com/latest-news/i2s8om/picture254640852/alternates/LANDSCAPE_480/Greg%20Olsen%20Kevin%20Burkhardt%20Fox" alt="Ex-Panther Greg Olsen on Darnold, LeBron and analyzing his old team on TV vs. Cowboys" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/nfl/carolina-panthers/">
      Carolina Panthers
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/article254640682.html#storylink=moresection" >
        
        Ex-Panther Greg Olsen on Darnold, LeBron and analyzing his old team on TV vs. Cowboys
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2021 1:47 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/acc/article254668967.html#storylink=moresection" class="image-link-macro kfocusable" title="UNC is tackling the issue of missing tackles ahead of facing Mataeo Durant and Duke">

                <img src="https://www.newsobserver.com/latest-news/rcba9v/picture254536462/alternates/LANDSCAPE_480/NorthCarolinaGeorgiaTechFootball%20(12).JPG" alt="UNC is tackling the issue of missing tackles ahead of facing Mataeo Durant and Duke" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/sports/college/acc/article254668967.html#storylink=moresection" >
        
        UNC is tackling the issue of missing tackles ahead of facing Mataeo Durant and Duke
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633109805">Updated October 01, 2021 1:36 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/article254616702.html#storylink=moresection" class="image-link-macro kfocusable" title="Gameday Guide: South Carolina vs Troy football kickoff time, odds, stream, TV">

                <img src="https://www.thestate.com/latest-news/qh1up8/picture254367283/alternates/LANDSCAPE_480/COL_uscvgamore1.JPG" alt="Gameday Guide: South Carolina vs Troy football kickoff time, odds, stream, TV" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/">
      College Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/sports/college/article254616702.html#storylink=moresection" >
        
        Gameday Guide: South Carolina vs Troy football kickoff time, odds, stream, TV
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633102484">Updated October 01, 2021 11:34 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/acc/article254575272.html#storylink=moresection" class="image-link-macro kfocusable" title="Gameday Guide: Clemson vs Boston College kickoff time, stream, top players, TV info">

                <img src="https://www.thestate.com/latest-news/xgcydg/picture254528232/alternates/LANDSCAPE_480/RAL_CLEMSONNCSU-SP-092521-RTW_7.JPG" alt="Gameday Guide: Clemson vs Boston College kickoff time, stream, top players, TV info" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/sports/college/acc/article254575272.html#storylink=moresection" >
        
        Gameday Guide: Clemson vs Boston College kickoff time, stream, top players, TV info
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633102430">Updated October 01, 2021 11:33 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/acc/article254648162.html#storylink=moresection" class="image-link-macro kfocusable" title="If Duke is going to beat UNC, here’s what the Blue Devils are going to have to do">

                <img src="https://www.newsobserver.com/latest-news/yuuucb/picture254350013/alternates/LANDSCAPE_480/RAL_Duke-NW-FB-002.JPG" alt="If Duke is going to beat UNC, here’s what the Blue Devils are going to have to do" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.heraldonline.com/sports/college/acc/article254648162.html#storylink=moresection" >
        
        If Duke is going to beat UNC, here’s what the Blue Devils are going to have to do
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633088755">Updated October 01, 2021 7:45 AM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/heraldonline/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://heraldonline.com/mobile" class="more-link icon-label h4">
		Rock Hill Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/therockhillherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/RHHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/rockhillheraldonline" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.heraldonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.heraldonline.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.heraldonline.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.heraldonline.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline#navlink=mi_footer">Newsletters</a>
            <a href="https://www.heraldonline.com/archives#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.heraldonline.com/advertise/#navlink=mi_footer">Advertising Information</a>
            <a href="https://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/rockhill/#navlink=mi_footer">Place Classified, Legal</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.heraldonline.com/mistats/products/escenic.js"></script>
            <script src="//media.heraldonline.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
