<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RHL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.heraldonline.com/wps/source/images/heraldonline/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.heraldonline.com/wps/source/images/heraldonline/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="RHHerald"/>
    

    
        <meta name="twitter:title" content="Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more"/>
    

    
        <meta property="og:site_name" content="heraldonline"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more"/>
    

    
        <meta property="og:url" content="https://www.heraldonline.com/sports/college/acc/article218004660.html"/>
    

    
        <meta property="og:description" content="The Clemson Tigers football team will face off against the Texas A&amp;M Aggies in the second game of the 2018 season on Saturday, September 8. Here are TV, stream online and radio details for the game."/>
    

    
        <meta name="twitter:description" content="The Clemson Tigers football team will face off against the Texas A&amp;M Aggies in the second game of the 2018 season on Saturday, September 8. Here are TV, stream online and radio details for the game."/>
    

    
        <meta property="og:image" content="https://www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/LANDSCAPE_1140/USATSI_11172711.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/LANDSCAPE_1140/USATSI_11172711.jpg"/>
    

    
        <meta property="fb:app_id" content="578157565554308"/>
    

    

    
        <meta name="title" content="Clemson vs Texas A&amp;M football 2018 TV, online info, more | The Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The Clemson Tigers football team will face off against the Texas A&amp;M Aggies in the second game of the 2018 season on Saturday, September 8. Here are TV, stream online and radio details for the game."/>
    

    
        <meta name="keywords" content="Clemson, Texas A&amp;M, football, TV info, watch online, what channel, stream online, radio, Tigers, Aggies"/>
    

    
        <meta name="news_keywords" content="Clemson, Texas A&amp;M, football, TV info, watch online, what channel, stream online, radio, Tigers, Aggies"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.thestate.com/sports/college/acc/clemson-university/article218004660.html"/>
    

    
        <meta name="original-source" content="https://www.thestate.com/sports/college/acc/clemson-university/article218004660.html"/>
    

    
        <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    






<meta name="title" content="Clemson vs Texas A&amp;M football 2018 TV, online info, more | The Herald">
<meta name="og:title" content="Clemson vs Texas A&amp;M football 2018 TV, online info, more | The Herald">
<title>Clemson vs Texas A&amp;M football 2018 TV, online info, more | The Herald</title>

<link rel="amphtml" href="http://amp.heraldonline.com/sports/college/acc/article218004660.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="127161523976870" />
        <meta property="fb:pages" content="60672201896" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldonline/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=33d873f',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/heraldonline-1ae447a101.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335452',
'accuweather.locationString':'Rock Hill',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-877-421-6397',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'facebook.app.id':'578157565554308',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'rockhill',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.addcities':'Lancaster, Fort Mill, Clover',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'RHL',
'marketInfo.county':'York County',
'marketInfo.domain':'heraldonline',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Rock Hill',
'marketInfo.logoAltText':'The Herald',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'marketInfo.name':'Rock Hill Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'803-329-4000',
'marketInfo.product':'site',
'marketInfo.region':'Southeast',
'marketInfo.siteId':'6',
'marketInfo.sourcelevel':'acc',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.zipcode':'29730',
'nativo.story.placements':'840208,765932,844368',
'nativo.video.placements':'869406,869405',
'publication.domain':'HeraldOnline.com',
'publication.mediadomain':'media.heraldonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:218004660";
    mistats.pagename="Story:218004660|Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="ACC";
    mistats.contentsource="Matt Connolly";
    mistats.pubdate="2018/09/08";
    mistats.moddate="2018/09/08 H06";
    mistats.keywords="Clemson Texas A&amp;M football TV info watch online what channel stream online radio Tigers Aggies";
</script>


<script src="//media.heraldonline.com/misites/rhh/heraldonline.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.heraldonline.com/sports/college/acc/article218004660.html"
  },

  
  "headline": "Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more",
  "image": "https://www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_1140/USATSI_11172711.jpg",
  "datePublished": "2018/09/08",
  "dateModified": "2018/09/08 H06","author": {
      "@type": "Person",
      "name": "Matt Connolly"
    },"publisher": {
     "name": "The Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.heraldonline.com/wps/build/images/heraldonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldonline",
    "productID": "heraldonline.com:AllRHL-5018"
  },
  
  "description": "The Clemson Tigers football team will face off against the Texas A&amp;M Aggies in the second game of the 2018 season on Saturday, September 8. Here are TV, stream online and radio details for the game.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




        



<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-1bb0accdae.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="218004660"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TheHerald/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Rock Hill Herald">
                <img src="/wps/build/images/heraldonline/logo.svg" alt="Rock Hill Herald Logo" class="logo  short">
                
                    <h1 class="title-meta">Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more | The Herald</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.heraldonline.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.heraldonline.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.heraldonline.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.heraldonline.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.heraldonline.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheHerald/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2">
    
        <a href="/customer-service/#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <a href="https://www.heraldonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4">
    
        <a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5">
    
        <a href="https://heraldonline.newsbank.com/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-6">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                    Local Traffic Cam
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                    State News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://nie.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    NIE
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More News</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/news-columns-blogs/andrew-dys/#navlink=subnav" role="menuitem" tabindex="0">
                    Andrew Dys
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics/Government
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                    Weird News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://digital.olivesoftware.com/Olive/ODN/TheHeraldSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                    Down Home Magazine
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://digital.olivesoftware.com/Olive/ODN/TheHeraldPhysiciansDirectory/default.aspx#navlink=subnav" role="menuitem" tabindex="0">
                    Physicians Directory
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="#" tabindex="-1" id="menubtn-8">Fort Mill Times</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/fort-mill-times/#navlink=subnav" role="menuitem" tabindex="0">
                    Fort Mill Times
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Fort Mill Times Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a News Tip
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter to the Editor
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="#" tabindex="-1" id="menubtn-9">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    All Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0">
                    Panthers
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/big-south/winthrop-university/#navlink=subnav" role="menuitem" tabindex="0">
                    Winthrop
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                    High School Football
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    Auto Racing
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="#" tabindex="-1" id="menubtn-10">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12">
    <button href="#" tabindex="-1" id="menubtn-12">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    All Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                    To the Contrary
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/james-werrell/#navlink=subnav" role="menuitem" tabindex="0">
                    James Werrell
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/state-opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Palmetto Opinion
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13">
    <button href="#" tabindex="-1" id="menubtn-13">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                    Community
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Weddings
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Engagements
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Anniversaries
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0">
                    Births
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14">
    <button href="#" tabindex="-1" id="menubtn-14">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    All Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://events.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Calendar
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://mcclatchy.nextbee.com/heraldonline/dashboard-signed-out.html#navlink=subnav" role="menuitem" tabindex="0">
                    Rewards
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="/classified-ads/category/Legals#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="https://jobs.heraldonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="http://www.startmoonlighting.com/mni/Rock-Hill-Herald/?utm_source=Rock-Hill-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="http://www.virtualcareerevent.com/rockhill#navlink=subnav" tabindex="0" role="menuitem">Virtual Career Fair</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
</ul>
</nav>
    

        
    
        
            




















    



    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="218004660"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="218004660"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    


    




    
    <div class="lead-item video">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Dabo Swinney previews Clemson vs. Texas A&amp;M</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">Clemson University football coach Dabo Swinney breaks down Texas A&amp;M&#39;s team and the challenges his team will face.  </span>
    
    
    
</div>
                        <div class="mi-video-bylines video-attributions-5830729167001">
                            By <span class="bylines"></span>
                        </div>
                    </div>
                    <div class="mi-sticky-player-next-wrap">
                        <span class="iris-slate-text">Up Next</span>
                        <div class="mi-sticky-player-next"></div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video" >
                <div id="video-detail-217806935-1536402625932" class="media-wrap ">
    <div id="playerWrap-217806935-1536402625932" class="video-media vjs-wrapper">
        <video id="player-217806935-1536402625932"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldonline.com/sports/college/acc/article217806935.html"
               data-title="Dabo Swinney previews Clemson vs. Texas A&amp;M"
               data-video-id="5830729167001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle217806935.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Dabo%20Swinney%20previews%20Clemson%20vs.%20Texas%20A%26M&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5830729167001&amp;cust_params=sect%3DACC"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Clemson University football coach Dabo Swinney breaks down Texas A&amp;M&#39;s team and the challenges his team will face.  </span>
    
    
    

                        
                    
                    <div class="mi-video-bylines video-attributions-5830729167001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.heraldonline.com/sports/college/acc/">ACC</a>
                </h2>

                <h3 class="title">Gameday Guide: Clemson vs. Texas A&M TV info, watch online, radio, more</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Matt Connolly</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:mconnolly@thestate.com">mconnolly@thestate.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/sports/college/acc/article218004660.html" onclick="mi.articleShareTools.popupFunction(this.href, 8229);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Gameday+Guide:+Clemson+vs.+Texas+A&amp;M+TV+info,+watch+online,+radio,+more&amp;url=https://www.heraldonline.com/sports/college/acc/article218004660.html" onclick="mi.articleShareTools.popupFunction(this.href, 8266);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more&body=https://www.heraldonline.com/sports/college/acc/article218004660.html" onclick="nextbee.credit_share_articles(8294);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/sports/college/acc/article218004660.html&title=Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.heraldonline.com/sports/college/acc/article218004660.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/sports/college/acc/article218004660.html&description=Gameday Guide: Clemson vs. Texas A&amp;M TV info, watch online, radio, more&media=https://www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/LANDSCAPE_1140/USATSI_11172711.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/sports/college/acc/article218004660.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '8291',
            nextPinterest: '8290'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            September 08, 2018 06:30 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal">Clemson faces its first real test of the 2018 football season against Texas A&amp;M on Saturday in College Station, Texas. Here’s what you need to know about the game:</p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-top:25.0pt;mso-margin-bottom-alt:auto; mso-line-height-alt:12.0pt;mso-outline-level:3">Game info</h3>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Who</b>: Clemson (1-0) at Texas A&amp;M (1-0)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>When</b>: 7 p.m. Saturday</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="heraldonline"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Where</b>: Kyle Field (102,733)</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218004660"></div>
    </div>

                                        
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Series history</b>: Texas A&amp;M leads the all-time series 3-1, including a 2-0 mark in College Station.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>TV:</b> ESPN (Rece Davis, Kirk Herbstreit, Maria Taylor)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Watch online:</b> The game <a href="http://www.espn.com/watch/" target="_self">can be streamed on Watch ESPN</a>.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Radio</b>: 93.1 FM in Columbia, 93.3 in Greenville (Don Munson, Rodney Williams, Reggie Merriweather) ... <a href="http://clemsontigers.com/radio-affiliates/" target="_self">See all the radio affiliates around the state here.</a></p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>National radio:</b> Compass Radio Networks (Gregg Daniels, Chad Brown)</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218004660"></div>
    </div>

                                        
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Satellite radio:</b> Sirius 135, XM 193, Internet 955</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"><b>Weather</b>: Scattered thunderstorms in the evening, high of 87, low of 72, chance of rain 80 percent</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.heraldonline.com/sports/college/acc/article217982430.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.thestate.com/latest-news/31v591/picture217988360/alternates/LANDSCAPE_1140/USATSI_11173227.jpg" media="(min-width: 992px)">
            <source srcset="//www.thestate.com/latest-news/31v591/picture217988360/alternates/LANDSCAPE_960/USATSI_11173227.jpg" media="(min-width: 768px)">
            <source srcset="//www.thestate.com/latest-news/31v591/picture217988360/alternates/LANDSCAPE_768/USATSI_11173227.jpg" media="(min-width: 601px)">
            <source srcset="//www.thestate.com/latest-news/31v591/picture217988360/alternates/LANDSCAPE_640/USATSI_11173227.jpg" media="(min-width: 441px)">
            <source srcset="//www.thestate.com/latest-news/31v591/picture217988360/alternates/LANDSCAPE_480/USATSI_11173227.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.thestate.com/latest-news/31v591/picture217988360/alternates/LANDSCAPE_1140/USATSI_11173227.jpg" alt="Connolly’s prediction: Clemson will be tested by Jimbo Fisher’s Aggies" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.heraldonline.com/sports/college/acc/article217982430.html">Connolly’s prediction: Clemson will be tested by Jimbo Fisher’s Aggies</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218004660"></div>
    </div>

                                        
                                    
                                
                                    <h3 style="margin-top:25.0pt;mso-margin-bottom-alt:auto; mso-line-height-alt:12.0pt;mso-outline-level:3">What’s at stake</h3>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal">Clemson can improve to 15-1 over its past 16 road games with a win against the Aggies. The Tigers have only one road loss dating back to the end of the 2014 season, which came last year at Syracuse.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal">Clemson is going for its first win in the state of Texas since the 1959 Bluebonnet Bowl. The Tigers are 0-2 all-time at Texas A&amp;M.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal">The Tigers can record their fourth consecutive true road victory over an SEC team with a win Saturday, which would be the longest streak in school history.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal"></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><hr>
<h3>Subscribe today: Only $30 for 1 year</h3>
Our <b><a href="http://thestate.com/sportspass">all-new Sports Pass</a></b> is only $30 for one year and gets you unlimited access to our Clemson Tigers stories and all of The State's Sports coverage. <b><a href="http://thestate.com/sportspass">Subscribe now!</a></b>
<hr></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-top:25.0pt;mso-margin-bottom-alt:auto; mso-line-height-alt:12.0pt;mso-outline-level:3">The teams, by the numbers</h3>
                                    
                                    
                                    
                                
                                    <table class="MsoNormalTable" border="1" cellspacing="0" cellpadding="0" width="100%" style="width: 100%;"> <tbody><tr><td valign="top" style="border-width: 1pt; padding: 1pt 2.5pt 0in;"><br><br></td><td valign="top" style="border-top-width: 1pt; border-right-width: 1pt; border-bottom-width: 1pt; border-left: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">CU</p></td><td valign="top" style="border-top-width: 1pt; border-right-width: 1pt; border-bottom-width: 1pt; border-left: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">A&amp;M</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Points/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">48</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">59</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Opp. Points/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">7</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">7</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Yds. Rushing/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">249</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">503</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Opp. Yds Rush/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">117</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">21</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Yds. Pass/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">282</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">255</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Opp. Yds. Pass/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">46</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">230</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Avg. Yds./Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">531</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">758</p></td></tr> <tr><td valign="top" style="border-right-width: 1pt; border-bottom-width: 1pt; border-left-width: 1pt; border-top: none; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">Opp. Total Yds/Game</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">163</p></td><td valign="top" style="border-top: none; border-left: none; border-bottom-width: 1pt; border-right-width: 1pt; padding: 1pt 2.5pt 0in;"><p class="MsoNormal" style="margin-bottom:0in;margin-bottom:.0001pt;line-height: normal">251</p></td></tr> </tbody></table>
                                    
                                    
                                    
                                
                                    <h3 style="margin-top:25.0pt;mso-margin-bottom-alt:auto; mso-line-height-alt:12.0pt;mso-outline-level:3">Clemson players to watch</h3>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal">1. Clemson defensive lineman <b>Christian Wilkins</b> was dominant last weekend against Furman, and while this will be a much tougher test, Wilkins will show up ready to play. The senior returned to school to try to become a first-round NFL draft pick, and he can make a statement with a strong performance Saturday night in primetime.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal">2. The Tigers will need to play well on the offensive line as Clemson plays in front of the biggest crowd in program history. Left tackle <b>Mitch Hyatt</b> is the leader of the group and will have the task of protecting the blind side of Kelly Bryant and Trevor Lawrence. The Tigers also need to have success in the running game so that everything doesn’t fall on the shoulders of the two quarterbacks.</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-top:12.0pt;margin-right:0in;margin-bottom: 12.0pt;margin-left:0in;line-height:normal">3. Texas A&amp;M rushed for more than 500 yards in the opener, led by Trayveon Williams, who finished with 240. Clemson’s linebackers will have to play well, most notably <b>Tre Lamar</b>, who has excelled against the run throughout his career.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.heraldonline.com/sports/college/acc/article217843425.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.thestate.com/latest-news/vu8aeu/picture217878870/alternates/LANDSCAPE_1140/USATSI_10319608.jpg" media="(min-width: 992px)">
            <source srcset="//www.thestate.com/latest-news/vu8aeu/picture217878870/alternates/LANDSCAPE_960/USATSI_10319608.jpg" media="(min-width: 768px)">
            <source srcset="//www.thestate.com/latest-news/vu8aeu/picture217878870/alternates/LANDSCAPE_768/USATSI_10319608.jpg" media="(min-width: 601px)">
            <source srcset="//www.thestate.com/latest-news/vu8aeu/picture217878870/alternates/LANDSCAPE_640/USATSI_10319608.jpg" media="(min-width: 441px)">
            <source srcset="//www.thestate.com/latest-news/vu8aeu/picture217878870/alternates/LANDSCAPE_480/USATSI_10319608.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.thestate.com/latest-news/vu8aeu/picture217878870/alternates/LANDSCAPE_1140/USATSI_10319608.jpg" alt="Clemson has won 14 of 15 road games. Texas A&amp;M presents a unique challenge" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.heraldonline.com/sports/college/acc/article217843425.html">Clemson has won 14 of 15 road games. Texas A&amp;M presents a unique challenge</a></h4></article></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-top:25.0pt;mso-margin-bottom-alt:auto; mso-line-height-alt:12.0pt;mso-outline-level:3">Texas A&amp;M players to watch</h3>
                                    
                                    
                                    
                                
                                    <p style="margin: 0in 0in 12pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">1. Running back <b>Trayveon Williams</b> is off to a great start in 2018 after rushing for 798 yards and eight touchdowns last year. Texas A&amp;M opened the season with Northwestern State this past Saturday, and Williams put up 240 yards and three touchdowns on 20 carries.</p>
                                    
                                    
                                    
                                
                                    <p style="margin: 0in 0in 12pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">2. Sophomore receiver <b>Jhamon Ausbon</b> was <a href="https://247sports.com/Player/Jhamon-Ausbon-79652/high-school-165294" target="_self">one of the top receivers in the country for the class of 2017</a> and lived up to the hype by catching 50 passes for 571 yards while earning Freshman All-SEC honors last year. Ausbon led the Aggies with six catches for 81 yards against Northwestern State.</p>
                                    
                                    
                                    
                                
                                    <p style="margin: 0in 0in 12pt; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;">3. Defensive lineman <b>Landis Durham</b> is back after leading Texas A&amp;M with 10.5 sacks last season. He added 12 tackles for loss in 2017 and already has recorded a tackle for loss this season.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-217770530-1536402625875" class="media-wrap ">
    <div id="playerWrap-217770530-1536402625875" class="video-media vjs-wrapper">
        <video id="player-217770530-1536402625875" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.heraldonline.com/sports/college/acc/article217770530.html" data-title="Clemson’s Trevor Lawrence talks two-QB system" data-video-id="5830344852001" data-account="5615998035001" data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg" data-publication="thestate" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle217770530.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Clemson%E2%80%99s%20Trevor%20Lawrence%20talks%20two-QB%20system&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5830344852001&amp;cust_params=sect%3DACC" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="true" data-is-new-video-design="false">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">Clemson football quarterback Trevor Lawrence discusses splitting reps with Kelly Bryant  </p><div class="mi-video-bylines video-attributions-5830344852001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-top:25.0pt;mso-margin-bottom-alt:auto; mso-line-height-alt:12.0pt;mso-outline-level:3">Clemson depth chart</h3>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>OFFENSE</b></p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>QB</b> - Kelly Bryant (Trevor Lawrence, Chase Brice)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>RB</b> – Travis Etienne (Adam Choice, Tavien Feaster, Lyn-J Dixon)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>WR</b> - Tee Higgins (Diondre Overton or Justyn Ross)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>WR</b> - Hunter Renfrow (Trevion Thompson, T.J. Chase, Will Swinney)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>WR</b> – Amari Rodgers (Cornell Powell, Derion Kendrick)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>TE</b> - Milan Richard or Garrett Williams (J.C. Chalk, Braden Galloway, Cannon Smith)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>LT</b> - Mitch Hyatt (Jackson Carman, Noah DeHond)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>LG</b> - John Simpson (Matt Bockhorst)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>C</b> - Justin Falcinelli (Gage Cervenka, Zach Giella)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>RG</b> – Sean Pollard (Cade Stewart, Zach Giella)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>RT</b> - Tremayne Anchrum (Chandler Reeves, Blake Vinson)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>DEFENSE</b></p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>DE</b> - Clelin Ferrell (Justin Foster, K.J. Henry)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>DT</b> - Dexter Lawrence (Nyles Pinckney, Jordan Williams)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>DT</b> - Christian Wilkins (Albert Huggins, Xavier Kelly)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>DE</b> - Austin Bryant (Logan Rudolph or Chris Register, Xavier Thomas)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>SLB/NB</b> – Isaiah Simmons (Jalen Williams, Baylon Spector)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>MLB</b> –Tre Lamar (Chad Smith or Judah Davis, Regan Upshaw)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>WLB</b> – Kendall Joseph (J.D. Davis, Shaq Smith, James Skalski)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>CB</b> – A.J. Terrell (Mark Fields, Mario Goodrich, LeAnthony Williams)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>SS</b> – K’Von Wallace (Nolan Turner, Hall Morton)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>FS</b> – Tanner Muse (Denzel Johnson, Kyle Cote)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>CB</b> – Trayvon Mullen (Kyler McMichael, Brian Dawkins Jr.)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>SPECIAL TEAMS</b></p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>PK</b> - Greg Huegel (B.T. Potter or Alex Spence)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>P</b> - Will Spiers (Carson King)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>LS(PK)</b> - Patrick Phibbs (Austin Spence, Jack Maddox)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>LS (P)</b> - Austin Spence (Patrick Phibbs, Jack Maddox)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>H</b> - Will Swinney (Will Spiers)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>PR</b> - Amari Rodgers (Hunter Renfrow, Derion Kendrick)</p>
                                    
                                    
                                    
                                
                                    <p class="MsoNormal" style="margin-bottom:12.0pt;line-height:normal"><b>KOR</b> - Cornell Powell and Adam Choice (Travis Etienne, Lyn-J Dixon, Amari Rodgers)</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="218004660"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-218012785'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-218012785" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="218012785">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_160/USATSI_11172711.jpg" data-width-160></span>
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_320/USATSI_11172711.jpg" data-width-320></span>
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_480/USATSI_11172711.jpg" data-width-480></span>
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_640/USATSI_11172711.jpg" data-width-640></span>
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_768/USATSI_11172711.jpg" data-width-768></span>
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_960/USATSI_11172711.jpg" data-width-960></span>
                                <span data-src="//www.thestate.com/latest-news/nmwnjt/picture218012785/alternates/FREE_1140/USATSI_11172711.jpg" data-width-1140></span>
                                <img alt="Clemson defensive tackle Christian Wilkins should have a big game Saturday night against Texas A&amp;M." title="Clemson defensive tackle Christian Wilkins should have a big game Saturday night against Texas A&amp;M." />
                                <div class="caption">
                                    <span class="caption-text">Clemson defensive tackle Christian Wilkins should have a big game Saturday night against Texas A&amp;M. </span>
                                    
                                    <span class="photographer">Joshua S. Kelly</span>
                                    
                                    
                                    <span class="credits">USA TODAY Sports</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-218012785'></div><script> lazyLoadingModule("inlinegallery-template-218012785", "inlinegallery-target-218012785", "gallery",500,
        undefined, undefined, "undefined", 218012785 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53324"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53324", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="218004660"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-217919575-1536402625936" class="media-wrap ">
    <div id="playerWrap-217919575-1536402625936" class="video-media vjs-wrapper">
        <video id="player-217919575-1536402625936"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldonline.com/sports/college/acc/article217919575.html"
               data-title="UNC’s Fedora has ‘selective memory’ about Tar Heels’ 70-41 loss to ECU in 2014"
               data-video-id="5831637633001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle217919575.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=UNC%E2%80%99s%20Fedora%20has%20%E2%80%98selective%20memory%E2%80%99%20about%20Tar%20Heels%E2%80%99%2070-41%20loss%20to%20ECU%20in%202014&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5831637633001&amp;cust_params=sect%3DACC"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.heraldonline.com/sports/college/acc/article217919575.html">UNC’s Fedora has ‘selective memory’ about Tar Heels’ 70-41 loss to ECU in 2014</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-217937840-1536402625937" class="media-wrap ">
    <div id="playerWrap-217937840-1536402625937" class="video-media vjs-wrapper">
        <video id="player-217937840-1536402625937"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.heraldonline.com/sports/college/acc/article217937840.html"
               data-title="Burt Reynolds talks transitioning to acting after playing his last game against NC State"
               data-video-id="5831736672001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle217937840.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Burt%20Reynolds%20talks%20transitioning%20to%20acting%20after%20playing%20his%20last%20game%20against%20NC%20State&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=5831736672001&amp;cust_params=sect%3DACC"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.heraldonline.com/sports/college/acc/article217937840.html">Burt Reynolds talks transitioning to acting after playing his last game against NC State</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="218004660"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/college/acc/">
                        ACC
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/sports/article217932480.html">
                                        Five top storylines for Clemson at Texas A&M on Saturday
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/sports/college/acc/article218005740.html">
                                        Former Tar Heels star PJ Hairston is wanted for assault on a female, NC officials say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/sports/college/acc/article217982430.html">
                                        Connolly’s prediction: Clemson will be tested by Jimbo Fisher’s Aggies
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/sports/college/acc/article217944025.html">
                                        Here’s how to watch Duke at Northwestern football
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.heraldonline.com/sports/college/acc/article217975225.html">
                                        Clemson basketball target updates his recruitment
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/college/acc/">
                            ACC
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="218004660"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="218004660"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="218004660"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="218004660"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle218004660.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1536402610", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/heraldonline/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/rock-hill-herald-news/id507321327?mt=8">
			The Herald App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/therockhillherald" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/RHHerald" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/rockhillheraldonline" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.heraldonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TheHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.heraldonline.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.heraldonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.heraldonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.heraldonline.com/ats/url.aspx?cr=663&amp;wu=17#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.heraldonline.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="https://heraldonline.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Advertising Information</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary, Celebration</a></li>
                                        
                                            <li class="list-links-items"><a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">Place Classified, Legal</a></li>
                                        
                                            <li class="list-links-items"><a href="http://rockhill.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.heraldonline.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
        
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="218004660"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="218004660"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.heraldonline.com/mistats/products/escenic.js"></script>
        <script src="//media.heraldonline.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=11582&contextPath=7045-11582&pubId=17&cat=&meta=read-story&objId=218004660&type=article&title=Gameday+Guide%3A+Clemson+vs.+Texas+A%26M+TV+info%2C+watch+online%2C+radio%2C+more&url=%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle218004660.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=11582&contextPath=7045-11582&pubId=17&cat=&meta=read-story&objId=218004660&type=article&title=Gameday+Guide%3A+Clemson+vs.+Texas+A%26M+TV+info%2C+watch+online%2C+radio%2C+more&url=%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle218004660.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.heraldonline.com/sports/college/acc/article218004660.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-936d96fad1.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b0cff50d75f6000cc7db.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3749",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8313");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8264");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
    <script>_cc7462.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
