<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"RHL",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.heraldonline.com/wps/source/images/heraldonline/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.heraldonline.com/wps/source/images/heraldonline/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.heraldonline.com/wps/source/images/heraldonline/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="RHHerald"/>
        <meta name="twitter:title" content="So what kind of chance does South Carolina actually have to make a bowl?"/>
        <meta property="og:site_name" content="heraldonline"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="So what kind of chance does South Carolina actually have to make a bowl?"/>
        <meta property="og:url" content="https://www.heraldonline.com/sports/college/article237300124.html"/>
        <meta property="og:description" content="The South Carolina Gamecocks football team is looking at missing a bowl for only the third time since 2004, before Steve Spurrier arrived. How ESPN’s FPI and SP+ project the end of the season with Clemson, A&amp;M"/>
        <meta name="twitter:description" content="The South Carolina Gamecocks football team is looking at missing a bowl for only the third time since 2004, before Steve Spurrier arrived. How ESPN’s FPI and SP+ project the end of the season with Clemson, A&amp;M"/>
        <meta property="og:image" content="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/LANDSCAPE_1140/USATSI_10511687"/>
        <meta name="twitter:image" content="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/LANDSCAPE_1140/USATSI_10511687"/>
        <meta property="fb:app_id" content="578157565554308"/>
        <meta name="title" content="South Carolina football: What are the chances of a bowl game | Rock Hill Herald"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="The South Carolina Gamecocks football team is looking at missing a bowl for only the third time since 2004, before Steve Spurrier arrived. How ESPN’s FPI and SP+ project the end of the season with Clemson, A&amp;M"/>
        <meta name="keywords" content="South Carolina, Gamecocks, football, porojection, FPI, SP+, steve SPurrier, bowl, Clemson, Texas A&amp;M"/>
        <meta name="news_keywords" content="South Carolina, Gamecocks, football, porojection, FPI, SP+, steve SPurrier, bowl, Clemson, Texas A&amp;M"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/article237300124.html"/>
        <meta name="original-source" content="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/article237300124.html"/>
        <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    <meta name="apple-itunes-app" content="app-id=507321327, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerRHL, app-argument=https://www.heraldonline.com/sports/college/article237300124.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>

<title>South Carolina football: What are the chances of a bowl game | Rock Hill Herald</title>


<link rel="amphtml" href="https://amp.heraldonline.com/sports/college/article237300124.html">

<meta name="msapplication-TileImage" content="/wps/build/images/heraldonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="127161523976870" />
        <meta property="fb:pages" content="60672201896" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/heraldonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/heraldonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/heraldonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/heraldonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/heraldonline/favicon.png">

<script>window.pageInfo = {
    'videoLead': 'true','accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'335452','accuweather.locationString':'Rock Hill','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'4755efab-51ac-4f8c-9153-c9245a8d66db','connatixPlayerId':'fe289c6a-0790-4c2e-b910-2eb47a26252c','cs.circ_phone':'1-877-421-6397','cs.circ_url':'http://www.heraldonline.com/myaccount','durationMedia':'1195','enableYozonsPrebid':'true','facebook.app.id':'578157565554308','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'rockhill','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Rock Hill','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_th003','marketInfo.Jobslr':'CBMC_TH','marketInfo.LiveConnectTag':'a-01ef','marketInfo.addcities':'Lancaster, Fort Mill, Clover','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBMC_TH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ','marketInfo.clipped_taxonomy':'Sports/College/College','marketInfo.code':'RHL','marketInfo.county':'York County','marketInfo.domain':'heraldonline','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Rock Hill','marketInfo.logoAltText':'The Herald','marketInfo.market_identifier':'RHL.site_heraldonline','marketInfo.name':'Rock Hill Herald','marketInfo.networkid':'7675','marketInfo.phone':'803-329-4000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'E2F3cP7LFofkj970E2NsGlJK0tiLXgFjjt3y','marketInfo.region':'Southeast','marketInfo.siteId':'6','marketInfo.sourcelevel':'college','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'heraldonline','marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730','marketInfo.taxonomy':'Sports/College/College//','marketInfo.webmaster_email':'webmaster@heraldonline.com','marketInfo.zipcode':'29730','nativo.story.placements':'840208,765932,844368','nativo.video.placements':'869406,869405','publication.domain':'HeraldOnline.com','publication.mediadomain':'media.heraldonline.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:237300124";
    mistats.pagename="Story:237300124|So what kind of chance does South Carolina actually have to make a bowl?";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="College Sports";
    mistats.contentsource="Ben Breiner";
    mistats.pubdate="2019/11/14";
    mistats.moddate="2019/11/14 H11";
    mistats.keywords="South Carolina Gamecocks football porojection FPI SP+ steve SPurrier bowl Clemson Texas A&amp;M";
</script><script src="//media.heraldonline.com/misites/rhh/heraldonline.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>


<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.03c871eac3ad34c9d2a1.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->
<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-3.4.1.min.js"></script>
<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-migrate-prod-3.1.0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-3891ba385486e832f317.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335452',
'accuweather.locationString':'Rock Hill',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'4755efab-51ac-4f8c-9153-c9245a8d66db',
'connatixPlayerId':'fe289c6a-0790-4c2e-b910-2eb47a26252c',
'cs.circ_phone':'1-877-421-6397',
'cs.circ_url':'http://www.heraldonline.com/myaccount',
'durationMedia':'1195',
'enableYozonsPrebid':'true',
'facebook.app.id':'578157565554308',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'rockhill',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Rock Hill',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_th003',
'marketInfo.Jobslr':'CBMC_TH',
'marketInfo.LiveConnectTag':'a-01ef',
'marketInfo.addcities':'Lancaster, Fort Mill, Clover',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBMC_TH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'RHL',
'marketInfo.county':'York County',
'marketInfo.domain':'heraldonline',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Rock Hill',
'marketInfo.logoAltText':'The Herald',
'marketInfo.market_identifier':'RHL.site_heraldonline',
'marketInfo.name':'Rock Hill Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'803-329-4000',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'E2F3cP7LFofkj970E2NsGlJK0tiLXgFjjt3y',
'marketInfo.region':'Southeast',
'marketInfo.siteId':'6',
'marketInfo.sourcelevel':'college',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'heraldonline',
'marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'webmaster@heraldonline.com',
'marketInfo.zipcode':'29730',
'nativo.story.placements':'840208,765932,844368',
'nativo.video.placements':'869406,869405',
'publication.domain':'HeraldOnline.com',
'publication.mediadomain':'media.heraldonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script><!-- Header Bidding is disabled, prebid is disabled -->
    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=mi.ads.extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.heraldonline.com/sports/college/article237300124.html"
  },

  
  "headline": "So what kind of chance does South Carolina actually have to make a bowl?",
  "image": "https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_1140/USATSI_10511687",
  "datePublished": "2019-11-14T11:45AM-05:00",
  "dateModified": "2019-11-14T11:45AM-05:00",
  "url": "https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/article237300124.html",
  "thumbnailUrl": "https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_1140/USATSI_10511687",
  "articleSection": "College Sports",
  "creator": [],
  "keywords": ["South Carolina","Gamecocks","football","porojection","FPI","SP+","steve SPurrier","bowl","Clemson","Texas A&M"],
  "author": [{"@type": "Person","name": "Ben Breiner"}],
  "publisher": {
     "name": "Rock Hill Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.heraldonline.com/wps/build/images/heraldonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldonline",
    "productID": "heraldonline.com:AllRHL-5018"
  },
  
  "description": "The South Carolina Gamecocks football team is looking at missing a bowl for only the third time since 2004, before Steve Spurrier arrived. How ESPN’s FPI and SP+ project the end of the season with Clemson, A&amp;M",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "237300124"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    






<!-- WPS upper navbar for subpubs -->











    
        
    
    
    



    

    
        
        
    

    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Rock Hill Herald">
                
                    <img src="/wps/build/images/heraldonline/logo.svg" alt="Rock Hill Herald Logo">
                
            </a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=heraldonline" aria-label="mcclatchydc">
                
                    <img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo">
                
            </a>
        </div>
    </div>




<section id="flag" class="flag full-bleed standard" role="banner">

    <div id="zone-el-1" class="zone-el hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="237300124"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.heraldonline.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.heraldonline.com" class="market-logo" aria-label="Rock Hill Herald">
                
                    <img src="/wps/build/images/heraldonline/logo.svg" alt="Rock Hill Herald Logo">
                
                <h1 class="title-meta">
                    So what kind of chance does South Carolina actually have to make a bowl? | Rock Hill Herald
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.heraldonline.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.heraldonline.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.heraldonline.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.heraldonline.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.heraldonline.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.heraldonline.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.heraldonline.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        <a href="https://www.heraldonline.com/e-edition/today" role="menuitem" tabindex="0">
            <svg width="75px" height="15px" viewBox="0 0 75 15" version="1.1" title="e edition logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0.00571428571 12.9716321 0.00571428571 12.9716321 9.99487245 0 9.99487245"></polygon><polygon id="path-3" points="0.129531346 0.1404 10.8538544 0.1404 10.8538544 15 0.129531346 15"></polygon><polygon id="path-5" points="0.0196622105 0.0505185185 10.8867359 0.0505185185 10.8867359 10 0.0196622105 10"></polygon><polygon id="path-7" points="0.220330827 0.0493333333 11.6264662 0.0493333333 11.6264662 9.73377778 0.220330827 9.73377778"></polygon></defs><g id="Home-Page---Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.6"><g id="HomePage---Nav-Open" transform="translate(-42.000000, -114.000000)"><g id="Sections"><g id="edition" transform="translate(42.000000, 114.000000)"><g id="Group-3" transform="translate(0.000000, 2.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask><g id="Clip-2"></g><path d="M7.60913214,1.01783163 C7.60913214,0.636454082 7.38782262,0.445765306 6.94520357,0.445765306 C6.60472738,0.445765306 6.25573929,0.555778061 5.89823929,0.775803571 C5.54073929,0.995829082 5.19175119,1.28186224 4.851275,1.63390306 C4.51079881,1.98594388 4.18734643,2.36732143 3.88091786,2.77803571 C3.57448929,3.18875 3.31913214,3.58479592 3.11484643,3.96617347 C3.18294167,3.9955102 3.30210833,4.01751276 3.47234643,4.03218112 C3.64258452,4.04684949 3.778775,4.05418367 3.88091786,4.05418367 C4.86829881,4.05418367 5.7365131,3.75348214 6.48556071,3.15207908 C7.23460833,2.55067602 7.60913214,1.84072704 7.60913214,1.01783163 M12.9716321,4.45022959 C12.3928226,5.06630102 11.7033583,5.704375 10.9032393,6.36445153 C10.1031202,7.02452806 9.23490595,7.62593112 8.29859643,8.16866071 C7.3622869,8.71285714 6.39192976,9.15144133 5.387525,9.48881378 C4.38312024,9.82618622 3.38722738,9.99487245 2.39984643,9.99487245 C0.799608333,9.99487245 -0.000510714286,9.37880102 -0.000510714286,8.14665816 C-0.000510714286,7.32522959 0.246334524,6.43779337 0.740025,5.48434949 C1.23371548,4.53237245 1.87210833,3.65080357 2.65520357,2.84404337 C3.43829881,2.03728316 4.29800119,1.36253827 5.23431071,0.819808673 C6.17062024,0.277079082 7.06437024,0.00571428571 7.91556071,0.00571428571 C8.39222738,0.00571428571 8.72419167,0.0790561224 8.91145357,0.225739796 C9.09871548,0.373890306 9.19234643,0.563112245 9.19234643,0.797806122 C9.19234643,1.14984694 9.06466786,1.53122449 8.80931071,1.94193878 C8.55395357,2.3541199 8.17091786,2.7413648 7.66020357,3.10807398 C7.14948929,3.47478316 6.50258452,3.78281888 5.71948929,4.03218112 C4.93639405,4.28154337 4.00008452,4.40622449 2.91056071,4.40622449 C2.74032262,4.6702551 2.55306071,5.08830357 2.348775,5.6603699 C2.14448929,6.23243622 2.04234643,6.81183673 2.04234643,7.39857143 C2.04234643,8.60137755 2.67222738,9.20278061 3.93198929,9.20278061 C4.71508452,9.20278061 5.52371548,9.04289541 6.35788214,8.71872449 C7.19204881,8.39602041 8.00067976,7.99264031 8.783775,7.50858418 C9.56687024,7.02452806 10.2903821,6.49646684 10.9543107,5.92440051 C11.6182393,5.35233418 12.1715131,4.81693878 12.6141321,4.31821429 C12.6822274,4.25954082 12.7588345,4.24633929 12.8439536,4.27420918 C12.9290726,4.30354592 12.9716321,4.36221939 12.9716321,4.45022959" id="Fill-1" fill="#FFFFFF" mask="url(#mask-2)"></path></g><path d="M23,15 L12,15 L12,13.7853061 L13.3471503,13.7853061 L13.3471503,2.21306122 L12,2.21306122 L12,1 L22.2953368,1 L22.2953368,4.25061224 L21.0120898,4.25061224 L20.9274611,3.44734694 C20.8238342,2.58530612 20.6373057,2.21306122 18.566494,2.21306122 L15.5837651,2.21306122 L15.5837651,7.12897959 L17.7806563,7.12897959 C18.8981002,7.12897959 19.0846287,6.93306122 19.1260794,6.30612245 L19.1675302,5.75755102 L20.4507772,5.75755102 L20.4507772,9.67428571 L19.1675302,9.67428571 L19.1260794,9.12571429 C19.0846287,8.49877551 18.8981002,8.30285714 17.7806563,8.30285714 L15.5837651,8.30285714 L15.5837651,13.7853061 L19.0846287,13.7853061 C21.134715,13.7853061 21.4041451,13.4342857 21.4870466,12.4938776 L21.5906736,10.9657143 L23,10.9657143 L23,15 Z" id="Fill-4" fill="#FFFFFF"></path><g id="Group-8" transform="translate(23.000000, 0.000000)"><mask id="mask-4" fill="white"><use xlink:href="#path-3"></use></mask><g id="Clip-7"></g><path d="M7.98219865,12.0554769 L7.98219865,7.29009231 C7.18080635,5.93316923 6.1839525,5.40978462 5.09099673,5.40978462 C3.05982558,5.40978462 2.14115635,7.07524615 2.14115635,9.73093846 C2.14115635,12.5207077 3.25528712,13.7403231 4.99326596,13.7403231 C6.00966596,13.7403231 7.04398327,13.2960923 7.98219865,12.0554769 Z M7.80628327,13.5077077 C6.88924288,14.4963231 5.81420442,15.0003231 4.60234288,15.0003231 C2.12161019,15.0003231 0.129531346,13.0440923 0.129531346,9.73093846 C0.129531346,6.49532308 1.96524096,4.14978462 4.79780442,4.14978462 C6.14648904,4.14978462 7.18080635,4.67478462 7.98219865,5.75870769 L7.98219865,1.32124615 L6.67260635,1.32124615 L6.67260635,0.1404 L9.85700058,0.1404 L9.85700058,13.5674769 L10.8538544,13.5674769 L10.8538544,14.7095538 L7.98219865,14.7095538 L7.98219865,13.5077077 L7.80628327,13.5077077 Z" id="Fill-6" fill="#FFFFFF" mask="url(#mask-4)"></path></g><path d="M35.8379179,1.23435289 C35.8379179,0.548601284 36.5467626,0 37.4862463,0 C38.42573,0 39.1366906,0.548601284 39.1366906,1.23435289 C39.1366906,1.90051159 38.42573,2.44748013 37.4862463,2.44748013 C36.5467626,2.44748013 35.8379179,1.90051159 35.8379179,1.23435289 Z M35,15 L35,13.9027974 L36.294964,13.9027974 L36.294964,5.77664091 L35,5.77664091 L35,4.62229237 L38.705036,4.62229237 L38.705036,13.9027974 L40,13.9027974 L40,15 L35,15 Z" id="Fill-9" fill="#FFFFFF"></path><path d="M41.8824096,12.1060906 L41.8824096,5.6726447 L40,5.6726447 L40,4.71561663 L40.6477108,4.63572843 C41.7204819,4.49877722 42.266988,4.08955398 42.4289157,2.38907651 L42.5706024,1 L43.8238554,1 L43.8238554,4.51997205 L47,4.51997205 L47,5.6726447 L43.8238554,5.6726447 L43.8238554,11.8321882 C43.8238554,13.2212647 44.3298795,13.7299406 45.4228916,13.7299406 C45.9677108,13.7299406 46.4737349,13.5929894 47,13.4169093 L47,14.6087108 C46.4939759,14.8630488 45.7062651,15 44.8966265,15 C43.0142169,15 41.8824096,14.1782928 41.8824096,12.1060906" id="Fill-11" fill="#FFFFFF"></path><path d="M46.8379179,1.23435289 C46.8379179,0.548601284 47.5467626,0 48.4862463,0 C49.42573,0 50.1366906,0.548601284 50.1366906,1.23435289 C50.1366906,1.90051159 49.42573,2.44748013 48.4862463,2.44748013 C47.5467626,2.44748013 46.8379179,1.90051159 46.8379179,1.23435289 Z M46,15 L46,13.9027974 L47.294964,13.9027974 L47.294964,5.77664091 L46,5.77664091 L46,4.62229237 L49.705036,4.62229237 L49.705036,13.9027974 L51,13.9027974 L51,15 L46,15 Z" id="Fill-13" fill="#FFFFFF"></path><g id="Group-17" transform="translate(52.000000, 5.000000)"><mask id="mask-6" fill="white"><use xlink:href="#path-5"></use></mask><g id="Clip-16"></g><path d="M2.10194484,5.02533333 C2.10194484,7.58385185 3.29697905,8.93496296 5.44288221,8.93496296 C7.58706589,8.93496296 8.78381958,7.58385185 8.78381958,5.02533333 C8.78381958,2.44903704 7.58706589,1.1157037 5.44288221,1.1157037 C3.29697905,1.1157037 2.10194484,2.44903704 2.10194484,5.02533333 M10.8867359,5.02533333 C10.8867359,8.01051852 8.61875011,10.0001481 5.44288221,10.0001481 C2.26701432,10.0001481 0.0196622105,8.01051852 0.0196622105,5.02533333 C0.0196622105,2.04014815 2.26701432,0.0505185185 5.44288221,0.0505185185 C8.61875011,0.0505185185 10.8867359,2.04014815 10.8867359,5.02533333" id="Fill-15" fill="#FFFFFF" mask="url(#mask-6)"></path></g><g id="Group-20" transform="translate(63.000000, 5.000000)"><mask id="mask-8" fill="white"><use xlink:href="#path-7"></use></mask><g id="Clip-19"></g><path d="M0.220330827,9.73377778 L0.220330827,8.73822222 L1.32469173,8.73822222 L1.32469173,1.36488889 L0.220330827,1.36488889 L0.220330827,0.317481481 L3.40168421,0.317481481 L3.40168421,1.52488889 L3.53160902,1.52488889 C4.59266165,0.707111111 5.71687218,0.0493333333 7.40589474,0.0493333333 C9.35476692,0.0493333333 10.5222857,1.00933333 10.5222857,2.84044444 L10.5222857,8.73822222 L11.6266466,8.73822222 L11.6266466,9.73377778 L7.0161203,9.73377778 L7.0161203,8.73822222 L8.44529323,8.73822222 L8.44529323,3.49822222 C8.44529323,2.076 7.96890226,1.41822222 6.56138346,1.41822222 C5.39386466,1.41822222 4.41942857,1.84488889 3.40168421,2.52044444 L3.40168421,8.73822222 L4.83085714,8.73822222 L4.83085714,9.73377778 L0.220330827,9.73377778 Z" id="Fill-18" fill="#FFFFFF" mask="url(#mask-8)"></path></g></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.heraldonline.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        
            <a href="https://www.heraldonline.com/customer-service/#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
        
            <a href="https://www.heraldonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
        
            <a href="https://heraldonline.newsbank.com/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <a href="https://www.heraldonline.com/customer-service/sponsorships/#navlink=subnav" tabindex="0" role="menuitem">Sponsorship</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local Traffic Cam
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    North Carolina
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    South Carolina
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://nie.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NIE
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">More News</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/news-columns-blogs/andrew-dys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Andrew Dys
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation/World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics/Government
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weird News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://digital.olivesoftware.com/Olive/ODN/TheHeraldSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Down Home Magazine
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://digital.olivesoftware.com/Olive/ODN/TheHeraldPhysiciansDirectory/default.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Physicians Directory
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Fort Mill Times
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/community/fort-mill-times/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fort Mill Times
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/community/fort-mill-times/fort-mill-times-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Fort Mill Times Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a News Tip
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter to the Editor
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Panthers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    College
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/college/big-south/winthrop-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Winthrop
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High School
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High School Football
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Auto Racing
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/heraldonline/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorial
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters to the Editor
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    To the Contrary
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/opn-columns-blogs/james-werrell/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    James Werrell
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/opinion/state-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Palmetto Opinion
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Community
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weddings
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Engagements
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Anniversaries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Births
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Religion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Family
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Home &amp; Garden
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Books
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://events.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Calendar
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Puzzles &amp; Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://mcclatchy.nextbee.com/heraldonline/dashboard-signed-out.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Rewards
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/community/fort-mill-times/" role="menuitem" tabindex="0" role="menuitem">
                                    Fort Mill Times video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.heraldonline.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">
                                    Crime video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.legalnotice.org/pl/rockhillherald/#navlink=subnav" tabindex="0" role="menuitem">Legal Notice</a>
        
            <a href="https://jobs.heraldonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.heraldonline.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://www.heraldonline.com/mobile" tabindex="0" role="menuitem">Mobile&amp; Apps</a>
        
</nav>



        
    
        









































  




    







    


    


    






    








<div id="zone-el-2" class="zone-el">
    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="237300124"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="237300124"></div>
    </div>
</div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/article237300124.html">
      College Sports
    </a>
  </h2>




                    

                    


  



  


  <h3 class="h1">
    
      So what kind of chance does South Carolina actually have to make a bowl?
    
  </h3>
  
   

  




                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bbreiner@thestate.com"> By Ben Breiner</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">November 14, 2019 11:45 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1573749910"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=So+what+kind+of+chance+does+South+Carolina+actually+have+to+make+a+bowl%3F&amp;url=https://www.heraldonline.com/sports/college/article237300124.html" onclick="mi.articleShareTools.popupFunction(this.href, 8266);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/sports/college/article237300124.html" onclick="mi.articleShareTools.popupFunction(this.href, 8229);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=So%20what%20kind%20of%20chance%20does%20South%20Carolina%20actually%20have%20to%20make%20a%20bowl%3F&body=https://www.heraldonline.com/sports/college/article237300124.html" onclick="nextbee.credit_share_articles(8294);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a class="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/sports/college/article237300124.html&title=So what kind of chance does South Carolina actually have to make a bowl?">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a class="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/sports/college/article237300124.html&description=So what kind of chance does South Carolina actually have to make a bowl?&media=https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/LANDSCAPE_1140/USATSI_10511687">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/sports/college/article237300124.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    


    <div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-237286429-1573749996647" class="media-wrap ">
    <div id="playerWrap-237286429-1573749996647" class="video-media vjs-wrapper">    
        <video id="player-237286429-1573749996647"
               class="video-js vjs-16-9 mi-videojs  0"
               data-url="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/article237286429.html"
               data-title="Muschamp defends staff: ‘We actually have done a couple good things around here’"
               data-video-id="6103076814001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Fsports%2Fcollege%2Funiversity-of-south-carolina%2Fusc-football%2Farticle237286429.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Muschamp%20defends%20staff%3A%20%E2%80%98We%20actually%20have%20done%20a%20couple%20good%20things%20around%20here%E2%80%99&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=6103076814001&amp;cust_params=sect%3DCollege%20Sports%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            

            
            
                
                    <p>The South Carolina football team clearly faces long odds to make a bowl with a 4-6 record at the moment and a trip to Texas A&amp;M this week, then a visit from No. 3 Clemson to close out the regular season.</p>

                    

                    

                    
                
                    <p>But exactly how small is that chance?</p>

                    

                    

                    
                
                    <p>For the answer, it&#x2019;s worth turning to two of the most used projection systems in the sport. <a href="http://www.espn.com/college-football/team/fpi?id=2579&amp;year=2019" target="_self" rel="Follow">ESPN&#x2019;s FPI</a> offers percentages for each team in each game, and SP+, a product of former SBNation writer Bill Connelly, gives ratings that can be converted into projected win percentages. Based on those systems, South Carolina&#x2019;s chance at bowling:</p>

                    

                    

                    
                
                    <p>FPI: 2%</p>

                    
                        








<div id="zone-el-20" class="zone-el">
    

    

    
        

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Subscribe and Save</h5>
        <p class="summary">Act now to get a full year of unlimited digital access – just $49.99!</p>
        <a class="button impact" href="https://account.myrtlebeachonline.com/subscribe/create?param=fHpHAEI=&amp;offer=NmEfaxcUb3lSCUJAfRIxfEJCABVIcyQjFBpBG15QPgoUG0hQeHNDAEpBb29STx0HLisVS1BIbw4pe0ZLDA0%2BbDM%2Bbz4%3D&amp;cid=ros_cta_49annual_201911">VIEW OFFER</a>
    </div>

    

    
</div>


<script type="application/javascript">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</script>




                    

                    

                    
                
                    <p><a href="https://imgur.com/a/h6dbMDM" title="https://imgur.com/a/h6dbMDM" target="_self" rel="Follow">SP+: 4.5%</a></p>

                    

                    

                    
                        <div id="zone-el-3" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237300124"></div>

                            
                        </div>

                        
                    
                
                    <p>FPI gives USC a 22.1% chance to win this week and an 8.9% against the Tigers two weeks later. SP+ has the percentages at 26.6% and 17%, respectively. </p>

                    

                    

                    
                
                    <p>Should South Carolina miss a bowl, it will only be their third time since Steve Spurrier arrived in 2005. The year prior, the team turned down a bowl spot because of the brawl with Clemson. </p>

                    
                         
                        
                            
    
    
    

    
        
    

    

    
    
    
    
    <div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-Hr7Me22L" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Hr7Me22L&cid=6314&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div>
    

                        
                    

                    

                    
                
                    <p>The other two bowl-less seasons were the 3-9 campaign in 2015 when Spurrier resigned halfway through and 2007, when a team with Kenny McKinley, Jared Cook and Blake Mitchell rose to No. 6 after a 6-1 start and lost the final five games to miss out (there were only 32 bowls at that point, so three 6-6 Power 5 teams were left out). </p>

                    

                    

                    
                
                    <p>USC has lost three times as a favorite this season, dropping games to Appalachian State, North Carolina and Tennessee. They have won as an underdog once, topping No. 3 Georiga on the road in what was likely the biggest upset of the season to this point.</p>

                    

                    

                    
                
                    <p>Kickoff on Saturday in College Station is set for 7:30 p.m. on the SEC Network. </p>

                    

                    

                    
                        <div id="zone-el-4" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237300124"></div>

                            
                        </div>

                        
                    
                
                    <div class="embed-infographic"><iframe frameborder="0" height="200" scrolling="no" src="https://playlist.megaphone.fm?e=MCCLATCHY8047960838" width="100%"></iframe></div>

                    

                    

                    
                
            

            
            
            <div id="zone-el-6" class="zone-el"> 
                <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="237300124"></div>
            </div>
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237300124"></div>

                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    
    
    <script type='text/template' id='inlinegallery-template-193476294'> 


    <div id="slick-gallery-container-193476294" class="mi-slick-gallery-container gallery-panel clearfix" style="visibility: hidden;">
        <div class="preroll-container-gallery-card" data-uniqueID="193476294">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_160/USATSI_10511687" data-width-160></span>
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_320/USATSI_10511687" data-width-320></span>
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_480/USATSI_10511687" data-width-480></span>
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_640/USATSI_10511687" data-width-640></span>
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_768/USATSI_10511687" data-width-768></span>
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_960/USATSI_10511687" data-width-960></span>
                            <span data-src="https://www.thestate.com/sports/college/university-of-south-carolina/usc-football/hrecqv/picture193476294/alternates/FREE_1140/USATSI_10511687" data-width-1140></span>
                            <img class="gallery-current" alt="South Carolina Gamecocks head coach Will Muschamp is congratulated by running back Mon Denson (34) as they beat the Michigan Wolverines of the 2018 Outback Bowl at Raymond James Stadium." title="South Carolina Gamecocks head coach Will Muschamp is congratulated by running back Mon Denson (34) as they beat the Michigan Wolverines of the 2018 Outback Bowl at Raymond James Stadium.">
                            <div class="caption">
                                <figcaption>
                                    
    
        South Carolina Gamecocks head coach Will Muschamp is congratulated by running back Mon Denson (34) as they beat the Michigan Wolverines of the 2018 Outback Bowl at Raymond James Stadium.
    
    
        
            <span class="byline">
                Kim Klement
            </span>
        
        
            <span class="credit">Kim Klement-USA TODAY Sports</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
            
        </div>
        <div class="package sans caption-container">
            
            <div class="current-caption spillover-gallery"></div>
        </div></div>

 </script><figure id='inlinegallery-target-193476294' class="gallery card story-gallery image-gallery-organism no-margin"></figure><script> lazyLoadingModule("inlinegallery-template-193476294", "inlinegallery-target-193476294", "gallery",500,
        undefined, undefined, "undefined", 193476294 , 1, true ); </script>

                
            
            
            
            
                
                
            

            
            
            
            
                

<div class="story-module ">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218308165">
                <img class="author-thumb" src="https://www.thestate.com/latest-news/b2gxb6/picture222407320/alternates/FREE_480/mugs-2%20Cropped.jpg" alt="Profile Image of Ben Breiner">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218308165">Ben Breiner</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/BreinerTheState">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:bbreiner@thestate.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
            
        </div>
    </div>
        <div class="summary package">
            <span>West Coast raised. Midwest educated. Southern football indoctrinated. Covers most everything Gamecocks, primarily football. </span>
        <h5 style="color: #5169B8; text-transform: none;">Support my work with a digital subscription</h5>

            
	<a href="https://account.thestate.com/subscribe/create?param=fHpHCkY=&amp;offer=NmEfaxcUb3lSCUJAfRI2bzUrfHJHcSE%2BFBRBG15QPgoUG0hQeHNDAEBKb29STx0HLisVS1BIbwA%2FdSEiAhEkalAP&amp;cid=COLsports_breiner_twitter" class="more-link ">
		SUBSCRIBE TODAY 
	</a>
</div>
</div>

        
    </article>
    
</div>

            

            
                

	<div id="zone-el-21" class="zone-el">
	    
	        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53324"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53324", undefined , undefined, false ); </script>

	    
	</div>

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.heraldonline.com/sports/college/article237300124.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            

<div id="zone-el-7" class="zone-el">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="237300124"></div>
</div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    <article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-237347974-1573749996654" class="media-wrap ">
    <div id="playerWrap-237347974-1573749996654" class="video-media vjs-wrapper">    
        <video id="player-237347974-1573749996654"
               class="video-js vjs-16-9 mi-videojs  1"
               data-url="https://www.heraldonline.com/sports/college/acc/article237347974.html"
               data-title="NC State’s Keatts talks about superstition and being a designated driver after victory over FIU"
               data-video-id="6103671077001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle237347974.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=NC%20State%E2%80%99s%20Keatts%20talks%20about%20superstition%20and%20being%20a%20designated%20driver%20after%20victory%20over%20FIU&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=6103671077001&amp;cust_params=sect%3DCollege%20Sports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.heraldonline.com/sports/college/acc/article237347974.html" v-bind:href="finalVideoUrl" v-html="videoTitle">NC State’s Keatts talks about superstition and being a designated driver after victory over FIU</a></h3>
                </div>
            </div>
        </div>
    </article><article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-237347409-1573749996654" class="media-wrap ">
    <div id="playerWrap-237347409-1573749996654" class="video-media vjs-wrapper">    
        <video id="player-237347409-1573749996654"
               class="video-js vjs-16-9 mi-videojs  2"
               data-url="https://www.heraldonline.com/sports/college/acc/article237347409.html"
               data-title="NC State’s Keatts talks about victory over FIU"
               data-video-id="6103658286001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.heraldonline.com%2Fsports%2Fcollege%2Facc%2Farticle237347409.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FRHL.site_heraldonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=NC%20State%E2%80%99s%20Keatts%20talks%20about%20victory%20over%20FIU&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476099&amp;vid=6103658286001&amp;cust_params=sect%3DCollege%20Sports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.heraldonline.com/sports/college/acc/article237347409.html" v-bind:href="finalVideoUrl" v-html="videoTitle">NC State’s Keatts talks about victory over FIU</a></h3>
                </div>
            </div>
        </div>
    </article>

                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




<div id="zone-el-24" class="zone-el">
    
        
        
            <div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/news/local/article237337434.html#storylink=trendingstories" >
        2 dead in Chester murder-suicide at downtown apartment, police chief says
      </a>
    
  </h3>
  
   

  
      <time datetime="1573695516" >
        
          November 13, 2019 8:38 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/news/local/crime/article237276429.html#storylink=trendingstories" >
        Rock Hill man, 21, charged with felony DUI after passenger, 20, dies in I-77 crash
      </a>
    
  </h3>
  
   

  
      <time datetime="1573592973" >
        
          November 12, 2019 4:09 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/news/local/article237239884.html#storylink=trendingstories" >
        Lancaster man killed wife with a hammer. Here’s how long he will spend in prison
      </a>
    
  </h3>
  
   

  
      <time datetime="1573595875" >
        
          November 12, 2019 4:57 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/news/local/crime/article237295469.html#storylink=trendingstories" >
        Lancaster, SC man pleads guilty to brutally murdering his wife with a hammer in 2017
      </a>
    
  </h3>
  
   

  
      <time datetime="1573595104" >
        
          November 12, 2019 4:45 PM
        
      </time>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/news/local/article237317054.html#storylink=trendingstories" >
        A farmers market, wedding venue and lake homes fill out the latest York County plans.
      </a>
    
  </h3>
  
   

  
      <time datetime="1573665587" >
        
          November 13, 2019 12:19 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

            </div>
        
    

    
</div>

<div id="zone-el-8" class="zone-el">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="237300124"></div>
</div>

<div id="zone-el-9" class="zone-el">
<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="237300124"></div>
</div>

<div id="zone-el-10" class="zone-el">
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="237300124"></div>
</div>

<div id="zone-el-11" class="zone-el">
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="237300124"></div>
</div>

        </aside>
    </div>
</section>




<div id="zone-el-25" class="zone-el">
    
        
        
        <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/article237340974.html#storylink=readnext" class="image-link-macro" title="As year edges toward close, Muschamp promises more ‘creativity,’ solving predictability">
                
                <img src="https://www.thestate.com/latest-news/81y8pe/picture237341764/alternates/LANDSCAPE_1140/IMG_11.09.19.rico.dowdle_3_1_GIGU8C80_L511359631.JPG" alt="As year edges toward close, Muschamp promises more ‘creativity,’ solving predictability">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/">
      College Sports
    </a>
  </h2>




          


  



  


  <h3 class="h1">
    
      <a href="https://www.heraldonline.com/sports/college/article237340974.html#storylink=readnext" >
        As year edges toward close, Muschamp promises more ‘creativity,’ solving predictability
      </a>
    
  </h3>
  
   

  





          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bbreiner@thestate.com"> By Ben Breiner</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">November 14, 2019 08:45 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1573739110"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=As+year+edges+toward+close%2C+Muschamp+promises+more+%E2%80%98creativity%2C%E2%80%99+solving+predictability&amp;url=https://www.heraldonline.com/sports/college/article237340974.html" onclick="mi.articleShareTools.popupFunction(this.href, 8266);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/sports/college/article237340974.html" onclick="mi.articleShareTools.popupFunction(this.href, 8229);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=As%20year%20edges%20toward%20close%2C%20Muschamp%20promises%20more%20%E2%80%98creativity%2C%E2%80%99%20solving%20predictability&body=https://www.heraldonline.com/sports/college/article237340974.html" onclick="nextbee.credit_share_articles(8294);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a class="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/sports/college/article237340974.html&title=As year edges toward close, Muschamp promises more ‘creativity,’ solving predictability">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a class="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/sports/college/article237340974.html&description=As year edges toward close, Muschamp promises more ‘creativity,’ solving predictability&media=https://www.heraldonline.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/sports/college/article237340974.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The South Carolina Gamecocks football team is still looking for offensive answers heading into the Texas A&amp;M game. Will Muschamp promised more creativity in the run game to overcome some predictability.</p>
        

        
            
            
	<a href="https://www.heraldonline.com/sports/college/article237340974.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>
    
</div>

<div id="zone-el-26" class="zone-el">
    
        <section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Subscribe and Save</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Act now to get a full year of unlimited digital access – just $49.99!</p>
            <a href="https://account.myrtlebeachonline.com/subscribe/create?param=fHpHAEI=&amp;offer=NmEfaxcUb3lSCUJAfRIxfEJCABVIcyQjFBpBG15QPgoUG0hQeHNDAEpBb29STx0HLisVS1BIbw4pe0ZLDA0%2BbDM%2Bbz4%3D&amp;cid=ros_cta_49annual_201911" class="button impact">VIEW OFFER</a>
        </div>
    </div>

        </section>
    
</div>

<div id="zone-el-27" class="zone-el">
    <section>
        
        
        
            
            
        
        
        
        <h4 class="h5">MORE COLLEGE SPORTS</h4>

        <div class="grid">
            



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/big-south/winthrop-university/article237321969.html#storylink=moresection" class="image-link-macro" title="‘Too naive to know any different’: A Q&amp;A with Winthrop’s Pat Kelsey before ETSU game">
                
                <img src="https://www.charlotteobserver.com/sports/college/4bzdj8/picture222644640/alternates/LANDSCAPE_480/BKC12-4-18-012" alt="‘Too naive to know any different’: A Q&amp;A with Winthrop’s Pat Kelsey before ETSU game">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/big-south/winthrop-university/">
      Winthrop University
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/sports/college/big-south/winthrop-university/article237321969.html#storylink=moresection" >
        ‘Too naive to know any different’: A Q&amp;A with Winthrop’s Pat Kelsey before ETSU game
      </a>
    
  </h3>
  
   

  
      <time datetime="1573729920" >
        
          November 14, 2019 6:12 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/acc/article237335469.html#storylink=moresection" class="image-link-macro" title="Duke basketball found its 3-point shooting touch. Here’s how the stats break down.">
                
                <img src="https://www.newsobserver.com/latest-news/ws6zfb/picture237309044/alternates/LANDSCAPE_480/010.JPG" alt="Duke basketball found its 3-point shooting touch. Here’s how the stats break down.">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/sports/college/acc/article237335469.html#storylink=moresection" >
        Duke basketball found its 3-point shooting touch. Here’s how the stats break down.
      </a>
    
  </h3>
  
   

  
      <time datetime="1573725600" >
        
          November 14, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.heraldonline.com/sports/college/article237334784.html#storylink=moresection" class="image-link-macro" title="What are the Gamecocks getting in their newest commit? A ‘strong, powerful’ back">
                
                <img src="https://www.thestate.com/latest-news/fubxyj/picture236985295/alternates/LANDSCAPE_480/9351036.png" alt="What are the Gamecocks getting in their newest commit? A ‘strong, powerful’ back">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/college/">
      College Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/sports/college/article237334784.html#storylink=moresection" >
        What are the Gamecocks getting in their newest commit? A ‘strong, powerful’ back
      </a>
    
  </h3>
  
   

  
      <time datetime="1573725600" >
        
          November 14, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.heraldonline.com/sports/article237353814.html#storylink=moresection" class="image-link-macro" title="Tennessee men’s basketball signs 3 top-40 recruits">
                
                <img src="https://www.mcclatchy-wires.com/incoming/74s4l1/picture237310619/alternates/LANDSCAPE_480/Murray_St_Tennessee_Basketball_74855.jpg" alt="Tennessee men’s basketball signs 3 top-40 recruits">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/">
      Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/sports/article237353814.html#storylink=moresection" >
        Tennessee men’s basketball signs 3 top-40 recruits
      </a>
    
  </h3>
  
   

  
      <time datetime="1573745707" >
        
          November 14, 2019 10:35 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.heraldonline.com/sports/article237348464.html#storylink=moresection" class="image-link-macro" title="Irish, Midshipmen both thankful for long-running series">
                
                <img src="https://www.mcclatchy-wires.com/incoming/hdaa00/picture237215788/alternates/LANDSCAPE_480/APTOPIX_Notre_Dame_Duke_Football_13651.jpg" alt="Irish, Midshipmen both thankful for long-running series">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/">
      Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/sports/article237348464.html#storylink=moresection" >
        Irish, Midshipmen both thankful for long-running series
      </a>
    
  </h3>
  
   

  
      <time datetime="1573742911" >
        
          November 14, 2019 9:48 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-7"  class="package paper no-img">
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/sports/">
      Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.heraldonline.com/sports/article237350064.html#storylink=moresection" >
        West Virginia basketball signs recruit Taj Thweatt
      </a>
    
  </h3>
  
   

  
      <time datetime="1573732771" >
        
          November 14, 2019 6:59 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


        </div>
    </section>
</div>



<div id="zone-el-12" class="zone-el">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="237300124"></div>
</div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/heraldonline/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/rock-hill-herald-news/id507321327?mt=8" class="more-link icon-label h4">
		Rock Hill Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/therockhillherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/RHHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.youtube.com/user/rockhillheraldonline" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.heraldonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www.heraldonline.com/customer-service#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.heraldonline.com/e-edition/today">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.heraldonline.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.heraldonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.heraldonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=heraldonline#navlink=mi_footer">News in Education</a>
            
                <a href="https://heraldonline.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.heraldonline.com/advertise/#navlink=mi_footer">Advertising Information</a>
            
                <a href="http://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary, Celebration</a>
            
                <a href="http://rockhillherald.adperfect.com/#navlink=mi_footer">Place Classified, Legal</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a>
    
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="zone-el-13" class="zone-el">
                <div id="wallpaperWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="237300124"><script type='text/javascript'>mi.ads.createWallpaper(['#mn-gpt-14'], 'section[role="main"]');</script></div>
                </div>
            </div>
        

     

      
        
            
                <div id="zone-el-14" class="zone-el">
                    <div id="floorboard" class="hidden-xs">
                        <div id="floorboard_outer">
                            <div id="floorTagWrapper" style="display:none;">
                                <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="237300124"></div>
                            </div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi.ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.heraldonline.com/mistats/products/escenic.js"></script>
            <script src="//media.heraldonline.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-c1aa7c7661985d093e8d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-dc38b6bc02b9ae52b7bc.js"></script>



    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-e336eb35de37dfa34cbb.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3749",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("8313");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("8264");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7462/cc.js?ns=_cc7462" id="LOTCC_7462"></script>
    <script>_cc7462.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
