<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-heraldonline.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.heraldonline.com/wps/build/images/heraldonline/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=507321327, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerRHL, app-argument=https://www.heraldonline.com/news/nation-world/national/article253523874.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="fZIxJLP252b1qkGF5va97N3MLQQqk9H4O5qksFsRepc"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="RHHerald"/>
    <meta name="twitter:title" content="Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say"/>
    <meta property="og:site_name" content="Rock Hill Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say"/>
    <meta property="og:url" content="https://www.heraldonline.com/news/nation-world/national/article253523874.html"/>
    <meta property="og:description" content="The family made it 2 miles on a challenging hike up Mount Washington before the father needed medical assistance."/>
    <meta name="twitter:description" content="The family made it 2 miles on a challenging hike up Mount Washington before the father needed medical assistance."/>
    <meta property="og:image" content="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_1140/Mount%20Washington%20June%2022,%202019.jpg"/>
    <meta name="twitter:image" content="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_1140/Mount%20Washington%20June%2022,%202019.jpg"/>
    <meta property="fb:app_id" content="578157565554308"/>
    <meta name="title" content="Father, 66, dies on New Hampshire hike with 3 sons: rescuers  | Rock Hill Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="A 66-year-old Connecticut man died while hiking Mount Washington in New Hampshire on Saturday with his three sons after suffering an “unknown medical condition.”"/>
    <meta name="keywords" content="Mount Washington, New Hampshire, Jewell Trail, hiking, CPR"/>
    <meta name="news_keywords" content="Mount Washington, New Hampshire, Jewell Trail, hiking, CPR"/>
    <link rel="canonical" href="https://www.miamiherald.com/news/nation-world/national/article253523874.html"/>
    <meta name="original-source" content="https://www.miamiherald.com/news/nation-world/national/article253523874.html"/>
    <title>Father, 66, dies on New Hampshire hike with 3 sons: rescuers  | Rock Hill Herald</title>
    <link rel="amphtml" href="https://amp.heraldonline.com/news/nation-world/national/article253523874.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="127161523976870"/>
    <meta property="fb:pages" content="60672201896"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic,matopend', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'335452','accuweather.locationString':'Rock Hill','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'4f19aa32-ac8a-404d-acd1-578ea3bc11a6','connatix.id':'fcf234c5-b9b4-4ce8-ac18-c1f1ea42c4f1','connatixPlayerId':'f6895ea1-4a35-4f44-9cdb-8d3b16ad8a5f','cs.circ_phone':'1-877-421-6397','cs.circ_url':'http://www.heraldonline.com/myaccount','durationMedia':'1195','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'578157565554308','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'rockhill','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Heraldonline.com. The Herald and Heraldonline.com also provide Charlotte Metro area, and Rock Hill, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Rock Hill','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Herald and Heraldonline.com serve the people of Rock Hill, South Carolina and Charlotte Metro area with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'mc_th003','marketInfo.Jobslr':'CBMC_TH','marketInfo.LiveConnectTag':'a-01ef','marketInfo.addcities':'Lancaster, Fort Mill, Clover','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBMC_TH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:ROCKHILLTJ','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'RHL','marketInfo.county':'York County','marketInfo.domain':'heraldonline','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Rock Hill','marketInfo.logoAltText':'The Herald','marketInfo.market_identifier':'RHL.site_heraldonline','marketInfo.name':'Rock Hill Herald','marketInfo.networkid':'7675','marketInfo.phone':'803-329-4000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'E2F3cP7LFofkj970E2NsGlJK0tiLXgFjjt3y','marketInfo.region':'Southeast','marketInfo.siteId':'6','marketInfo.sourcelevel':'national','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'heraldonline','marketInfo.street_address':'132 West Main Street, Rock Hill, SC 29730','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'webmaster@heraldonline.com','marketInfo.zipcode':'29730','nativo.story.placements':'840208,765932,844368','nativo.video.placements':'869406,869405','newsletter.name':'heraldonline_breaking_newsletter','publication.domain':'HeraldOnline.com','publication.mediadomain':'media.heraldonline.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631439, &quot;tid&quot;:1035167, &quot;wid&quot;:996944}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '6',
      'enableConnatixZone': 'true',
      'sectionID': '11513','sectionsIds': '11513','topicsTags': '','lotameId': '7462',
    'domainName': 'www.heraldonline.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253523874";
    mistats.pagename="Story:253523874|Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="Helena Wegner";
    mistats.pubdate="2021/08/16";
    mistats.moddate="2021/08/16 H15";
    mistats.keywords="Mount Washington, New Hampshire, Jewell Trail, hiking, CPR";
</script>
<script src="//media.heraldonline.com/misites/rhh/heraldonline.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="02eb41a3-1cb2-402e-96a6-19c99eb29892"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/heraldonline/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/heraldonline/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/heraldonline/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/heraldonline/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/heraldonline/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/heraldonline/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/heraldonline/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/heraldonline/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.1d1e24e25d41c8bda6b4.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.heraldonline.com/news/nation-world/national/article253523874.html"
  },
  "headline": "Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say",
  "image": "https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/FREE_1140/Mount%20Washington%20June%2022,%202019.jpg",
  "datePublished": "2021-08-16T03:34PM-04:00",
  "dateModified": "2021-08-16T03:34PM-04:00",
  "url": "https://www.heraldonline.com/news/nation-world/national/article253523874.html",
  "isBasedOn": "https://www.miamiherald.com/news/nation-world/national/article253523874.html",
  "thumbnailUrl": "https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/FREE_1140/Mount%20Washington%20June%2022,%202019.jpg",
  "articleSection": "National",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Helena Wegner"}],
  "publisher": {
     "name": "Rock Hill Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.heraldonline.com/wps/build/images/heraldonline/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "heraldonline",
    "productID": "heraldonline.com:AllRHL-5018"
  },
  "description": "A 66-year-old Connecticut man died while hiking Mount Washington in New Hampshire on Saturday with his three sons after suffering an “unknown medical condition.”",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253523874"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.heraldonline.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.heraldonline.com" class="market-logo" aria-label="Rock Hill Herald">
        <img src="/wps/build/images/heraldonline/logo.svg" alt="Rock Hill Herald Logo" loading="lazy">
        <h1 class="title-meta">Father, 66, dies on New Hampshire hike with 3 sons: rescuers  | Rock Hill Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Rock Hill Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.heraldonline.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        
            <a href="https://www.heraldonline.com/customer-service/#navlink=subnav" tabindex="0" role="menuitem">Customer Service</a>
        
            <a href="https://www.heraldonline.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.heraldonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline#navlink=subnav" tabindex="0" role="menuitem">Newsletters</a>
        
            <a href="https://www.heraldonline.com/customer-service/sponsorships/#navlink=subnav" tabindex="0" role="menuitem">Sponsorship</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.heraldonline.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.heraldonline.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Traffic Cam</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/state/north-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">North Carolina</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/state/south-carolina/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">South Carolina</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="http://nie.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NIE</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More News</span>
                            </div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/news-columns-blogs/andrew-dys/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Andrew Dys</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics/Government</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://digital.olivesoftware.com/Olive/ODN/TheHeraldSS/default.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Down Home Magazine</a></div>
                    <div role="none"><a href="https://digital.olivesoftware.com/Olive/ODN/TheHeraldPhysiciansDirectory/default.aspx#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Physicians Directory</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.heraldonline.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/nfl/carolina-panthers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Panthers</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/college/big-south/winthrop-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Winthrop</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Football</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Auto Racing</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.heraldonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/rockhill/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.heraldonline.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">To the Contrary</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/opinion/state-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Palmetto Opinion</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.heraldonline.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Community</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weddings</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Engagements</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Anniversaries</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/heraldonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Births</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="http://events.heraldonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="http://games.heraldonline.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="http://mcclatchy.nextbee.com/heraldonline/dashboard-signed-out.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rewards</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.heraldonline.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/community/fort-mill-times/" role="menuitem" tabindex="0" role="menuitem">Fort Mill Times video</a></div>
                    <div role="none"><a href="https://www.heraldonline.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.heraldonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/rockhill/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-20"
                         id="menubtn-20" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-20" role="menu" aria-labelledby="menubtn-20">
                    <div role="none"><a href="https://www.heraldonline.com/advertise/sponsored-content/?ntv_adpz=3610" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.heraldonline.com/mobile" tabindex="0" role="menuitem">Mobile&amp; Apps</a>
        
            <a href="https://www.heraldonline.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national">
      National
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:hwegner@mcclatchy.com"> By Helena Wegner</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date">August 16, 2021 03:34 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Sons+perform+CPR+for+hours+on+dad+who+collapsed+during+New+Hampshire+hike%2C+rescuers+say&amp;url=https://www.heraldonline.com/news/nation-world/national/article253523874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/news/nation-world/national/article253523874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Sons%20perform%20CPR%20for%20hours%20on%20dad%20who%20collapsed%20during%20New%20Hampshire%20hike%2C%20rescuers%20say&body=https://www.heraldonline.com/news/nation-world/national/article253523874.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/news/nation-world/national/article253523874.html&title=Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/news/nation-world/national/article253523874.html&description=Sons perform CPR for hours on dad who collapsed during New Hampshire hike, rescuers say&media=https://www.heraldonline.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/news/nation-world/national/article253523874.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_1140/Mount%20Washington%20June%2022,%202019.jpg" media="(min-width: 992px)">
                <source srcset="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_960/Mount%20Washington%20June%2022,%202019.jpg" media="(min-width: 768px)">
                <source srcset="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_768/Mount%20Washington%20June%2022,%202019.jpg" media="(min-width: 601px)">
                <source srcset="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_640/Mount%20Washington%20June%2022,%202019.jpg" media="(min-width: 441px)">
                <source srcset="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_480/Mount%20Washington%20June%2022,%202019.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.miamiherald.com/latest-news/jje1no/picture253528319/alternates/LANDSCAPE_1140/Mount%20Washington%20June%2022,%202019.jpg" alt="A hiker died on the Jewell Trail at Mount Washington in New Hampshire on Saturday. Photo from June 22, 2018." title="A hiker died on the Jewell Trail at Mount Washington in New Hampshire on Saturday. Photo from June 22, 2018." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        A hiker died on the Jewell Trail at Mount Washington in New Hampshire on Saturday. Photo from June 22, 2018.
    
    
        
            <span class="byline">
                New Hampshire State Parks park manager Patrick Hummel.
            </span>
        
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.heraldonline.com%2Fnews%2Fnation-world%2Fnational%2Farticle253523874.html"></script> <div><!----></div> <!----> <!----> <!----> <p>A father and his three adult sons set out Saturday for a challenging afternoon hike up Mount Washington in New Hampshire <span id="docs-internal-guid-f0e8e3cf-7fff-a52c-b7ec-a611241552c2">—</span> the highest mountain in the Northeast.</p> <!----><p>The family began the trek to the summit on the Jewell Trail, New Hampshire Fish and Game said. The <a href="https://www.alltrails.com/trail/us/new-hampshire/jewell-trail" target="_blank" rel="Follow">8.9 mile out-and-back hike</a> would take them 4,009 feet up the mountain, according to AllTrails.</p> <!----><p>But the 66-year-old Connecticut man collapsed 2 miles into the hike. </p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>His sons attempted <a href="https://nhfishgame.com/2021/08/16/man-dies-while-hiking-jewell-trail/" target="_blank" rel="Follow">CPR and called 911</a>, New Hampshire Fish and Game said. However, after 2.5 hours of CPR attempts, the man died. </p> <!----><p>Wildlife officials said the man died of an “unknown medical condition,” and his identity won’t be released until extended family members have been notified of his death.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">News alerts in your inbox</h5> <p id="newsletter-summary" class="summary">Sign up for email alerts and be the first to know when news breaks.</p> <input type="hidden" id="newsletterType" value="heraldonline_breaking_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Thick clouds created low visibility for the Army National Guard who arrived at the mountain in a Blackhawk helicopter more than two hours after the initial call for help, wildlife officials said.</p> <!----><p>Rescuers could not see through the clouds after multiple attempts to locate the hikers. They also ran low on gas and had to return to a nearby airport to refuel, officials said. </p> <!----><p>Meanwhile, Fish and Game called additional search and rescue teams to the mountain while the plane refueled. The clouds then scattered, and rescuers from the helicopter were able to locate the hikers. </p> <!----><p>A rescuer was lowered to the ground where they hoisted the father into helicopter, officials said. It’s unclear if he was pronounced dead on the mountain or in the helicopter.</p> <!----><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-249780933-1629142655124" class="media-wrap ">    <div id="playerWrap-249780933-1629142655124" class="video-media vjs-wrapper">            <video id="player-249780933-1629142655124" class="video-js vjs-16-9 mi-videojs 0" data-url="https://www.idahostatesman.com/news/nation-world/national/article249780933.html" data-title="Coast Guard hoists Oregon hiker to safety after 100-foot fall" data-video-id="6238003042001" data-publication="idahostatesman" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRHL.site_heraldonline%2FNews%2FNational&amp;hl=en&amp;cmsid=2476242&amp;description_url=https%3A%2F%2Fwww.idahostatesman.com%2Fnews%2Fnation-world%2Fnational%2Farticle249780933.html&amp;vid_t=Coast%20Guard%20hoists%20Oregon%20hiker%20to%20safety%20after%20100-foot%20fall&amp;vid=6238003042001&amp;cust_params=sect%3DNational%26sec_sect%3D11513%26topic%3D%26vpa%3D0%26vpmute%3D0" data-account="5615998029001" data-key="BCpkADawqM3xk0Y5oHDI2yNCA0sK9PttUOJCw01AQfm1MPJBrdgOtR0sCAZtfQjzb1pjxbD0gz6HHjH0l5V3y9J96d_19k7uEWJfQZxaPQO_WV4689dYgOycpDy23dcy-_iFUYMRlq2SrXcQ" data-cmsid="2476242" data-pub-account="5615998033001" data-pub-key="BCpkADawqM1_OVHv23HKJSrzYCXs_MPsJqBEnnc6hBl1S71c9c9C-fgiRy2iG_tXiwoOzJ12WA3d1RznR8F_w4wEsQrs6emKxlv1lC5HQGobccKcGMP-drD8RNm4JJYnHYP_zKk_tCohO0mE" data-pub-cmsid="2476099" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FRHL.site_heraldonline%2FNews%2FNational&amp;hl=en" data-sec-tag="11513" data-topic-tag="" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="0" data-enable-sticky="false" data-iris-killed="false">            </video>    </div>      </div></div> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.heraldonline.com/subscribe/create?param=f3JBD0o=&amp;offer=NmEfaxcUb3lSCUJAfRI5DSsqBQk9fTg9fQFBG15QPgoUG0hQeHNFCkdKb29STx0HLisVS1BIbxE4dUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Mount Washington stretches <a href="https://www.mountwashington.org/experience-the-weather/summit-adventures/summer-overnight-edutrips.aspx" target="_blank" rel="Follow">6,288 feet</a> above sea level and is known for its extreme winter weather. The summit experiences <a href="https://www.mountwashington.org/visit-us/extreme-mount-washington.aspx" target="_blank" rel="Follow">hurricane-like winds</a>, below zero temperatures, snow and ice during winter months.</p> <!----><p>But when the family set out for a hike on Saturday afternoon, temperatures reached a high of 59 degrees. There was <a href="https://www.mountwashington.org/uploads/forms/2021/08.pdf">no snow</a> and little rain, according to Mount Washington Observatory. </p> <!----><p>There is typically little to no snow on the mountain from <a href="https://www.currentresults.com/Weather/New-Hampshire/Places/mount-washington-snowfall-totals-snow-accumulation-averages.php" target="_blank" rel="Follow">June to September</a>.</p> <!----><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/nation-world/national" title="national">         national        </a>      </h6>      <h3>        <a href="https://www.heraldonline.com/news/nation-world/national/article253522424.html#storylink=readmore_inline" title="Video shows lightning striking the Washington Monument. Now it’s closed to tourists ">          Video shows lightning striking the Washington Monument. Now it’s closed to tourists        </a>      </h3>      <div class="time">        August 16, 2021 12:26 PM      </div>    </article>  </div>  <hr></div> <!----><p></p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/nation-world/national" title="national">         national        </a>      </h6>      <h3>        <a href="https://www.heraldonline.com/news/nation-world/national/article253517384.html#storylink=readmore_inline" title="Watch as goofy bear tries grabbing salmon in Alaska river and tumbles over waterfall ">          Watch as goofy bear tries grabbing salmon in Alaska river and tumbles over waterfall        </a>      </h3>      <div class="time">        August 16, 2021 7:26 AM      </div>    </article>  </div>  <hr></div> <!----><p></p> <!----><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/state/north-carolina" title="north-carolina">         north-carolina        </a>      </h6>      <h3>        <a href="https://www.heraldonline.com/news/state/north-carolina/article253481554.html#storylink=readmore_inline" title="Four hikers injured when lightning strikes on Grandfather Mountain, NC official says ">          Four hikers injured when lightning strikes on Grandfather Mountain, NC official says        </a>      </h3>      <div class="time">        August 13, 2021 6:17 PM      </div>    </article>  </div>  <hr></div> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="252900033" data-lang=""></span></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/252900033">
                <img class="author-thumb" src="https://www.mcclatchydc.com/latest-news/8wulkn/picture252927268/alternates/FREE_480/Headshot.jpg" alt="Profile Image of Helena Wegner" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/252900033">Helena Wegner</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/WegnerHelena">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:hwegner@mcclatchy.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Helena Wegner is a McClatchy National Real-Time Reporter based in Phoenix. She’s a journalism graduate from Arizona State University’s Walter Cronkite School of Journalism and Mass Communication. She has bylines at The Arizona Republic, USA Today, Phoenix Magazine and Phoenix New Times.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.heraldonline.com/news/nation-world/national/article253523874.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253522384.html#storylink=readnext" class="image-link-macro kfocusable" title="Chasing Tide: Alabama is No. 1 in preseason AP Top 25 again">

                <img src="https://www.mcclatchy-wires.com/incoming/6qikl9/picture253522379/alternates/LANDSCAPE_1140/College_Football_Poll_79049.jpg" alt="Chasing Tide: Alabama is No. 1 in preseason AP Top 25 again" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253522384.html#storylink=readnext" >
        
        Chasing Tide: Alabama is No. 1 in preseason AP Top 25 again
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By RALPH D. RUSSO  
            
                <span class="credit">AP College Football Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">August 16, 2021 03:29 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Chasing+Tide%3A+Alabama+is+No.+1+in+preseason+AP+Top+25+again&amp;url=https://www.heraldonline.com/news/nation-world/national/article253522384.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.heraldonline.com/news/nation-world/national/article253522384.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Chasing%20Tide%3A%20Alabama%20is%20No.%201%20in%20preseason%20AP%20Top%2025%20again&body=https://www.heraldonline.com/news/nation-world/national/article253522384.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.heraldonline.com/news/nation-world/national/article253522384.html&title=Chasing Tide: Alabama is No. 1 in preseason AP Top 25 again">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.heraldonline.com/news/nation-world/national/article253522384.html&description=Chasing Tide: Alabama is No. 1 in preseason AP Top 25 again&media=https://www.heraldonline.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.heraldonline.com/news/nation-world/national/article253522384.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Alabama is No. 1 in The Associated Press Top 25 preseason college football poll for fourth time in the past six seasons.</p>
        

        
            
            
	<a href="https://www.heraldonline.com/news/nation-world/national/article253522384.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/state/south-carolina/article253507514.html#storylink=trendingstories" >
        
        Clemson mourns death of teenage student from the Midlands
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629112273"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/local/article253518239.html#storylink=trendingstories" >
        
        York woman killed, another hurt in crash southwest of Rock Hill, officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 16, 2021 8:11 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/local/article253506694.html#storylink=trendingstories" >
        
        Driver dies after striking several trees in Chester County crash, SC patrol says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 15, 2021 11:26 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/local/crime/article253506004.html#storylink=trendingstories" >
        
        14-year-old killed and another person injured in shooting, SC coroner says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 15, 2021 9:41 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/state/south-carolina/article253506179.html#storylink=trendingstories" >
        
        22-year-old killed in crash on Midlands road, SC coroner says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 15, 2021 10:48 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.heraldonline.com/subscribe/create?param=f3JBD0o=&amp;offer=NmEfaxcUb3lSCUJAfRI5DSsqBQk9fTg9fQFBG15QPgoUG0hQeHNFCkdKb29STx0HLisVS1BIbxE4dUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253522164.html#storylink=moresection" class="image-link-macro kfocusable" title="Biden to address nation about Afghanistan. Here’s how to watch Monday and what to know">

                <img src="https://www.mcclatchydc.com/latest-news/mcw332/picture253524039/alternates/LANDSCAPE_480/AP21226647055795.jpg" alt="Biden to address nation about Afghanistan. Here’s how to watch Monday and what to know" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253522164.html#storylink=moresection" >
        
        Biden to address nation about Afghanistan. Here’s how to watch Monday and what to know
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629142156"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253525489.html#storylink=moresection" class="image-link-macro kfocusable" title="Man, woman decapitated after slamming into parked semi-truck, California officials say">

                <img src="https://www.thestate.com/latest-news/wnd0gg/picture253451694/alternates/LANDSCAPE_480/Durham%20overnight%20shooting%20charges" alt="Man, woman decapitated after slamming into parked semi-truck, California officials say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253525489.html#storylink=moresection" >
        
        Man, woman decapitated after slamming into parked semi-truck, California officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 16, 2021 3:14 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253526739.html#storylink=moresection" class="image-link-macro kfocusable" title="Stranded rafters cling to burnt log and rock in raging river, Oregon cops say">

                <img src="https://pics.mcclatchyinteractive.com/incoming/151u54/picture253526839/alternates/LANDSCAPE_480/239417178_4543145839082310_8101740012552147807_n.jpg" alt="Stranded rafters cling to burnt log and rock in raging river, Oregon cops say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253526739.html#storylink=moresection" >
        
        Stranded rafters cling to burnt log and rock in raging river, Oregon cops say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 16, 2021 3:05 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253524714.html#storylink=moresection" class="image-link-macro kfocusable" title="Flesh-eating bacteria found in waters near Gulf Shores, Alabama officials say">

                <img src="https://www.theolympian.com/news/local/jyb3wi/picture170587102/alternates/LANDSCAPE_480/oyster" alt="Flesh-eating bacteria found in waters near Gulf Shores, Alabama officials say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253524714.html#storylink=moresection" >
        
        Flesh-eating bacteria found in waters near Gulf Shores, Alabama officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 16, 2021 2:22 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253524814.html#storylink=moresection" class="image-link-macro kfocusable" title="Tourists’ garbage kills deer at Zion National Park, rangers say">

                <img src="https://pics.mcclatchyinteractive.com/incoming/vsxt0p/picture253524919/alternates/LANDSCAPE_480/239339996_4542935715737366_3805012513885715405_n.jpg" alt="Tourists’ garbage kills deer at Zion National Park, rangers say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253524814.html#storylink=moresection" >
        
        Tourists’ garbage kills deer at Zion National Park, rangers say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 16, 2021 2:08 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.heraldonline.com/news/nation-world/national/article253523314.html#storylink=moresection" class="image-link-macro kfocusable" title="Dad jumps into water to save son on Table Rock Lake and drowns, Missouri police say">

                <img src="https://pics.mcclatchyinteractive.com/incoming/u0ubwl/picture253524209/alternates/LANDSCAPE_480/tablerock.png" alt="Dad jumps into water to save son on Table Rock Lake and drowns, Missouri police say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.heraldonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.heraldonline.com/news/nation-world/national/article253523314.html#storylink=moresection" >
        
        Dad jumps into water to save son on Table Rock Lake and drowns, Missouri police say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 16, 2021 1:30 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/heraldonline/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://heraldonline.com/mobile" class="more-link icon-label h4">
		Rock Hill Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/therockhillherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/RHHerald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/rockhillheraldonline" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.heraldonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.heraldonline.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.heraldonline.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=RHL#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.heraldonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.heraldonline.com/webApp/mccSignupPage?siteName=heraldonline#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=heraldonline#navlink=mi_footer">News in Education</a>
            <a href="https://www.heraldonline.com/archives#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.heraldonline.com/advertise/#navlink=mi_footer">Advertising Information</a>
            <a href="https://www.legacy.com/obituaries/heraldonline/obituary-place-an-obituary.aspx#navlink=mi_footer">Place Obituary</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/rockhill/#navlink=mi_footer">Place Classified, Legal</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/commenting-policy/#navlink=mi_footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.heraldonline.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.heraldonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.heraldonline.com/mistats/products/escenic.js"></script>
            <script src="//media.heraldonline.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-9ebd493c9657bbbe75bb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
